<!DOCTYPE html> <html lang="en-US"><head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/resources/images/lily/favicon.png"/> <link rel="apple-touch-icon" sizes="60x60" href="/pb/resources/images/lily/60-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="76x76" href="/pb/resources/images/lily/76-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="120x120" href="/pb/resources/images/lily/120-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="152x152" href="/pb/resources/images/lily/152-iTunesArtwork.jpeg"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 The Lily"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Lily"/> <meta name="theme-color" content="#000000"> <title>Advice for making major decisions during the pandemic - The Lily</title> <meta name="date" content="2020-09-26T12:40:41.941Z"/> <meta itemprop="description" name="description" content="Advice to help you navigate major choices during on ongoing crisis"/> <meta name="robots" content="index,follow"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.thelily.com/your-guide-to-making-big-decisions-right-now/"> <meta name="twitter:title" content="Your guide to making big decisions right now "/> <meta name="twitter:image" content="https://www.washingtonpost.com/resizer/HKo2uawODbh2bE8ugA8NmWXo2m8=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/56A5AZFJNZHNVOLDU42EHXD3QA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Advice to help you navigate major choices during on ongoing crisis"/> <meta name="twitter:site" content="thelilynews"/> <meta name="twitter:creator" content="thelilynews"> <meta name="fb_title" content="Your guide to making big decisions right now "/> <meta property="og:url" content="https://www.thelily.com/your-guide-to-making-big-decisions-right-now/"/> <meta property="og:title" content="Your guide to making big decisions right now "/> <meta itemprop="image" property="og:image" content="https://www.washingtonpost.com/resizer/HKo2uawODbh2bE8ugA8NmWXo2m8=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/56A5AZFJNZHNVOLDU42EHXD3QA.jpg"/> <meta property="og:description" content="Advice to help you navigate major choices during on ongoing crisis"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.thelily.com"/> <meta property="og:type" content="article"/> <meta property="article:tag" content="Life"> <meta name="author" content="Sunny Fitzgerald"> <script data-schema="NewsArticle" type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.thelily.com/your-guide-to-making-big-decisions-right-now/"
            },
            "headline": "Your guide to making big decisions right now  ",
            
            "image": {
              "@type": "ImageObject",
              "url": "https://www.washingtonpost.com/resizer/HKo2uawODbh2bE8ugA8NmWXo2m8=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/56A5AZFJNZHNVOLDU42EHXD3QA.jpg",
              "height": 1300.0,
              "width": 1200
            },
            
            "datePublished": "2020-09-26T12:51:16.349Z",
            "dateModified": "2020-09-26T12:51:16.277Z",
            "author": [
              
              {
                "@type": "Person",
                "name": "Sunny Fitzgerald"
              }
            ],
             "publisher": {
              "@type": "Organization",
              "name": "The Lily",
              "logo": {
                "@type": "ImageObject",
                "url": "https://www.thelily.com/pb/resources/images/lily/logo_meta.png",
                "width": 467,
                "height": 60
              }
            },
            "description": "Advice to help you navigate major choices during on ongoing crisis"
          }
        </script> <script data-schema="Organization" type="application/ld+json">
  {
    "name": "The Lily",
    "url": "https://www.thelily.com",
    "logo": "https://www.thelily.com//pb/resources/images/lily/logo_meta.png",
    "sameAs": [
      "https://facebook.com/thelilynews", 
      "https://twitter.com/thelilynews", 
      "", 
      "https://www.instagram.com/thelilynews/", 
      ""],
    "@type": "Organization",
    "@context": "http://schema.org"
  }
</script><link href="/pb/resources/dist/lily/latest/default939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/admin939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Merriweather|Montserrat:300,400,500,700" rel="stylesheet"> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.css" rel="stylesheet"> <script src="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.js"></script> <script async>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"XZI4PXJHWJDRDLX5NIV42OSR3M"}})();</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="thelily";this.props.cms_system="ellipsis";this.props.page_type="";this.props.section="life";this.props.channel="lily - life";this.props.subsection="";this.props.content_id="XZI4PXJHWJDRDLX5NIV42OSR3M";this.props.content_type="story";this.props.story_type="";this.props.hierarchy="life|story";this.props.headline=
"Your guide to making big decisions right now";this.props.page_name="story - XZI4PXJHWJDRDLX5NIV42OSR3M - 20200926 - your-guide-to-making-big-decisions-right-now";this.props.author="Sunny Fitzgerald";this.props.source="thelily.washpost";this.props.page_num="";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="article";this.props.content_category="";this.props.sectionfront="";this.props.tags="life";this.props.track_scrolling=
false}};TWP.Data.Tracking.init()})();</script> <meta property="commercialNode" content="article"/> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/the-lily/wp-ad.min.js" async></script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2838B-V9NB6-DNL6H-6C8F8-GQ4B7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2838B-V9NB6-DNL6H-6C8F8-GQ4B7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdijtdesx3pkuvq-f-7cfc39c95-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"666078","ak.ai":parseInt("434244",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"28699a72","ak.r":34484,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38556,"ak.gh":"104.76.198.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1601131819","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==UL2KV7WvIYyDHcZ5mWkiSKXQ7fPBQdJOpJJiiX9rFfkdd6NvUe3p7OXZoUwvir18m3ZrcnZ66XmmfGq84sDG+WDbokyCZvXd2ZYzHtTwonXiZtRoQvdbzibZZ49G0LV+XelJ9SP56jAnpAiD59KB1NC09oca+iN68cO3Q0IY+9SCdFaOijEH5d+pF+IUAw9cmm/E3+6XhUxIYzJmaG6LTfoWvADd837BVT2yKDEnRmCokKK7O/M8I5xgrJtvSe/xnREj6sDK48s6ImtxcAd9Sx5auwFkFHvRKelohKD7HaZrdvbZUKAKnooa399ssSdG5FAxDrrYzHWGh+n+jyzl8mzS7eWAeYFLW3/xAUOqo6eIzqmlUSuKIz0z/knxsSDvoEqv+smQaHSEd6Uq8x/Gq4S7a66Ao6DPFonuCM+5mIU=","ak.pv":"18","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="f0ZezaiYebOkxr"> <div id="app-bar" class="app-bar fixed card card-dark" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row align-items-center"> <ul id="app-bar-topics-menu" class="list-unstyled flex-container-row topics-list uppercase color-white hidden-mobile invisible"> <li class="spaced spaced-right spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> </ul> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button align-center justify-center flex-container-row no-border hidden-tablet hidden-desktop" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <nav class="tray tray-left invisible fixed full-width hidden-"> <div class="topics-tray tray-contents"> <div class="tray-contents-inner" tabindex="0"> <div class="tray-logo logo-lily logo-full logo-inverted logo-md spaced spaced-bottom spaced-top spaced-xl hidden"></div> <div class="menu normal main align-center color-white uppercase"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> <li class="hidden-tablet">Trending Topics</li> </ul> </div> <div class="menu sub normal align-center color-white hidden-tablet"> <ul class="list-unstyled list-unstyled"> <li class=""> <a href="/tag/news?tid=trending_topics" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white">NEWS</a> </li> <li class=""> <a href="/tag/politics?tid=trending_topics" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white">POLITICS</a> </li> <li class=""> <a href="/tag/work?tid=trending_topics" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white">WORK</a> </li> <li class=""> <a href="/tag/health?tid=trending_topics" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white">HEALTH</a> </li> <li class=""> <a href="/tag/life?tid=trending_topics" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white">LIFE</a> </li> <li class=""> <a href="/tag/spotlight?tid=trending_topics" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white">SPOTLIGHT</a> </li> <li class=""> <a href="/tag/first-person?tid=trending_topics" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="color-white">FIRST-PERSON</a> </li> </ul> </div> <div class="flex-container-row spaced spaced-bottom spaced-top spaced-xl"> <span class="buttonbar flex-container-grid align-center full-width"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> <div class="sub-menu"> <div class="menu sub normal sub-spacer align-center color-white uppercase"> <ul class="list-unstyled"> <li><a href="/meet-team-lily/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read The Latest Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="/contact-team-lily/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html?utm_term=.e1c651fb7fca" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html?utm_term=.2078d7965ac9" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy</a></li> <li><a href="/footer/ca-notice-of-collection" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="/footer-sandbox/do-not-sell" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="logo-container invisible flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/"> <div class="logo-lily logo-full logo-inverted logo-sm"></div> </a> </div> <div class="flex flex-container-row align-items-center"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right hidden-mobile"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="kicker" class="spaced spaced-top spaced-xl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-kicker" id="fwQWxU1YebOkxr"> <div class="transparency-label-container "> <div class="container inner-container"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row card card-article align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first " href="https://www.thelily.com/tag/life"> Life </a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container inner-container"> <header id="header"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="f0xN2SOYebOkxr"> <div class="card spaced card-article card-article-header full-width spaced-bottom spaced-xl"> <div class="align-left"> <h1 class="lede spaced spaced-xs spaced-top">Your guide to making big decisions right now </h1> <h2 class="lede spaced spaced-xs spaced-top">Advice to help you navigate major choices during on ongoing crisis</h2> </div> </div> <div class="flex-container-row align-items-center hidden-desktop hidden-tablet spaced spaced-right spaced-sm"> <span class="sharebar flex-container-row spaced spaced-bottom spaced-xl"> <button class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Your+guide+to+making+big+decisions+right+now++&url=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-lg button-dark" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F&title=Your+guide+to+making+big+decisions+right+now++', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="mailto:?subject=Your%20guide%20to%20making%20big%20decisions%20right%20now%20%20&body=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> <div class="card card-article full-width flex-container-row align-items-center hidden-desktop hidden-mobile spaced spaced-right spaced-bottom spaced-xl"> <span class="sharebar flex-container-row"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Your+guide+to+making+big+decisions+right+now++&url=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F&title=Your+guide+to+making+big+decisions+right+now++', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" href="mailto:?subject=Your%20guide%20to%20making%20big%20decisions%20right%20now%20%20&body=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> </div> <div class="pb-container"> </div> </header> </div> <figure id="featured-image"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0IvqhqYebOkxr"> <div class="card-content"> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="Your guide to making big decisions right now " src="https://www.washingtonpost.com/resizer/RVdFerIp8Zw7PlKIzesRI4yC5W4=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/56A5AZFJNZHNVOLDU42EHXD3QA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (iStock; Lily illustration) </figcaption> </div> </figure> </div> </div> <div class="pb-container"> </div> </figure> <div class="container"> <article id="main"> <div class="flex-grid flex-grid-no-mobile-gutter spaced spaced-top spaced-lg flex-container-row flex-mobile-column pb-layout-item pb-chain pb-c-article-double-chain full" id="cNb5vy1YebOkxr"> <section id="article-sharebar" class="col col-desktop-1 card card-article card-article-share hidden-tablet hidden-mobile"> <div class="flex flex-container-row align-items-center sticky"> <span class="sharebar app-bar-share flex-container-column align-right hidden-tablet hidden-mobile"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Your+guide+to+making+big+decisions+right+now++&amp;url=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F&amp;title=Your+guide+to+making+big+decisions+right+now++', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" href="mailto:?subject=Your%20guide%20to%20making%20big%20decisions%20right%20now%20%20&amp;body=https%3A%2F%2Fwww.thelily.com%2Fyour-guide-to-making-big-decisions-right-now%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light"></i> </a> </span> </div> </section> <section class="col col-desktop-4 col-tablet-6 col-mobile-6 card card-article card-article-body"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-byline" id="f0stFTVYebOkxr"> <div class="byline-timestamp-container flex-container-row flex-mobile-column align-items-center align-items-center-no-mobile"> <div class="byline-wrapper flex-container-row"> <h2 class="byline small lighter"> <span>Sunny Fitzgerald</span> </h2> <span class="spaced spaced-right spaced-md"></span> </div> <span class="hidden-mobile tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h2 class="small hidden-tablet hidden-desktop">2h</h2> <h2 class="small hidden-mobile">2h</h2> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0XUkMUYebOkxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In the early days of the pandemic, it seemed smart to press pause on major decisions; it’s not ideal to make big changes in the midst of a crisis. But now, several months in, many people are facing difficult decisions — involving relationships, careers, children, health and more — that can no longer be ignored.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“The advice of not making decisions when you’re under stress is great for someone who is in a short-term traumatic experience where there’s an end to it,” says <a href="https://www.drdiggles.com/" target="_blank">Kimberly Diggles</a>, a licensed marriage and family therapist. But with no end to the pandemic in sight, particularly here in the United States where the number of coronavirus cases remains high, Diggles says it may not be possible or healthy to leave big decisions on the back burner. Instead, she and the other experts with whom we spoke recommend a proactive, mindful approach. Here are their tips for decision-making during the pandemic and other stressful circumstances.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/MmwmDRrqHporIcC7_yNq45UHSXI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg" src="https://www.washingtonpost.com/resizer/dUC9-OeTzvBjm4FtUwHtIpC4JQw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg"> </div> </figure> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/mK9qG9kCDGb4rXyxpv5GNNMICiw=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/W5BCPCHUL5D3PE2B747AMNSS64.jpg" src="https://www.washingtonpost.com/resizer/wXmoJrbWjf2xzWOYG0H8jE6dzo8=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/W5BCPCHUL5D3PE2B747AMNSS64.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Assess the moment</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Stress can negatively affect our cognitive performance, so try not to rush into a decision during a tense or fearful moment.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“When we perceive a threat in the environment, the amygdala” — often referred to as the fear center of the brain — “becomes overactivated,” says <a href="https://www.sunitasah.com/" target="_blank">Sunita Sah</a>, an organizational psychologist, expert on decision-making and professor of management studies at the University of Cambridge. “At the same time, the emotional regulation center of the brain is underactivated and the prefrontal cortex — which is required for thinking — is also underactivated, which makes it very difficult to think clearly.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Taking a beat to bring down your heart rate can help. You need to feel less afraid to make a good decision, Sah says. “If you’re feeling really stressed or traumatized, try not to make an instant decision. The first step is to get some distance.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">For people who work in high-pressure environments — such as <a href="https://em.umaryland.edu/profiles/faculty/1609/" target="_blank">Elizabeth Clayborne</a>, an emergency medicine physician at the University of Maryland Prince George’s Hospital Center — swift decisions are often necessary. But equally important, Clayborne says, is the self-awareness to recognize when you need to regroup. “I work in an environment where mistakes cost lives. So I have to be diligent to know that I’m always performing to the best of my abilities,” she says. “In the ER where there isn’t really a time to break, I have to be creative to create the space I need to think.” That may mean something as simple as walking to the cafeteria or getting something to drink, she says. Taking a moment, even briefly, to stop or step away is a small action that can make a massive difference, allowing you to reset and then “re-engage in a more focused manner,” Clayborne adds. Pausing can also prevent you from falling into another effect of stress: binary thinking (limiting yourself to just two options).</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/MmwmDRrqHporIcC7_yNq45UHSXI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg" src="https://www.washingtonpost.com/resizer/dUC9-OeTzvBjm4FtUwHtIpC4JQw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Fuel up</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">You wouldn’t take a road trip without gas in the tank, so try to avoid embarking on a big decision when you’re running on empty. This advice might seem obvious, but Diggles and Clayborne say that it’s common for people — particularly in places with a strong hustle or busy culture — to unintentionally skimp on the basics. Missing out on meals and sleep “shouldn’t be a badge of honor,” Diggles says. “Give your body a chance and give your brain the energy it needs.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In addition to fueling your physical body, take a proactive approach to your mental health. Diggles suggests finding a grounding activity (her current favorite: yin yoga) that will relax your mind in a way that allows you to “practice being mindful and intentional with your thoughts” so that when you start to feel anxious or you’re faced with a decision, you have the ability to talk yourself through it.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.washingtonpost.com/lifestyle/wellness/productivity-coronavirus-pandemic-projects/2020/04/06/742edf54-76e4-11ea-85cb-8670579b863d_story.html?fbclid=IwAR3BJ66fW5oNz1ilYV5cCKD_UGAAVEijemfseYzppU0pil05cGrz57qVuRQ"> Don’t feel like ‘getting things done’? It’s okay not to be productive during a pandemic.</a>] </p> </div> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/MmwmDRrqHporIcC7_yNq45UHSXI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg" src="https://www.washingtonpost.com/resizer/dUC9-OeTzvBjm4FtUwHtIpC4JQw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg"> </div> </figure> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/P0BH0_xydBtUQDVqTTxo96Ut8wg=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/5KIXTCTAK5GFBJ4KTYJTNRNSQQ.jpg" src="https://www.washingtonpost.com/resizer/0xVlbXCxMiuqy3TTHAtdz-6Oykk=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/5KIXTCTAK5GFBJ4KTYJTNRNSQQ.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Schedule a meeting — with yourself</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">High-impact decisions deserve your undivided attention, says <a href="https://www.cassandrashuck.com/">Cassandra Shuck</a>, an entrepreneur who has launched several successful businesses. “A lot of times when we’re making a decision, we’re often multitasking and don’t give it the full stage.” She suggests blocking out time in your schedule for a “one-on-one meeting with yourself.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Don’t show up to your meeting empty-handed; prepare a list of questions to help you think through options and visualize a variety of outcomes. Here are some prompts to get you started:</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><b>Is this a time-sensitive decision?</b> This can help you prioritize according to urgency and determine if something can be put off. “Buying a new car, for example, may not be time-sensitive. There will always be cars on the lot to buy,” Diggles says. “But something like IVF or trying to decide whether you’re going to home-school your kids or go back to work, those may be time-sensitive.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><b>What type of energy does it require, and do you have the capacity for that right now?</b> Your capacity may fluctuate day-to-day, Diggles says, so what you need to consider is whether, on average, you would have the bandwidth to carry out the decision once it’s made.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><b>Is it something you were thinking about pre-pandemic? </b>Consider whether the decision was already on your radar. Diggles says asking this question can help you determine whether you’re making a choice to ease uncomfortable feelings related to the pandemic or to move something forward that’s important to you. Avoid making “reactive decisions,” she says.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><b>What might the choice look like down the road?</b> Who does it affect? What happens if you succeed or fail? Shuck suggests fast-forwarding mentally to your future and imagining what it’d be like to look back on your life. Allowing yourself to take this view can provide insight into whether and in what ways this decision is important. And, she says, don’t discount your intuition. While all of the experts warn against making <i>impulsive</i> decisions, they acknowledge that your “gut” reaction can alert you to something significant. “Gut reactions give you information,” says Sah, the organizational psychologist, and when it comes to high-impact, personal decisions, “people have to think about different scenarios and their own comfort with risk-taking.” So, she says, we need <i>both</i> an intuitive, emotional response and a slow, deliberative approach to make good decisions.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><b>What are your biggest fears about making this decision?</b> Diggles recommends doing some “reality testing” on your fears to gauge whether they are genuine possibilities or if your brain is serving up overgeneralizations and binary thinking.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.thelily.com/immigration-limbo-prepared-my-family-for-the-uncertainty-of-coronavirus-it-also-taught-us-how-to-cope/"> Immigration limbo prepared my family for the uncertainty of coronavirus. It also taught us how to cope.</a>] </p> </div> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/MmwmDRrqHporIcC7_yNq45UHSXI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg" src="https://www.washingtonpost.com/resizer/dUC9-OeTzvBjm4FtUwHtIpC4JQw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Don’t go it alone</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Once you’ve had a chance to think through things on your own, seek support and a sounding board.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">A friend, therapist or health-care provider can introduce possibilities you may not have considered. Diggles says this is particularly important but also challenging when making decisions during tough times. “When you’re in the middle of a trauma, the last thing that you want to do is go to something unfamiliar. That can be scary … and it takes bravery to consider options you haven’t before.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">If possible, Sah says, in addition to a support system, invite the insight of people who think differently from you to introduce “cognitive diversity” into the mix. But be discerning, she says: Consider the source and their potential biases. She also recommends physically separating yourself from the advice-giver before you make a decision, if possible, to reduce the effects of “insinuation anxiety” — the concern that rejecting advice will signal distrust to the adviser. Invite input but then make the decision in private if possible. “Even just a few minutes [apart from the advice-giver] really helps you to understand what your own preferences are,” Sah says. “If you need time and space, ask for it.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">If you’re hesitant to seek out advice and lean on others, ask yourself why — and try to push past the tendency to withhold. Oftentimes due to social conditioning or expectations, “women especially do a lot of silent suffering,” Clayborne says. “I don’t think we should feel guilty about asking for support.” She knows firsthand the value of a support system in navigating difficult decisions and uncharted territory: Clayborne was seven months pregnant when the coronavirus arrived in the United States and she continued working in the emergency department of one of the hardest-hit hospitals in Maryland. Two other colleagues were pregnant at the same time and, in facing so many unknowns, the three leaned on each other (and have all since delivered healthy baby girls).</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/MmwmDRrqHporIcC7_yNq45UHSXI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg" src="https://www.washingtonpost.com/resizer/dUC9-OeTzvBjm4FtUwHtIpC4JQw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg"> </div> </figure> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/OLMqYuNrcKGVkXGhkiCeccTwF9c=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/RL7M7TJBJ5FLXLYKRNOFX6QRKM.jpg" src="https://www.washingtonpost.com/resizer/nb6_X7K7GESMbeMb9nOH88fOlKo=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/RL7M7TJBJ5FLXLYKRNOFX6QRKM.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Do your best with what you’ve got</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Once you’ve laid out your options, you may find none of them are ideal. “Sometimes it might seem like there’s no good solution and anything you choose is going to leave you at a loss of something,” Diggles says. But if a decision must be made, take a moment to acknowledge sadness about the circumstances that have forced you to make this choice, and mourn the loss.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The good news, Sah says, is that once you’ve decided something, you may experience relief. Whereas, if you’re still hung up on making the decision after you’ve done your research, collected insight and weighed your options, that can lead to the added anxiety of being stuck in “analysis paralysis.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">And once you’ve made a decision, says Shuck, the entrepreneur, go all in. “When you make a decision, most of what matters is actually how you carry it out,” she says. If you halfheartedly commit, the outcome will likely reflect that.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/MmwmDRrqHporIcC7_yNq45UHSXI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg" src="https://www.washingtonpost.com/resizer/dUC9-OeTzvBjm4FtUwHtIpC4JQw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MEHANWEYQJDMZPDO6Y75BPP5EU.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Have hope</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Although decision-making can feel exceptionally difficult right now, times of trauma and upheaval can also provide clarity and unanticipated opportunities to pay attention to and accelerate things that are important to us. “Sometimes traumatic events can be a catalyst for moving us forward,” Diggles says. For example, “we’re seeing that with Black Lives Matter.” (After the police killings of George Floyd and other Black Americans, several million people in the United States took part in protests; the New York Times reported Black Lives Matter may be <a href="https://www.nytimes.com/interactive/2020/07/03/us/george-floyd-protests-crowd-size.html" target="_blank">the largest movement</a> in this country’s history.)</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Significant change is possible on an individual level as well. A number of Shuck’s businesses have sprouted from times of trauma; two weeks after delivering a stillborn baby, she launched a doula and bereavement business, and two months after giving birth to her daughter and struggling with breastfeeding, she created <a href="https://www.milkincookie.com/" target="_blank">a lactation cookie company</a>. In both instances, she says her healing process led to helping others on their journey.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“Remember that one of our best human strengths is our ability to bounce back,” Clayborne, the emergency medicine physician, says. “I see it at work — human beings impress me every day, people survive and manage things that I can’t even imagine sometimes. I know people are scared for a number of reasons, but I’ve always felt that I see the true human spirit shine through most brightly when we’re challenged and there are uncertainties like what we’re experiencing right now. We are a resilient species, and I expect great things in the future.”</p> </div> </div> <div data-type="image" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <a target="_blank" href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=FNT"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/SAbSUztM7Vrh6Fo5VdZTY14ceVY=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif" src="https://www.washingtonpost.com/resizer/vPdevnTz0k_XzL8hSOLYDQuJ90g=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif"> </div> </figure> </a> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-author-bio" id="fkhe8j2YebOkxr"> <div class="card align-items-stretch flex-container-column spaced spaced-bottom spaced-md"> <div class="card-content"> <figure class="flex-container-row align-items-center justify-center"> </figure> <div class="flex flex-container-column align-items-center justify-center"> <div class="flex-container-row"> <h2 class="small bio-name bold">Sunny Fitzgerald</h2> </div> <div class="flex-container-row"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> </span> </div> <div class="flex-container-row"> <p class="author-bio align-center">Sunny Fitzgerald is a writer and sustainable travel specialist based in Honolulu.</p></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-quote-header" id="f0SaC41YebOkxr"> <div class="card"> <div class="card-footer"> <div class="flex-container-row align-items-center justify-center"> <div class="quote-small quote-border relative spaced spaced-bottom spaced-lg"> <div class="quote-inner quote-border background-white"> <div class=""> <h3 class=" small normal" data-pb-field="custom.quoteTextText_" data-pb-url-field="custom.quoteTextUrl_" data-pb-field-type="text" data-pb-placeholder="">Recommended by The Lily</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fEjD9E1YebOkxr"> <div class="flex-grid" id="load-more-wrapper-life" data-content-service="content-feed"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/they-never-felt-comfortable-with-the-gender-binary-the-pandemic-is-giving-them-time-to-explore-their-identity/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="They never felt comfortable with the gender binary. The pandemic is giving them time to explore their identity. " data-src="https://www.washingtonpost.com/resizer/oMwStwtZbUmx93NVjUiELdp82S0=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/A2YZYPULNRBYVKKO4XJIDGB6WI.jpg" src="https://www.washingtonpost.com/resizer/ptt7Ui6drrfCvJAOdCDwOUD6dB0=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/A2YZYPULNRBYVKKO4XJIDGB6WI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/life"> Life </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/they-never-felt-comfortable-with-the-gender-binary-the-pandemic-is-giving-them-time-to-explore-their-identity/?tid=recommended_by_lily">They never felt comfortable with the gender binary. The pandemic is giving them time to explore their identity. </a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">‘It really gives you time to sit with yourself’</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Emily Rose Thorne</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">September 24</h3> <h3 class=" hidden-mobile">September 24</h3> </div> </div> </div> </div> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/group-texts-shared-tears-rbgs-death-puts-the-power-of-female-friendship-on-display/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="Group texts, shared tears: RBG’s death puts the power of female friendship on display" data-src="https://www.washingtonpost.com/resizer/7_pYWpuATeCtirdi8xEiD1XkUiQ=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/2673A22UWJE3FJ5PGNTLKKZMNI.jpg" src="https://www.washingtonpost.com/resizer/zQ2JR94QxSfikD3oSf9u0nY1ASk=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/2673A22UWJE3FJ5PGNTLKKZMNI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/group-texts-shared-tears-rbgs-death-puts-the-power-of-female-friendship-on-display/?tid=recommended_by_lily">Group texts, shared tears: RBG’s death puts the power of female friendship on display</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">‘You need the support of other women’</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-right spaced-md"> <div class="image-xs circular flex-container-row align-items-center img-container "> <img class="b-lazy full-width" alt="Lena Felton" data-src="https://www.washingtonpost.com/resizer/V9Crw8Lt6PE9dlx-yiQS6g6zc_w=/1400x0/s3.amazonaws.com/arc-authors/washpost/42d46143-87bf-4638-abb0-b18526a70f22.png" src="https://www.washingtonpost.com/resizer/OonrgG7WNvWuwmn7wO4Sxdcc1NE=/0x10/s3.amazonaws.com/arc-authors/washpost/42d46143-87bf-4638-abb0-b18526a70f22.png"> </div> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Lena Felton</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">September 21</h3> <h3 class=" hidden-mobile">September 21</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-flex" id="fIQD351YebOkxr"> <wp-ad id="slug_brandconnect_lily"></wp-ad> </div> </section> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fnVIyl1YebOkxr"> <footer class="card card-dark"> <div class="container"> <div class="flex flex-container-row flex-mobile-column full-width color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-lily logo-inverted logo-stacked"></div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <a class="call-to-action uppercase color-white" href="/meet-team-lily/" data-pb-field="custom.aboutLinkText_3" data-pb-url-field="custom.aboutLinkUrl_3" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">About</a> <p class="preview-text footer-mission-text" data-pb-field="custom.missionTextText_1" data-pb-url-field="custom.missionTextUrl_1" data-pb-field-type="text" data-pb-placeholder=""> A product of The Washington Post, The Lily of today is a place for the curious minded and for those who want to be heard. </p> <a class="call-to-action uppercase color-white" href="/about/" data-pb-field="custom.missionLinkText_2" data-pb-url-field="custom.missionLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">Read Our Mission <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-desktop"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden-tablet hidden-mobile"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="hidden-tablet hidden-mobile footer-social-container"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script>var pb_global={pageName:"article-template",pageId:"rIJfGD1piyxJ6s",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script async src='/pb/gr/c/default/rIJfGD1piyxJ6s/js/4bc288a076.js?v=66'></script><script async src='/pb/gr/p/default/rIJfGD1piyxJ6s/render.js?v=66'></script><script src='https://www.washingtonpost.com/wp-stat/analytics/latest/main.js'></script><script>(function(){!!window.TWP&&!!TWP.Analytics&&TWP.Analytics.init({suite:"lily-production",trackScrolling:{omniture:false},snowflake:false,suppressTrackPageLoad:false,service:{chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"},comscore:true,effectiveMeasure:true},omniture:{defaultSecondaryDispatchEnabled:true},chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"}})})();</script> <script>(function(){try{var gs=document.createElement("script");gs.type="text/javascript";gs.async=true;gs.src="https://www.googletagmanager.com/gtag/js?id\x3dUA-57259669-2";var h=document.getElementsByTagName("head").item(0);h.appendChild(gs);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date);gtag("config","UA-57259669-2")}catch(e){}})();</script> </body> </html>