<!DOCTYPE html> <html lang="en-US"><head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/resources/images/lily/favicon.png"/> <link rel="apple-touch-icon" sizes="60x60" href="/pb/resources/images/lily/60-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="76x76" href="/pb/resources/images/lily/76-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="120x120" href="/pb/resources/images/lily/120-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="152x152" href="/pb/resources/images/lily/152-iTunesArtwork.jpeg"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 The Lily"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Lily"/> <meta name="theme-color" content="#000000"> <title>Women within the Southern Baptist Convention allege they were sexually abused and the church covered it up - The Lily</title> <meta name="date" content="2021-09-21T16:27:22.730Z"/> <meta itemprop="description" name="description" content="An investigation of the church’s handling of allegations is moving forward. Women have been telling their stories for years."/> <meta name="robots" content="index,follow"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.thelily.com/these-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning/"> <meta name="twitter:title" content="These women say they were sexually abused by Southern Baptist leaders. Now they’re forcing a reckoning."/> <meta name="twitter:image" content="https://www.washingtonpost.com/resizer/8MN9AC4KpFjgMGFEpsMy0gUk-5Y=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/HQBVSCW3CBCELECRTU37XKUZUA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="An investigation of the church’s handling of allegations is moving forward. Women have been telling their stories for years."/> <meta name="twitter:site" content="thelilynews"/> <meta name="twitter:creator" content="thelilynews"> <meta name="fb_title" content="These women say they were sexually abused by Southern Baptist leaders. Now they’re forcing a reckoning."/> <meta property="og:url" content="https://www.thelily.com/these-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning/"/> <meta property="og:title" content="These women say they were sexually abused by Southern Baptist leaders. Now they’re forcing a reckoning."/> <meta itemprop="image" property="og:image" content="https://www.washingtonpost.com/resizer/8MN9AC4KpFjgMGFEpsMy0gUk-5Y=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/HQBVSCW3CBCELECRTU37XKUZUA.jpg"/> <meta property="og:description" content="An investigation of the church’s handling of allegations is moving forward. Women have been telling their stories for years."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.thelily.com"/> <meta property="og:type" content="article"/> <meta property="article:tag" content="Created from Template ID TYLJLA4WKNFL3GHT3HOOCYFBCE, News, story-has-edit-branch"> <meta name="author" content="Megan Botel"> <script data-schema="NewsArticle" type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.thelily.com/these-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning/"
            },
            "headline": "These women say they were sexually abused by Southern Baptist leaders. Now they’re forcing a reckoning.",
            
            "image": {
              "@type": "ImageObject",
              "url": "https://www.washingtonpost.com/resizer/8MN9AC4KpFjgMGFEpsMy0gUk-5Y=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/HQBVSCW3CBCELECRTU37XKUZUA.jpg",
              "height": 1300.0,
              "width": 1200
            },
            
            "datePublished": "2021-09-21T16:27:23.763Z",
            "dateModified": "2021-09-21T16:27:23.701Z",
            "author": [
              
              {
                "@type": "Person",
                "name": "Megan Botel"
              }
            ],
             "publisher": {
              "@type": "Organization",
              "name": "The Lily",
              "logo": {
                "@type": "ImageObject",
                "url": "https://www.thelily.com/pb/resources/images/lily/logo_meta.png",
                "width": 467,
                "height": 60
              }
            },
            "description": "An investigation of the church’s handling of allegations is moving forward. Women have been telling their stories for years."
          }
        </script> <script data-schema="Organization" type="application/ld+json">
  {
    "name": "The Lily",
    "url": "https://www.thelily.com",
    "logo": "https://www.thelily.com//pb/resources/images/lily/logo_meta.png",
    "sameAs": [
      "https://facebook.com/thelilynews", 
      "https://twitter.com/thelilynews", 
      "", 
      "https://www.instagram.com/thelilynews/", 
      ""],
    "@type": "Organization",
    "@context": "http://schema.org"
  }
</script><link href="/pb/resources/dist/lily/latest/defaulte9b5e6365554158005af.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/admine9b5e6365554158005af.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Merriweather|Montserrat:300,400,500,700" rel="stylesheet"> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/indexe9b5e6365554158005af.css" rel="stylesheet"> <script src="/pb/resources/dist/lily/latest/indexe9b5e6365554158005af.js"></script> <script async>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"XTTRJGIZXVDFZHLYJMPJQB3TQI"}})();</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="thelily";this.props.cms_system="ellipsis";this.props.page_type="";this.props.section="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.channel="lily - created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.subsection="";this.props.content_id="XTTRJGIZXVDFZHLYJMPJQB3TQI";this.props.content_type=
"story";this.props.story_type="";this.props.hierarchy="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE|story";this.props.headline="These women say they were sexually abused by Southern Baptist leaders. Now they\u2019re forcing a reckoning.";this.props.page_name="story - XTTRJGIZXVDFZHLYJMPJQB3TQI - 20210921 - these-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning";this.props.author="Megan Botel";this.props.source="thelily.washpost";this.props.page_num=
"";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="article";this.props.content_category="";this.props.sectionfront="";this.props.tags="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE,news,story-has-edit-branch";this.props.track_scrolling=false}};TWP.Data.Tracking.init()})();</script> <meta property="commercialNode" content="article"/> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/the-lily/wp-ad.min.js" async></script> 
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2838B-V9NB6-DNL6H-6C8F8-GQ4B7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2838B-V9NB6-DNL6H-6C8F8-GQ4B7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxzvvveykkbubq-f-74a4b6fe0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"666078","ak.ai":parseInt("434244",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c92609eb","ak.r":41279,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56494,"ak.gh":"23.218.223.82","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1632242947","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==yJ3TeV9ibqZC0f2fLM06pPPZaoucHg+i3F1+yINr0byXhE7RP2LFMNNDQYQlMBIs1jy139wryLzZsPcBuVaXLNwX1ewOwVKkVAzbEx51Lz5fx3CB3pBemKlSZw6MKm5Q7E3bqIxT3h7KQlyIHJqtCLxNuHzJUoG/MgUx+e7e2KlwuoYBLhJFDoiYJfw0MBcnzSdK8bJZD+V+IZp8fVn09OinGxP9vM/FOe2IVD55GDLQInOfslegUMDLZQlJyJ7FEMnxYBQF9SM2sN+Hm2wri336XrXZH08gM5SOgSpG3Dv0QZUMe6/k6yvcohL73pix/yMZ3KW6aEXWb3dU+xQwQysUx5yF/mdv3UeZXt5UJPcawZww4JKSgUlo6xc1a7pKe4TODBdDVtTxWFtBOJCzAN9vRCrhvevWaW1IepxH/64=","ak.pv":"19","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="fkjLg91vj0YNis"> <div id="app-bar" class="app-bar fixed card card-dark" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row align-items-center"> <ul id="app-bar-topics-menu" class="list-unstyled flex-container-row topics-list uppercase color-white hidden-mobile invisible"> <li class="spaced spaced-right spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> </ul> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button align-center justify-center flex-container-row no-border hidden-tablet hidden-desktop" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <nav class="tray tray-left invisible fixed full-width hidden-"> <div class="topics-tray tray-contents"> <div class="tray-contents-inner" tabindex="0"> <div class="tray-logo logo-lily logo-full logo-inverted logo-md spaced spaced-bottom spaced-top spaced-xl hidden"></div> <div class="menu normal main align-center color-white uppercase"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> <li class="hidden-tablet">Trending Topics</li> </ul> </div> <div class="menu sub normal align-center color-white hidden-tablet"> <ul class="list-unstyled list-unstyled"> <li class=""> <a href="/tag/news?tid=trending_topics" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white">NEWS</a> </li> <li class=""> <a href="/tag/politics?tid=trending_topics" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white">POLITICS</a> </li> <li class=""> <a href="/tag/work?tid=trending_topics" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white">WORK</a> </li> <li class=""> <a href="/tag/health?tid=trending_topics" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white">HEALTH</a> </li> <li class=""> <a href="/tag/life?tid=trending_topics" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white">LIFE</a> </li> <li class=""> <a href="/tag/spotlight?tid=trending_topics" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white">SPOTLIGHT</a> </li> <li class=""> <a href="/tag/first-person?tid=trending_topics" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="color-white">FIRST-PERSON</a> </li> </ul> </div> <div class="flex-container-row spaced spaced-bottom spaced-top spaced-xl"> <span class="buttonbar flex-container-grid align-center full-width"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> <div class="sub-menu"> <div class="menu sub normal sub-spacer align-center color-white uppercase"> <ul class="list-unstyled"> <li><a href="/meet-team-lily/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read The Latest Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="/contact-team-lily/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html?utm_term=.e1c651fb7fca" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html?utm_term=.2078d7965ac9" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy</a></li> <li><a href="/footer/ca-notice-of-collection" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="/footer-sandbox/do-not-sell" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="logo-container invisible flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/"> <div class="logo-lily logo-full logo-inverted logo-sm"></div> </a> </div> <div class="flex flex-container-row align-items-center"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right hidden-mobile"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="kicker" class="spaced spaced-top spaced-xl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-kicker" id="fHY1192vj0YNis"> <div class="transparency-label-container "> <div class="container inner-container"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row card card-article align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first " href="https://www.thelily.com/tag/news"> News </a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container inner-container"> <header id="header"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="frphA91vj0YNis"> <div class="card spaced card-article card-article-header full-width spaced-bottom spaced-xl"> <div class="align-left"> <h1 class="lede spaced spaced-xs spaced-top">These women say they were sexually abused by Southern Baptist leaders. Now they’re forcing a reckoning.</h1> <h2 class="lede spaced spaced-xs spaced-top">An investigation of the church’s handling of allegations is moving forward. Women have been telling their stories for years.</h2> </div> </div> <div class="flex-container-row align-items-center hidden-desktop hidden-tablet spaced spaced-right spaced-sm"> <span class="sharebar flex-container-row spaced spaced-bottom spaced-xl"> <button class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=These+women+say+they+were+sexually+abused+by+Southern+Baptist+leaders.+Now+they%E2%80%99re+forcing+a+reckoning.&url=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-lg button-dark" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F&title=These+women+say+they+were+sexually+abused+by+Southern+Baptist+leaders.+Now+they%E2%80%99re+forcing+a+reckoning.', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="mailto:?subject=These%20women%20say%20they%20were%20sexually%20abused%20by%20Southern%20Baptist%20leaders.%20Now%20they%E2%80%99re%20forcing%20a%20reckoning.&body=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> <div class="card card-article full-width flex-container-row align-items-center hidden-desktop hidden-mobile spaced spaced-right spaced-bottom spaced-xl"> <span class="sharebar flex-container-row"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=These+women+say+they+were+sexually+abused+by+Southern+Baptist+leaders.+Now+they%E2%80%99re+forcing+a+reckoning.&url=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F&title=These+women+say+they+were+sexually+abused+by+Southern+Baptist+leaders.+Now+they%E2%80%99re+forcing+a+reckoning.', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" href="mailto:?subject=These%20women%20say%20they%20were%20sexually%20abused%20by%20Southern%20Baptist%20leaders.%20Now%20they%E2%80%99re%20forcing%20a%20reckoning.&body=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> </div> <div class="pb-container"> </div> </header> </div> <figure id="featured-image"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0XrrWLvj0YNis"> <div class="card-content"> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="These women say they were sexually abused by Southern Baptist leaders. Now they’re forcing a reckoning." src="https://www.washingtonpost.com/resizer/e1RoE3yHKjRP-Nyci-ZqASwooOU=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/HQBVSCW3CBCELECRTU37XKUZUA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Hannah-Kate Williams (L) and her sister, Maddie Rose Douglas (R), pose in Lexington, Ky., in June. (Silas Walker) (Silas Walker) </figcaption> </div> </figure> </div> </div> <div class="pb-container"> </div> </figure> <div class="container"> <article id="main"> <div class="flex-grid flex-grid-no-mobile-gutter spaced spaced-top spaced-lg flex-container-row flex-mobile-column pb-layout-item pb-chain pb-c-article-double-chain full" id="cGsYWI1vj0YNis"> <section id="article-sharebar" class="col col-desktop-1 card card-article card-article-share hidden-tablet hidden-mobile"> <div class="flex flex-container-row align-items-center sticky"> <span class="sharebar app-bar-share flex-container-column align-right hidden-tablet hidden-mobile"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=These+women+say+they+were+sexually+abused+by+Southern+Baptist+leaders.+Now+they%E2%80%99re+forcing+a+reckoning.&amp;url=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F&amp;title=These+women+say+they+were+sexually+abused+by+Southern+Baptist+leaders.+Now+they%E2%80%99re+forcing+a+reckoning.', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" href="mailto:?subject=These%20women%20say%20they%20were%20sexually%20abused%20by%20Southern%20Baptist%20leaders.%20Now%20they%E2%80%99re%20forcing%20a%20reckoning.&amp;body=https%3A%2F%2Fwww.thelily.com%2Fthese-women-say-they-were-sexually-abused-by-southern-baptist-leaders-now-theyre-forcing-a-reckoning%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light"></i> </a> </span> </div> </section> <section class="col col-desktop-4 col-tablet-6 col-mobile-6 card card-article card-article-body"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-byline" id="f0LeeoZvj0YNis"> <div class="byline-timestamp-container flex-container-row flex-mobile-column align-items-center align-items-center-no-mobile"> <div class="byline-wrapper flex-container-row"> <h2 class="byline small lighter"> <span>Megan Botel</span> </h2> <span class="spaced spaced-right spaced-md"></span> </div> <span class="hidden-mobile tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h2 class="small hidden-tablet hidden-desktop">21m</h2> <h2 class="small hidden-mobile">21m</h2> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0WoMxovj0YNis"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Tens of thousands gathered in June at the Music City Center in Nashville for the Southern Baptist Convention’s annual conference. For the many women who have been speaking out about sexual assault within the nation’s largest evangelical denomination, the conference marked a long-awaited change of course: The Southern Baptist Convention nearly unanimously approved a third-party audit of sexual abuse allegations within its more than 47,000 churches. It also authorized an investigation into a suspected widespread coverup by the Executive Committee.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">This week, Southern Baptist executives <a href="https://www.washingtonpost.com/national/probe-of-southern-baptist-sex-abuse-response-moves-forward/2021/09/19/3b3b0ae8-1949-11ec-bea8-308ea134594f_story.html" target="_blank">reaffirmed the probe into the church’s handling of sex abuse</a> allegations, and a vote on whether it’ll waive attorney-client privilege for the purposes of the investigation is expected.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">These developments come after a <a href="https://www.houstonchronicle.com/news/investigations/article/Southern-Baptist-sexual-abuse-spreads-as-leaders-13588038.php" target="_blank">landmark investigation</a> in 2019 by the Houston Chronicle revealed that more than 250 pastors and church leaders in the SBC had been charged with sex crimes in the past 20 years, affecting more than 700 victims. Overwhelmingly, the victims were children. Most of them were girls.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.washingtonpost.com/national/probe-of-southern-baptist-sex-abuse-response-moves-forward/2021/09/19/3b3b0ae8-1949-11ec-bea8-308ea134594f_story.html"> Probe of Southern Baptist sex abuse response moves forward</a>] </p> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The persistence of sexual abuse among conservative evangelical denominations like the SBC is rooted both in theology and in culture, according to Diane Winston, a religion and media professor at the University of Southern California. Bound by the ideals of male headship and extreme sexual purity, she said, evangelical men in power are often held even less accountable than men in other institutions.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">For years, Southern Baptist delegates resisted reform. They <a href="https://www.houstonchronicle.com/news/investigations/article/Southern-Baptist-sexual-abuse-spreads-as-leaders-13588038.php" target="_blank">rejected proposals</a> to track predators in SBC churches and to investigate survivors’ allegations. But the decision at its June conference was a marked change in course.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“All these survivors have been telling their stories for years now,” said Grant Gaines, a Southern Baptist pastor in Murfreesboro, Tenn., who raised the motion for the audit. “Now, let’s try to right those wrongs so we can move forward.”</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.thelily.com/southern-baptist-leaders-called-kamala-harris-a-jezebel-thats-not-just-insulting-its-dangerous-experts-say/"> Southern Baptist leaders called Kamala Harris a ‘Jezebel.’ That’s not just insulting, it’s dangerous, experts say.</a>] </p> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Here are the stories of three women who allege that the Southern Baptist Convention failed to protect them from abuse. Two of them are sisters who both say their father, a Southern Baptist minister, abused them for years. Another woman says she was assaulted by her youth pastor more than two decades ago.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“People are terrified to come forward, they are terrified to feel the deep well of grief they are often hiding,” said Diane Langberg, a Christian trauma therapist who specializes in sexual abuse. “Who wants to sob? Nobody wants to sob. Who wants to face who that little girl or boy could have been if the abuse hadn’t happened?”</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> ‘They literally want me dead’</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>Hannah-Kate Williams, 26, Lexington, Ky.</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In late June, in the dark, quiet hours between 11 p.m. and 5 a.m., three police officers patrolled a parking lot in Lexington, Ky., for weeks, guarding Hannah-Kate Williams’s apartment.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Williams’s home near the University of Kentucky is in one of the safest neighborhoods in the city. But ever since she alleged that the Southern Baptist Convention covered up the story of her sexual abuse at the hands of her father, James Williams — particularly after she <a href="https://reckonsouth.com/how-one-survivor-is-standing-up-for-sexual-abuse-victims-in-the-southern-baptist-convention/">advocated</a> on behalf of survivors at the SBC conference in June — she has feared for her life, she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“There are pastors commenting online saying I’m lying and deserve the death penalty,” Williams said. “They literally want me dead.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Those comments came after Williams publicly alleged that her father, a Southern Baptist pastor who ministered at more than 20 churches throughout her childhood, repeatedly raped her, starting as far back as Williams can remember. In her teens, she said, she realized that he was also assaulting three of her younger siblings. In 2019, soon after Williams first came forward, all three of those siblings posted their own statements about the sexual abuse on social media, corroborating Williams’s story.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">James Williams did not respond to multiple requests for comment.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">For years, Hannah-Kate Williams said, she attempted to report the abuse to various SBC leaders and local church staff members. And on Aug. 16, she filed suit against various SBC entities and individuals, alleging that they mishandled her reports of her father’s abuse. Her attorney, Scott White, said he spent months interviewing SBC employees who had worked with her father; they confirmed Williams’s reports of neglect, but none said they knew about the sexual abuse.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Al Mohler, president of the Southern Baptist Theological Seminary, one of the entities listed as a defendant in Williams’s suit, maintains that there has been no coverup of abuse reports in the seminary. (Williams’s father once worked at the school.) “I urge anyone with information regarding these claims to come forward and cooperate fully with authorities,” he <a href="https://religionnews.com/2021/08/17/hannah-kate-williams-alleging-sex-abuse-failures-sues-sbc-leaders/" target="_blank">said in a statement </a>after Williams filed the lawsuit. Mohler said that Williams and one of her brothers reported the abuse to him directly in 2019 and that the seminary immediately ran an internal investigation. “Despite our efforts, we found no one who told us they had any knowledge of such abuse and neglect or who had taken any steps to conceal it,” Mohler said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Williams has amassed a large social media following since going public with her abuse allegations in 2019, and she is now a leading voice among survivors pushing the SBC toward justice. She has also become a target of bullying and harassment.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="Hannah-Kate Williams poses for a portrait on the University of Kentucky's campus in Lexington, Ky., in June. (Silas Walker)" data-src="https://www.washingtonpost.com/resizer/G3vOdkwUEThUU0Vb1Ebh9UBMsnQ=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/43EUZPOL3BBPXEJBHAJWBP634I.JPG" src="https://www.washingtonpost.com/resizer/Q0ZI8AeuUzjNtNf9YfOnNl0y3K4=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/43EUZPOL3BBPXEJBHAJWBP634I.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Hannah-Kate Williams poses for a portrait on the University of Kentucky's campus in Lexington, Ky., in June. (Silas Walker) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">After the SBC conference in Nashville, Williams took a “much needed” social media break after advocating online for days.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">When she eventually checked her notifications, she found a deluge of messages, many of which were threats from pastors and church staff angry about her accusations, according to Williams.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“For three days, it was constant notifications to the point that I couldn’t look at the screen,” she said. “I just completely broke down reading what these people were saying about me.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">After a recent night when Williams was kept awake by continual slams on her apartment’s front door, she called the police, who patrolled outside for three weeks, the Lexington Police Department confirmed.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Fear of harassment and bullying, like the kind Williams describes, can play a major role in keeping survivors silent: More than two-thirds of sexual assault cases go unreported, and survivors often cite fear of retaliation, according to <a href="https://www.rainn.org/statistics/criminal-justice-system" target="_blank">statistics analyzed </a>by RAINN, an anti-sexual-violence organization.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Williams now grapples with her sense of identity, she said. She feels she’s become a sort of political pawn that the media and theologians use to make a point. Amid the harassment, without her faith and without much family — her relationship with her adult siblings became strained throughout the trauma, she said — she wants to know who she is besides an advocate for other survivors.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In recent months, she’s found one such identity at the University of Kentucky, where she just completed her first year on a dual political science and law track. She wants to become a lawyer, to “give a voice to the voiceless, like I once was,” she said. All her life, her father discouraged her from pursuing school, Williams said. Now, she’s finding academic success.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“Every day is a battle of telling myself I deserve to be alive,” she said. “I deserve to have the things that I need.”</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> ‘The rot runs deep’</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>Jules Woodson, 41, The Woodlands, Tex.</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Jules Woodson, a flight attendant, was enjoying a rare overnight layover with a leisurely morning coffee and the paper in November 2017.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">But when she saw the front page of the newspaper, she began to shake with anger: Former “Today” show anchor Matt Lauer had been fired from NBC after being accused of sexual misconduct.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“I was overwhelmingly furious and vindicated at the same time,” Woodson recalled. “I was like: ‘Oh my gosh, yes, he should be fired. He shouldn’t be allowed to resign, like my abuser did.’”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Soon after that moment — and nearly 20 years after her own assault — she <a href="http://watchkeep.blogspot.com/2018/01/silent-no-more-survivor-of-sexual.html" target="_blank">publicly shared on a blog for survivors of clergy abuse </a>that her youth pastor at the Southern Baptist church she attended throughout her childhood assaulted her when she was 17. Shortly after that post, Andy Savage, Woodson’s youth pastor, <a href="https://www.washingtonpost.com/video/national/memphis-pastor-receives-standing-ovation-after-apologizing-for-sexual-incident/2018/01/10/1df7f688-f5f5-11e7-9af7-a50bc3300042_video.html" target="_blank">admitted </a>to having a “sexual incident with a female high school senior in the church” and later resigned from his job as a teaching pastor at High Point Church, an evangelical megachurch with two campuses in Tennessee. (Savage did not respond to requests for comment.)</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="Jules Woodson poses for a photo at her home in Colorado Springs, Colo., in August. (Rachel Ellis for The Washington Post)" data-src="https://www.washingtonpost.com/resizer/A2ZU69fJrmqRr2t16Mo0EI_hNh0=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/SFDMP4POVFFNNFMIU6P3SQMBLQ.JPG" src="https://www.washingtonpost.com/resizer/TdAVqRQ1TBUIWS2_pPJGqNv3gEE=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/SFDMP4POVFFNNFMIU6P3SQMBLQ.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Jules Woodson poses for a photo at her home in Colorado Springs, Colo., in August. (Rachel Ellis for The Washington Post) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Woodson grew up in an evangelical Christian household in The Woodlands, Tex., a small, wealthy city near Houston. She and her family went to church weekly at Woodlands Parkway Baptist. Her mother taught at a private Christian elementary academy, and Woodson and her sister studied almost daily in her church’s youth program, Woodson said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Savage offered to drive her home one night after a youth group gathering and asked her for sex acts, Woodson said. She felt pressured — he was an authority figure and her ordained minister — and did what he asked, performing oral sex, she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Woodson reported the assault to her church leaders the next day, expecting them to fire Savage and perhaps offer her counseling.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Instead, she said, “they blamed me, calling it a mutual sin. Andy got to go on the next day — business as usual. It completely destroyed my life.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Larry Cotton, the pastor to whom Woodson reported the abuse when it occurred, also resigned, from Austin Stone Community Church, after she went public.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“I now understand that I did not do enough to serve Jules and help her feel protected and cared for,” Cotton wrote in a <a href="http://thewartburgwatch.com/2018/02/17/breaking-news-larry-cotton-jules-woodsons-pastor-to-whom-she-reported-her-abuse-has-stepped-down-admitting-he-should-have-reported/" target="_blank">letter</a> to church members in 2018. “I understand that I failed to report the sexual abuse — I wish I had reported to the proper authorities.” (Cotton did not respond to requests for comment.)</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">After the assault, Woodson’s life quickly began to buckle, she said. Unable to endure the sense of betrayal she felt, she stopped going to church. She became ostracized from her family, she said, and couldn’t focus on her studies at Texas Christian University after being hospitalized for major depression and anxiety, dropping out of school before graduating.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“When abuse happens in the church, it’s spiritual abuse,” she said. “It’s your whole faith, your embodiment, everything that you are is affected.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Although Savage resigned from High Point Church shortly after Woodson publicly shared her story, he has since opened his own church, Grace Valley Church, in Memphis.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“As a college student on staff at a church in Texas more than 20 years ago, I regretfully had a sexual incident with a female high school senior in the church,” Savage had<a href="https://www.washingtonpost.com/video/national/memphis-pastor-receives-standing-ovation-after-apologizing-for-sexual-incident/2018/01/10/1df7f688-f5f5-11e7-9af7-a50bc3300042_video.html" target="_blank"> said to his congregation </a>at High Point in 2018. He received a standing ovation from the audience for the public apology.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content card-type-video"> <div class="card-content card-content-no-gutter "> <div class="goldfish-player expanded "> <div class="posttv-video-embed powa" data-org="wapo" data-uuid="1df7f688-f5f5-11e7-9af7-a50bc3300042" data-ad-bar="1" data-playthrough="1" data-blurb="1" data-object-id="5a55f1b1e4b0e4a8e9cea8ba" data-youtube-id="" data-live="0" data-aspect-ratio="0.5625"> <script src="https://d1pz6dax0t5mop.cloudfront.net/prod/PoWaLoaderWapo.js?_=20200810b" async></script> </div></div></div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">More than two decades after her assault, Woodson believes that the SBC’s culture of coverups and protection for powerful men has not changed.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“The rot runs deep. People don’t even know who’s friends with who, who’s covered for who,” Woodson said. “The way the church responds now is constantly retraumatizing, and really no different than the way it did 20 years ago.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The energy around the #MeToo movement uncorked Woodson’s rage, and she has since joined a growing number of SBC abuse survivors advocating for transparency and justice. Woodson, a single mother of three who now lives in Colorado Springs, is one of just a few SBC survivors whose abusers have publicly admitted to the allegations.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Savage’s voluntary resignation, though, hardly equates to any kind of justice in Woodson’s eyes.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“What he did, it changed me,” she said. “It changed me. Even if I was honest, it didn’t matter. It didn’t matter in the church.”</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> ‘I want to feel free from having to look over my shoulder’</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>Maddie-Rose Douglas, 23, Frankfort, Ky.</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Maddie-Rose Douglas was having a panic attack in the passenger’s seat. Her boyfriend took his eyes off the road to comfort her and ran a red light.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">A speeding car crossing the intersection in Georgetown, Ky., plowed into the driver’s side. Her boyfriend’s Honda Civic flipped three times.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Douglas, then 20, remembers only the sound of an emergency medical technician sawing through metal to pull her from the wreckage before all went black.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">With several broken bones, a severe concussion and three brain hemorrhages, Douglas remained in the hospital, barely conscious, for weeks. This is when she began to talk in her sleep.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“Dad, get off of me. I want you to stop,” the family friends she was living with at the time heard her say.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">According to Jeff and Kelly Douglas, the family friends, she also apparently requested that her biological parents, James and Gina Williams, not be allowed alone with her in her hospital room. When she regained full consciousness three weeks later, the family friends, who are now her adopted parents, encouraged her to tell them her story.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“It was like a river pouring out of me,” Maddie-Rose Douglas said. “Once I accidentally started talking about it, I couldn’t stop.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Until the car crash, she said, Douglas hadn’t spoken a word about the sexual abuse she says she endured throughout her childhood at the hands of her father. Starting when she was around 12, she says, he raped her almost weekly, along with her older sister, Hannah-Kate Williams. He physically beat her and her siblings, too, Douglas says.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">As kids, Williams said, she tried to protect Douglas, saying she is the older sister and felt it was her duty. But since they have both left the house and started their own lives, their relationship has been strained. “We see each other intermittently,” Williams said. “We sort of — all of the siblings really — trigger each other. It will take time, I hope.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">These days, Douglas said, she and her sister largely avoid talking about the abuse. And as she experiences frequent flashbacks and doesn’t want to trigger Williams, she said she often avoids contact. “I think our histories are things we try to hide from each other to protect each other,” she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">For more than a decade of near-constant physical and sexual abuse, Douglas remained silent out of fear, she said: fear that her father would find out and punish her, fear of no one believing her, fear that the church would blame her for being a temptress and, most of all, fear of being separated from her younger sisters, who are now 13 and 10.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“Anytime I threatened to tell, he said he’d kick me out and cut off all ties to my siblings,” she said. “I needed to stay in the abuse to protect them.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Although she endures lasting physical and mental ailments from her car accident, in some ways, she views it as a miracle. It is what got her to break her silence, she said.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="Maddie Rose Douglas poses on the University of Kentucky's campus in June. (Silas Walker)" data-src="https://www.washingtonpost.com/resizer/zLfhcWkyybcTm8XIyx42SP9Njw4=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/6REOFKZ2N5HFLCUIPLPQH6OSPQ.JPG" src="https://www.washingtonpost.com/resizer/3xB7967hCphlYtXugulLWOPZqog=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/6REOFKZ2N5HFLCUIPLPQH6OSPQ.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Maddie Rose Douglas poses on the University of Kentucky's campus in June. (Silas Walker) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Soon after the crash, and a few months after Williams went public, Douglas posted her story on <a href="https://twitter.com/MadRoseDouglas/status/1187658564845948928" target="_blank">Twitter</a> and filed police reports about the abuse in several jurisdictions. The allegations against her parents remain under investigation.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Douglas said she fears retaliation from her father and the church, particularly in light of the bullying Williams now faces, but continues to post about the abuse on her social media channels. She seeks safety for her younger sisters, who are still in her parents’ custody, she said. Neither she nor Williams are able to contact them at home, they said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Last year, the Douglases, who had been at the hospital after the accident, offered to officially adopt her. She then legally changed her name from Rachel Williams, marking a pivotal moment in her path of healing, she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“I didn’t want my father to own me anymore,” she said. “It’s symbolic, but it really means so much to me.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Douglas is recovering from the compounded physical and mental effects of the car accident. Through intensive trauma therapy, she is coming to terms with her past, she said. A year ago, she struggled with daily flashbacks of the alleged abuse. Now, she said, they happen only a few times a month.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">She is also in school, earning a degree in investigative journalism at the University of Arizona’s online program. She wants to learn how to hold institutions accountable.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Douglas is still deeply religious and attends Millville Baptist Church in Frankfort, Ky., with her new family. She said the church supports her in her darkest moments.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“They rally around me and remind me of God’s love for me,” she said. “I wouldn’t be alive today without those people.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The last Douglas heard, her biological father still lives in Frankfort, the same city as Douglas and her adopted family. Every Sunday in church, she prays that justice will be served.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“I want to feel free from having to look over my shoulder, every time I walk down the street, every time I cross an intersection,” Douglas said. “I’m afraid he’s just going to show up.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>This article is part of a reporting effort by the GroundTruth Project, an international journalism nonprofit supporting the next generation of journalists.</i></p> </div> </div> <div data-type="image" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <a target="_blank" href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=FNT"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/ALJlCtzZRzTsnqC9gDA-FA6AI_Q=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZIVZIGTSZJCMBLOQCCJ332MJWM.gif" src="https://www.washingtonpost.com/resizer/BIGAnKQ400yvQybnVTO4miah2qM=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZIVZIGTSZJCMBLOQCCJ332MJWM.gif"> </div> </figure> </a> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-author-bio" id="fCPlkr1vj0YNis"> <div class="card align-items-stretch flex-container-column spaced spaced-bottom spaced-md"> <div class="card-content"> <figure class="flex-container-row align-items-center justify-center"> </figure> <div class="flex flex-container-column align-items-center justify-center"> <div class="flex-container-row"> <h2 class="small bio-name bold">Megan Botel</h2> </div> <div class="flex-container-row"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> </span> </div> <div class="flex-container-row"> <p class="author-bio align-center">Megan Botel is a Poynter-Koch Media and Journalism Fellow at the GroundTruth Project.</p></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-quote-header" id="fsaGO02vj0YNis"> <div class="card"> <div class="card-footer"> <div class="flex-container-row align-items-center justify-center"> <div class="quote-small quote-border relative spaced spaced-bottom spaced-lg"> <div class="quote-inner quote-border background-white"> <div class=""> <h3 class=" small normal" data-pb-field="custom.quoteTextText_" data-pb-url-field="custom.quoteTextUrl_" data-pb-field-type="text" data-pb-placeholder="">Recommended by The Lily</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PwKSwvj0YNis"> <div class="flex-grid" id="load-more-wrapper-created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE" data-content-service="content-feed"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/some-muslim-american-women-say-they-are-facing-a-marriage-crisis-these-photos-tell-their-stories/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="Some Muslim American women say they are facing a ‘marriage crisis.’ These photos tell their stories." data-src="https://www.washingtonpost.com/resizer/f7aD3RJGR1ok_qW-Bo3zkACBxu0=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/XH47TNNTX5DXXFG56GMIC6YUFY.jpg" src="https://www.washingtonpost.com/resizer/32IqhMMe0YFAsQznZn_pDeyB3Ac=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/XH47TNNTX5DXXFG56GMIC6YUFY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/spotlight"> Spotlight </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/some-muslim-american-women-say-they-are-facing-a-marriage-crisis-these-photos-tell-their-stories/?tid=recommended_by_lily">Some Muslim American women say they are facing a ‘marriage crisis.’ These photos tell their stories.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">‘The ISMs Project’ documents the prejudices — racism, colorism, ageism — that some women face</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Aysha Khan</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">September 20</h3> <h3 class=" hidden-mobile">September 20</h3> </div> </div> </div> </div> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/teaching-made-me-realize-adulthood-is-a-myth-i-want-to-show-my-students-its-okay-to-be-human/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="Teaching made me realize adulthood is a myth. I want to show my students it’s okay to be human." data-src="https://www.washingtonpost.com/resizer/ZNoWm5rsncGOMjJthi8NLXQFNFU=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/RTJIB7RXQ5HQFI2QTLPL7CAJRA.jpg" src="https://www.washingtonpost.com/resizer/iBzj8ejJKDV-yrsWV8mgQuHhYxM=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/RTJIB7RXQ5HQFI2QTLPL7CAJRA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="transparency-label vertical-align-children-top"> <label for="transparency-label-cbx" class="call-to-action uppercase line-height-one">Perspective</label> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/teaching-made-me-realize-adulthood-is-a-myth-i-want-to-show-my-students-its-okay-to-be-human/?tid=recommended_by_lily">Teaching made me realize adulthood is a myth. I want to show my students it’s okay to be human.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">We’re all just humans, figuring it out one day at a time</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Bianca Xunise</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">September 19</h3> <h3 class=" hidden-mobile">September 19</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-flex" id="fKTxl62vj0YNis"> <wp-ad id="slug_brandconnect_lily"></wp-ad> </div> </section> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fYjxUB1vj0YNis"> <footer class="card card-dark"> <div class="container"> <div class="flex flex-container-row flex-mobile-column full-width color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-lily logo-inverted logo-stacked"></div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <a class="call-to-action uppercase color-white" href="/meet-team-lily/" data-pb-field="custom.aboutLinkText_3" data-pb-url-field="custom.aboutLinkUrl_3" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">About</a> <p class="preview-text footer-mission-text" data-pb-field="custom.missionTextText_1" data-pb-url-field="custom.missionTextUrl_1" data-pb-field-type="text" data-pb-placeholder=""> A product of The Washington Post, The Lily of today is a place for the curious minded and for those who want to be heard. </p> <div class="spaced spaced-top spaced-xl hidden-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-desktop"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden-tablet hidden-mobile"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="hidden-tablet hidden-mobile footer-social-container"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script>var pb_global={pageName:"article-template",pageId:"rRwCQN1vj0YNis",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script async src='/pb/gr/c/default/rRwCQN1vj0YNis/js/4bc288a076.js?v=73'></script><script async src='/pb/gr/p/default/rRwCQN1vj0YNis/render.js?v=73'></script><script src='https://www.washingtonpost.com/wp-stat/analytics/latest/main.js'></script><script>(function(){!!window.TWP&&!!TWP.Analytics&&TWP.Analytics.init({suite:"lily-production",trackScrolling:{omniture:false},snowflake:false,suppressTrackPageLoad:false,service:{chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"},comscore:true,effectiveMeasure:true},omniture:{defaultSecondaryDispatchEnabled:true},chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"}})})();</script> <script>(function(){try{var gs=document.createElement("script");gs.type="text/javascript";gs.async=true;gs.src="https://www.googletagmanager.com/gtag/js?id\x3dUA-57259669-2";var h=document.getElementsByTagName("head").item(0);h.appendChild(gs);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date);gtag("config","UA-57259669-2")}catch(e){}})();</script> </body> </html>