<!DOCTYPE html> <html lang="en-US"><head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/resources/images/lily/favicon.png"/> <link rel="apple-touch-icon" sizes="60x60" href="/pb/resources/images/lily/60-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="76x76" href="/pb/resources/images/lily/76-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="120x120" href="/pb/resources/images/lily/120-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="152x152" href="/pb/resources/images/lily/152-iTunesArtwork.jpeg"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 The Lily"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Lily"/> <meta name="theme-color" content="#000000"> <title>Books to read when you can’t travel - The Lily</title> <meta name="date" content="2020-08-01T15:01:46.287Z"/> <meta itemprop="description" name="description" content="These books will transport you"/> <meta name="robots" content="index,follow"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.thelily.com/miss-travel-here-are-7-literary-journeys-to-take/"> <meta name="twitter:title" content="Miss travel? Here are 7 literary journeys to take. "/> <meta name="twitter:image" content="https://www.washingtonpost.com/resizer/1UHl2PfVXZ1OeAHbAhTwo5z2Tgs=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/DGSS45PVSRAD7JWAEGTNOJ6LEA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="These books will transport you"/> <meta name="twitter:site" content="thelilynews"/> <meta name="twitter:creator" content="thelilynews"> <meta name="fb_title" content="Miss travel? Here are 7 literary journeys to take. "/> <meta property="og:url" content="https://www.thelily.com/miss-travel-here-are-7-literary-journeys-to-take/"/> <meta property="og:title" content="Miss travel? Here are 7 literary journeys to take. "/> <meta itemprop="image" property="og:image" content="https://www.washingtonpost.com/resizer/1UHl2PfVXZ1OeAHbAhTwo5z2Tgs=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/DGSS45PVSRAD7JWAEGTNOJ6LEA.jpg"/> <meta property="og:description" content="These books will transport you"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.thelily.com"/> <meta property="og:type" content="article"/> <meta property="article:tag" content="Books, Literature, World"> <meta name="author" content="Nneka McGuire"> <script data-schema="NewsArticle" type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.thelily.com/miss-travel-here-are-7-literary-journeys-to-take/"
            },
            "headline": "Miss travel? Here are 7 literary journeys to take.  ",
            
            "image": {
              "@type": "ImageObject",
              "url": "https://www.washingtonpost.com/resizer/1UHl2PfVXZ1OeAHbAhTwo5z2Tgs=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/DGSS45PVSRAD7JWAEGTNOJ6LEA.jpg",
              "height": 1300.0,
              "width": 1200
            },
            
            "datePublished": "2020-08-01T15:01:52.205Z",
            "dateModified": "2020-08-01T15:01:52.161Z",
            "author": [
              
              {
                "@type": "Person",
                "name": "Nneka McGuire"
              }
            ],
             "publisher": {
              "@type": "Organization",
              "name": "The Lily",
              "logo": {
                "@type": "ImageObject",
                "url": "https://www.thelily.com/pb/resources/images/lily/logo_meta.png",
                "width": 467,
                "height": 60
              }
            },
            "description": "These books will transport you"
          }
        </script> <script data-schema="Organization" type="application/ld+json">
  {
    "name": "The Lily",
    "url": "https://www.thelily.com",
    "logo": "https://www.thelily.com//pb/resources/images/lily/logo_meta.png",
    "sameAs": [
      "https://facebook.com/thelilynews", 
      "https://twitter.com/thelilynews", 
      "", 
      "https://www.instagram.com/thelilynews/", 
      ""],
    "@type": "Organization",
    "@context": "http://schema.org"
  }
</script><link href="/pb/resources/dist/lily/latest/default939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/admin939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Merriweather|Montserrat:300,400,500,700" rel="stylesheet"> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.css" rel="stylesheet"> <script src="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.js"></script> <script async>(function(){var topics=[];topics.push("ny");var keywords=[];keywords.push("book");keywords.push("tip");keywords.push("antigua");keywords.push("way");keywords.push("friend");keywords.push("nonfiction");keywords.push("fungee");keywords.push("pepperpot");keywords.push("film");keywords.push("island");keywords.push("husband");keywords.push("country");keywords.push("fiction");keywords.push("city");keywords.push("mayes");keywords.push("place");keywords.push("cousin");keywords.push("nakamura");keywords.push("boyd");
keywords.push("search");keywords.push("lane");keywords.push("recipe");keywords.push("clove");keywords.push("danes");keywords.push("life");var auxiliaries=[];auxiliaries.push("r4o");window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"CUZM7BVYLBBJFNFQIQWRPHPIOY"}})();</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="thelily";this.props.cms_system="ellipsis";this.props.page_type="";this.props.section="books";this.props.channel="lily - books";this.props.subsection="";this.props.content_id="CUZM7BVYLBBJFNFQIQWRPHPIOY";this.props.content_type="story";this.props.story_type="";this.props.hierarchy="books|story";this.props.headline=
"Miss travel? Here are 7 literary journeys to take.";this.props.page_name="story - CUZM7BVYLBBJFNFQIQWRPHPIOY - 20200801 - miss-travel-here-are-7-literary-journeys-to-take";this.props.author="Nneka McGuire";this.props.source="thelily.washpost";this.props.page_num="";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="article";this.props.content_category="";this.props.sectionfront="";this.props.tags="books,literature,world";
this.props.track_scrolling=false}};TWP.Data.Tracking.init()})();</script> <meta property="commercialNode" content="article"/> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/the-lily/wp-ad.min.js" async></script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2838B-V9NB6-DNL6H-6C8F8-GQ4B7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2838B-V9NB6-DNL6H-6C8F8-GQ4B7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxf3xgqxzf3ikq-f-3a0b0673f-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"666078","ak.ai":parseInt("434244",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2200cef4","ak.r":33370,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38756,"ak.gh":"23.46.238.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1596316181","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==i0XO+Egaxq9oqDRCBCjR7NQpKk0DDgeCO0OxOcAbC/U2J53G4ao8e62CwhztdOnmjSJtZSdbJGnWVE6DGhGARuDX/W+UknBxdujMmHc34ygUH8aA0k3skvimTUXbuMEuX9O5H0lObDv9ze4l97h91NJK20osnnDWz0B8zAiGvm+ax/erY90OCqBMVdszOwEOPw50/6m5Hr60cXpiwaUtIMo+ie/O6IfYj3mNwD6Sk7yuVz+2ev/RBrMsvdsX5jDs1T7fMie0SxKefCCULuBwY8RijEdAnS+rf54fxUEoEIXL1F3RWLuSvYzavpSzaQA8qrGLozV0FqvV7jmCEw+CToCXC5Zhs6ytIXynJIpmDi1QHDe78UwbY+MeUcJ2GFBzYjvT4nGB/z8puXyiVT83peZ8lX1ZgXcC3+vH6t34dzs=","ak.pv":"18","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="f0ZezaiYebOkxr"> <div id="app-bar" class="app-bar fixed card card-dark" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row align-items-center"> <ul id="app-bar-topics-menu" class="list-unstyled flex-container-row topics-list uppercase color-white hidden-mobile invisible"> <li class="spaced spaced-right spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> </ul> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button align-center justify-center flex-container-row no-border hidden-tablet hidden-desktop" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <nav class="tray tray-left invisible fixed full-width hidden-"> <div class="topics-tray tray-contents"> <div class="tray-contents-inner" tabindex="0"> <div class="tray-logo logo-lily logo-full logo-inverted logo-md spaced spaced-bottom spaced-top spaced-xl hidden"></div> <div class="menu normal main align-center color-white uppercase"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> <li class="hidden-tablet">Trending Topics</li> </ul> </div> <div class="menu sub normal align-center color-white hidden-tablet"> <ul class="list-unstyled list-unstyled"> <li class=""> <a href="/was-susan-b-anthony-antiabortion-two-sides-are-dueling-over-the-answer-and-the-definition-of-feminism/?tid=trending_topics" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white">Susan B. Anthony</a> </li> <li class=""> <a href="/the-mom-shame-is-so-real-theres-no-way-to-win-in-the-pandemic/?tid=trending_topics" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white">‘Mom shame’</a> </li> <li class=""> <a href="/the-house-just-doubled-funding-for-endometriosis-research-thanks-to-its-second-youngest-member/?tid=trending_topics" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white">Endometriosis</a> </li> <li class=""> <a href="/30-girls-27-countries-this-book-shares-the-experience-of-girlhood-around-the-world/?tid=trending_topics" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white">‘Girlhood’</a> </li> <li class=""> <a href="/kamala-harris-is-being-criticized-for-her-ambition-black-women-have-been-told-to-wait-their-turn-throughout-history/?tid=trending_topics" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white">Kamala Harris</a> </li> <li class=""> <a href="/a-quiet-desperation-of-not-doing-enough-this-is-how-i-experience-anxiety/?tid=trending_topics" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white">Anxiety</a> </li> </ul> </div> <div class="flex-container-row spaced spaced-bottom spaced-top spaced-xl"> <span class="buttonbar flex-container-grid align-center full-width"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> <div class="sub-menu"> <div class="menu sub normal sub-spacer align-center color-white uppercase"> <ul class="list-unstyled"> <li><a href="/meet-team-lily/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read The Latest Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="/contact-team-lily/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html?utm_term=.e1c651fb7fca" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html?utm_term=.2078d7965ac9" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy</a></li> <li><a href="/footer/ca-notice-of-collection" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="/footer-sandbox/do-not-sell" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="logo-container invisible flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/"> <div class="logo-lily logo-full logo-inverted logo-sm"></div> </a> </div> <div class="flex flex-container-row align-items-center"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right hidden-mobile"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="kicker" class="spaced spaced-top spaced-xl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-kicker" id="fwQWxU1YebOkxr"> <div class="transparency-label-container "> <div class="container inner-container"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row card card-article align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first " href="https://www.thelily.com/tag/books"> Books </a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container inner-container"> <header id="header"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="f0xN2SOYebOkxr"> <div class="card spaced card-article card-article-header full-width spaced-bottom spaced-xl"> <div class="align-left"> <h1 class="lede spaced spaced-xs spaced-top">Miss travel? Here are 7 literary journeys to take. </h1> <h2 class="lede spaced spaced-xs spaced-top">These books will transport you </h2> </div> </div> <div class="flex-container-row align-items-center hidden-desktop hidden-tablet spaced spaced-right spaced-sm"> <span class="sharebar flex-container-row spaced spaced-bottom spaced-xl"> <button class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Miss+travel%3F+Here+are+7+literary+journeys+to+take.++&url=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-lg button-dark" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F&title=Miss+travel%3F+Here+are+7+literary+journeys+to+take.++', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="mailto:?subject=Miss%20travel%3F%20Here%20are%207%20literary%20journeys%20to%20take.%20%20&body=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> <div class="card card-article full-width flex-container-row align-items-center hidden-desktop hidden-mobile spaced spaced-right spaced-bottom spaced-xl"> <span class="sharebar flex-container-row"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Miss+travel%3F+Here+are+7+literary+journeys+to+take.++&url=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F&title=Miss+travel%3F+Here+are+7+literary+journeys+to+take.++', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" href="mailto:?subject=Miss%20travel%3F%20Here%20are%207%20literary%20journeys%20to%20take.%20%20&body=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> </div> <div class="pb-container"> </div> </header> </div> <figure id="featured-image"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0IvqhqYebOkxr"> <div class="card-content"> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="Miss travel? Here are 7 literary journeys to take. " src="https://www.washingtonpost.com/resizer/v3yzIZxoEnvJ3e5Wy8erQF3y7cI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/DGSS45PVSRAD7JWAEGTNOJ6LEA.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (iStock; Lily illustration) </figcaption> </div> </figure> </div> </div> <div class="pb-container"> </div> </figure> <div class="container"> <article id="main"> <div class="flex-grid flex-grid-no-mobile-gutter spaced spaced-top spaced-lg flex-container-row flex-mobile-column pb-layout-item pb-chain pb-c-article-double-chain full" id="cNb5vy1YebOkxr"> <section id="article-sharebar" class="col col-desktop-1 card card-article card-article-share hidden-tablet hidden-mobile"> <div class="flex flex-container-row align-items-center sticky"> <span class="sharebar app-bar-share flex-container-column align-right hidden-tablet hidden-mobile"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Miss+travel%3F+Here+are+7+literary+journeys+to+take.++&amp;url=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F&amp;title=Miss+travel%3F+Here+are+7+literary+journeys+to+take.++', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" href="mailto:?subject=Miss%20travel%3F%20Here%20are%207%20literary%20journeys%20to%20take.%20%20&amp;body=https%3A%2F%2Fwww.thelily.com%2Fmiss-travel-here-are-7-literary-journeys-to-take%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light"></i> </a> </span> </div> </section> <section class="col col-desktop-4 col-tablet-6 col-mobile-6 card card-article card-article-body"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-byline" id="f0stFTVYebOkxr"> <div class="byline-timestamp-container flex-container-row flex-mobile-column align-items-center align-items-center-no-mobile"> <div class="byline-wrapper flex-container-row"> <h2 class="byline small lighter"> <span>Nneka McGuire</span> </h2> <span class="spaced spaced-right spaced-md"></span> </div> <span class="hidden-mobile tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h2 class="small hidden-tablet hidden-desktop">3:01 PM</h2> <h2 class="small hidden-mobile">3:01 PM</h2> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0XUkMUYebOkxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">When you can’t board a plane, buy a book. Stories can send you places you’ve always wanted to go and to spaces you never figured you’d set foot in. They can shoot you high into the clouds, aloft on the wings of an all-knowing narrator, or drop you deep into the roiling psyche of a complicated character. A narrative can whisk you to Moldova or Mars, Djibouti or the moons of Jupiter.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">If you’re homebound or sad about the loss of summer travel, these seven books (all written by women) can make you feel like you’re seeing the world anyway.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">We asked our friends at<a href="https://www.washingtonpost.com/travel/" target="_blank"> By The Way</a>, The Washington Post’s travel initiative, to give us quick tips to pair with some of the books that will help you conjure the feeling of that destination.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">May you read happily, and let your imagination carry you away.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/7n8Qp7TRM6O_DJNZmsxp--U6SIU=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/TKPZ4IGEMZCE7BFN3PUZ7CYNDA.jpg" src="https://www.washingtonpost.com/resizer/s3DXXEJ-K4zGAMryy-jEB5UZ-1o=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/TKPZ4IGEMZCE7BFN3PUZ7CYNDA.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> To feel like you live in rural Denmark, read:</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“<a href="https://read.amazon.com/kp/embed?asin=B00Q8SR5L0&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_H8hjFb5BW09VQ&amp;tag=thewaspos09-20" target="_blank">The Year of Living Danishly</a>,” by Helen Russell</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Nonfiction</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Helen Russell was a lifestyle writer in London, living unhappily. When her husband got a job at Lego — which began in Denmark and is headquartered there — the pair moved to that country, specifically a rural area in Jutland. She set out to understand why the Danes are so happy and what can be learned from their way of life.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>One quick tip:</b></i> Hop on your bike, run errands and explore your own neighborhood, like the Danes do. <a href="https://www.washingtonpost.com/travel/denmark/copenhagen-local-guide/" target="_blank">Copenhagen</a> city expert Lisa Abend says it’s really the only way to get around in the city.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/KMSnsr2DRItUs4F7rLdaCmBN7s8=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FHEJ6WG6UBDNNEYSUYXIKVZKXA.jpg" src="https://www.washingtonpost.com/resizer/4T4zpP4dLqbTGIJqYR32k9exir0=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FHEJ6WG6UBDNNEYSUYXIKVZKXA.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> To feel like you’re roaming the halls of a creepy mansion in the Mexican countryside, read:</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“<a href="https://read.amazon.com/kp/embed?asin=B07YK1K1YK&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_F-hjFb56PX99W&amp;tag=thewaspos09-20" target="_blank">Mexican Gothic</a>,” by Silvia Moreno-Garcia</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Fiction</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Noemí Taboada is 22, living in Mexico City in the ’50s and yearning to go to college and study anthropology. Her father grudgingly says fine — but first she must make a visit to her cousin living in the countryside. What she finds there is chilling. Her cousin, Catalina, believes she’s prey to poisoning (by her husband) and haunting (by ghosts in the house). Book critic Carol Memmott <a href="https://www.washingtonpost.com/entertainment/books/mexican-gothic-is-a-creepy-intoxicating-mystery-thats-almost-impossible-to-put-down/2020/06/30/e6f974f2-ba02-11ea-8cf5-9c1b8d7f84c6_story.html" target="_blank">called</a> the book a “feminist horror novel” in The Washington Post.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>One quick tip: </b></i><a href="https://www.washingtonpost.com/travel/mexico/mexico-city-local-guide/" target="_blank">Mexico City</a> writer Allegra Ben-Amotz recommends trying a carajillo. It’s an old-school, working-class coffee cocktail you can make at home with espresso and Licor 43 (a vanilla-flavored spirit infused with 43 herbs and spices), shaken over ice.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.thelily.com/these-11-books-feel-like-summer-but-they-arent-all-beach-reads/"> These 11 books feel like summer. But they aren’t all beach reads.</a>] </p> </div> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/KcPAbKuxD648rO7tO2s3xdUhQTg=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MY42IBAS5JEV3D5TQSVJ7IMEWE.jpg" src="https://www.washingtonpost.com/resizer/Fam2p3MjE2XWgs3fkdDrEfvxAGI=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MY42IBAS5JEV3D5TQSVJ7IMEWE.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> To feel as if you’re tasting France, read:</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“<a href="https://read.amazon.com/kp/embed?asin=B000GCFCI2&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_XaijFbV4FNK40&amp;tag=thewaspos09-20" target="_blank">My Life in France</a>,” by Julia Child</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Nonfiction</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Chef Julia Child transported French cooking to American kitchens. But first, she had to learn the cuisine. Her autobiography tracks her time living in the country and her journey from being a “rather loud and unserious Californian” with very little knowledge of France or its fare to being an American master of French food.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>One quick tip:</b></i> <a href="https://www.washingtonpost.com/travel/france/paris-local-guide/" target="_blank">Paris</a> expert Jennifer Padjemi recommends listening to Aya Nakamura, the French-Malian singer who broke chart records with her album “Nakamura” and made the hit “Djadja,” the song for every French party and one perfect to dance to in your living room.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/deWhr0nkCjBIEKALQlQIZWZPC-g=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/R3APB6Y6VBCR5OV2PBAGFZWG6I.jpg" src="https://www.washingtonpost.com/resizer/I5-w3SL8ECQJ-4KBE8K1BI_vSJQ=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/R3APB6Y6VBCR5OV2PBAGFZWG6I.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> To feel like you’re crossing the rugged landscape of Central Texas, read:</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“<a href="https://read.amazon.com/kp/embed?asin=B081NHW773&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_2bijFb171TQQ2&amp;tag=thewaspos09-20" target="_blank">Things You Would Know If You Grew Up Around Here</a>,” by Nancy Wayson Dinan</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Fiction</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Boyd Montgomery’s best friend is missing. So, she sets out to find him. But this isn’t a simple search — Central Texas is overrun with rain and flash floods, so Boyd must navigate the waterlogged back country to find her friend. She isn’t flying solo; her mother and neighbor later join the search party.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>One quick tip:</b></i> Breakfast tacos are classically <a href="https://www.washingtonpost.com/travel/united-states/austin-local-guide/" target="_blank">Austin</a>, writer Omar Gallaga says. Pile a tortilla high with eggs, cheese and meat and top with salsa.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/Fa_sdU7VNS0M7tipwOyGkXDjGWg=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/CJPX5LVYCVGYLDULZIIPWC6VZA.jpg" src="https://www.washingtonpost.com/resizer/Mw5tJTp8s55m51vJSnNhtN_LQq8=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/CJPX5LVYCVGYLDULZIIPWC6VZA.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> To feel like you’re in Antigua taking a clear-eyed look at its history, read:</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“<a href="https://read.amazon.com/kp/embed?asin=B009WVJSBU&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_cdijFb1FER7AS&amp;tag=thewaspos09-20" target="_blank">A Small Place</a>,” by Jamaica Kincaid</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Nonfiction</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Jamaica Kincaid grew up in Antigua, and this slim book is both a history of that place and a polemic against the Caribbean island’s colonization. The book was published in 1988 — only seven years after Antigua and sister island Barbuda became autonomous; previously, both islands had been colonized by the British.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>One quick tip:</b></i> Taste the flavors of the island. Fungee and pepperpot is the national dish of Antigua. Fungee is a mixture of okra and corneal; pepperpot is a meat stew. Here’s a <a href="https://nationalfoods.org/recipe/fungee-national-dish-of-antigua-and-barbuda/" target="_blank">fungee recipe</a> to try.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/JRJvivUcWOF6DczoVM2UOM6HWDM=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/PZKINRE6S5C2NB3CCL6EWTZEYU.jpg" src="https://www.washingtonpost.com/resizer/UjG9ziViJPMrDSKOSl_LoMX7BKY=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/PZKINRE6S5C2NB3CCL6EWTZEYU.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> To feel like you’re meandering through Italy, read:</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“<a href="https://read.amazon.com/kp/embed?asin=B07DT2FSC5&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_cTijFbSMB7DZ4&amp;tag=thewaspos09-20" target="_blank">See You in the Piazza</a>,” by Frances Mayes</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Nonfiction</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">If you are a fan of rom-coms and/or Diane Lane, you may be familiar with the film “Under the Tuscan Sun.” That movie was based on a memoir written by Frances Mayes, whom Lane portrays in the film. In “See You in the Piazza,” Mayes and her husband explore 13 regions in Italy. The New York Times <a href="https://www.nytimes.com/interactive/2019/books/best-travel-books.html" target="_blank">called</a> reading it “a vacation in itself.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>One quick tip: </b></i>Transport yourself to <a href="https://www.washingtonpost.com/travel/italy/rome-local-guide/" target="_blank">Rome</a> with this bruschetta recipe from By The Way writer Erica Firpo: Dice up tomatoes and put in bowl with sliced garlic cloves (leaving at least one clove whole), a pinch of salt and pepper, and mix with olive oil. Rub your fresh, toasted bread with a whole garlic clove, put the tomato mixture on top, and eat.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/fvJ2hJDSHGK4y20HYibB71I0ro0=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ODEVROJO5FHZJNXOSXUG5DOWCQ.jpg" src="https://www.washingtonpost.com/resizer/rrXmvHwdr-oFlAfiZk0-wHDKo_w=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ODEVROJO5FHZJNXOSXUG5DOWCQ.jpg"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> To feel as if you’re traveling from a big city in India to a small town in Kashmir, read:</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“<a href="https://read.amazon.com/kp/embed?asin=B07MBGQK78&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_dGijFb6FRK0JR&amp;tag=thewaspos09-20" target="_blank">The Far Field</a>,” by Madhuri Vijay</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Fiction</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">After her mother dies, Shalini, the grieving protagonist who hails from a wealthy family in Bangalore, finds her way to Kashmir to search for a traveling salesman with whom she believes her mom had an affair. The people she encounters force her to<a href="https://www.washingtonpost.com/entertainment/books/a-daughter-searches-for-her-mothers-secrets-in-kashmir-but-finds-only-more-questions/2019/01/07/ee8501aa-1210-11e9-90a8-136fa44b80ba_story.html" target="_blank"> reckon with her privilege</a> and contend with tragedy.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>One quick tip: </b></i>Have a dosa for breakfast. The full-flavored dish is traditionally filled with potatoes and made with a fermented batter. Find a <a href="https://www.washingtonpost.com/recipes/dosas/14339/" target="_blank">recipe here</a>.</p> </div> </div> <div data-type="image" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <a target="_blank" href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=FNT"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/SAbSUztM7Vrh6Fo5VdZTY14ceVY=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif" src="https://www.washingtonpost.com/resizer/vPdevnTz0k_XzL8hSOLYDQuJ90g=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif"> </div> </figure> </a> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-author-bio" id="fkhe8j2YebOkxr"> <div class="card align-items-stretch flex-container-column spaced spaced-bottom spaced-md"> <div class="card-content"> <figure class="flex-container-row align-items-center justify-center"> <div class="image-sm circular img-container "> <img class="b-lazy full-width" alt="Nneka McGuire" data-src="https://www.washingtonpost.com/resizer/qZeUL45ThGQ-_-gs7AuXYFqXFB8=/1400x0/s3.amazonaws.com/arc-authors/washpost/52d66c99-865f-496e-bce4-d7e1917d289c.jpg" src="https://www.washingtonpost.com/resizer/LDCM2LRX0uIN3c9NWIcykyMca-Y=/0x10/s3.amazonaws.com/arc-authors/washpost/52d66c99-865f-496e-bce4-d7e1917d289c.jpg"> </div> </figure> <div class="flex flex-container-column align-items-center justify-center"> <div class="flex-container-row"> <h2 class="small bio-name bold">Nneka McGuire</h2> </div> <div class="flex-container-row"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="https://twitter.com/@nnekamcguire" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> </span> </div> <div class="flex-container-row"> <p class="author-bio align-center"></p></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-quote-header" id="f0SaC41YebOkxr"> <div class="card"> <div class="card-footer"> <div class="flex-container-row align-items-center justify-center"> <div class="quote-small quote-border relative spaced spaced-bottom spaced-lg"> <div class="quote-inner quote-border background-white"> <div class=""> <h3 class=" small normal" data-pb-field="custom.quoteTextText_" data-pb-url-field="custom.quoteTextUrl_" data-pb-field-type="text" data-pb-placeholder="">Recommended by The Lily</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fEjD9E1YebOkxr"> <div class="flex-grid" id="load-more-wrapper-books" data-content-service="content-feed"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/friendship-is-the-thing-that-is-sustaining-me-we-eavesdropped-on-podcast-hosts-aminatou-sow-and-ann-friedman/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="‘Friendship is the thing that is sustaining me’: We eavesdropped on podcast hosts Aminatou Sow and Ann Friedman" data-src="https://www.washingtonpost.com/resizer/N1FtD1m-WRmTTUeil12Q2SGEk_k=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/6WM5U3KH5FCFHFQI7FJ2CKZZZU.jpg" src="https://www.washingtonpost.com/resizer/48o3EcznjeQ6nb-C0zq0hon9X94=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/6WM5U3KH5FCFHFQI7FJ2CKZZZU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/friendship"> Friendship </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/friendship-is-the-thing-that-is-sustaining-me-we-eavesdropped-on-podcast-hosts-aminatou-sow-and-ann-friedman/?tid=recommended_by_lily">‘Friendship is the thing that is sustaining me’: We eavesdropped on podcast hosts Aminatou Sow and Ann Friedman</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">They release their joint book, ‘Big Friendship,’ on July 14</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-right spaced-md"> <div class="image-xs circular flex-container-row align-items-center img-container "> <img class="b-lazy full-width" alt="Lena Felton" data-src="https://www.washingtonpost.com/resizer/V9Crw8Lt6PE9dlx-yiQS6g6zc_w=/1400x0/s3.amazonaws.com/arc-authors/washpost/42d46143-87bf-4638-abb0-b18526a70f22.png" src="https://www.washingtonpost.com/resizer/OonrgG7WNvWuwmn7wO4Sxdcc1NE=/0x10/s3.amazonaws.com/arc-authors/washpost/42d46143-87bf-4638-abb0-b18526a70f22.png"> </div> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Lena Felton</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">July 11</h3> <h3 class=" hidden-mobile">July 11</h3> </div> </div> </div> </div> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/dana-canedy-is-the-first-black-person-to-be-named-publisher-of-simon-schuster-heres-what-she-wants-to-get-done/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="Dana Canedy is the first black person to be named publisher of Simon &amp; Schuster. Here’s what she wants to get done." data-src="https://www.washingtonpost.com/resizer/ATuxSBuUBitopcDIqQQG6sXexvo=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/XTX66UDXVRGZHP6NM6SH3XSY7A.jpg" src="https://www.washingtonpost.com/resizer/Bgyq-gFgUcH8iTBllVvUcEfbj8E=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/XTX66UDXVRGZHP6NM6SH3XSY7A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/books"> Books </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/dana-canedy-is-the-first-black-person-to-be-named-publisher-of-simon-schuster-heres-what-she-wants-to-get-done/?tid=recommended_by_lily">Dana Canedy is the first black person to be named publisher of Simon &amp; Schuster. Here’s what she wants to get done.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">She spoke to us about what kind of authors she’d like to cultivate, getting through grief and how she likes to read</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Soo Youn</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">July 7</h3> <h3 class=" hidden-mobile">July 7</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-flex" id="fIQD351YebOkxr"> <wp-ad id="slug_brandconnect_lily"></wp-ad> </div> </section> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fnVIyl1YebOkxr"> <footer class="card card-dark"> <div class="container"> <div class="flex flex-container-row flex-mobile-column full-width color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-lily logo-inverted logo-stacked"></div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <a class="call-to-action uppercase color-white" href="/meet-team-lily/" data-pb-field="custom.aboutLinkText_3" data-pb-url-field="custom.aboutLinkUrl_3" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">About</a> <p class="preview-text footer-mission-text" data-pb-field="custom.missionTextText_1" data-pb-url-field="custom.missionTextUrl_1" data-pb-field-type="text" data-pb-placeholder=""> A product of The Washington Post, The Lily of today is a place for the curious minded and for those who want to be heard. </p> <a class="call-to-action uppercase color-white" href="/about/" data-pb-field="custom.missionLinkText_2" data-pb-url-field="custom.missionLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">Read Our Mission <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-desktop"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden-tablet hidden-mobile"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="hidden-tablet hidden-mobile footer-social-container"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script>var pb_global={pageName:"article-template",pageId:"r642gf24xIxl6s",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script async src='/pb/gr/c/default/r642gf24xIxl6s/js/4bc288a076.js?v=66'></script><script async src='/pb/gr/p/default/r642gf24xIxl6s/render.js?v=66'></script><script src='https://www.washingtonpost.com/wp-stat/analytics/latest/main.js'></script><script>(function(){!!window.TWP&&!!TWP.Analytics&&TWP.Analytics.init({suite:"lily-production",trackScrolling:{omniture:false},snowflake:false,suppressTrackPageLoad:false,service:{chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"},comscore:true,effectiveMeasure:true},omniture:{defaultSecondaryDispatchEnabled:true},chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"}})})();</script> <script>(function(){try{var gs=document.createElement("script");gs.type="text/javascript";gs.async=true;gs.src="https://www.googletagmanager.com/gtag/js?id\x3dUA-57259669-2";var h=document.getElementsByTagName("head").item(0);h.appendChild(gs);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date);gtag("config","UA-57259669-2")}catch(e){}})();</script> </body> </html>