<!DOCTYPE html> <html lang="en-US"><head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/resources/images/lily/favicon.png"/> <link rel="apple-touch-icon" sizes="60x60" href="/pb/resources/images/lily/60-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="76x76" href="/pb/resources/images/lily/76-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="120x120" href="/pb/resources/images/lily/120-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="152x152" href="/pb/resources/images/lily/152-iTunesArtwork.jpeg"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 The Lily"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Lily"/> <meta name="theme-color" content="#000000"> <title>Many students in Puerto Rico suffer from menstrual injustice. Here’s how activists want to help. - The Lily</title> <meta name="date" content="2021-12-13T14:51:14.104Z"/> <meta itemprop="description" name="description" content="Issues often fly under the radar, activists say, because there is little data on period poverty on the island."/> <meta name="robots" content="index,follow"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.thelily.com/many-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help/"> <meta name="twitter:title" content="Many students in Puerto Rico suffer from menstrual injustice. Here’s how activists want to help."/> <meta name="twitter:image" content="https://www.washingtonpost.com/resizer/P5FGEnewx924B_LpXdXsa8y4z4U=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YVAIB77KNFCEZGX2GRS6WUX7OY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Issues often fly under the radar, activists say, because there is little data on period poverty on the island."/> <meta name="twitter:site" content="thelilynews"/> <meta name="twitter:creator" content="thelilynews"> <meta name="fb_title" content="Many students in Puerto Rico suffer from menstrual injustice. Here’s how activists want to help."/> <meta property="og:url" content="https://www.thelily.com/many-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help/"/> <meta property="og:title" content="Many students in Puerto Rico suffer from menstrual injustice. Here’s how activists want to help."/> <meta itemprop="image" property="og:image" content="https://www.washingtonpost.com/resizer/P5FGEnewx924B_LpXdXsa8y4z4U=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YVAIB77KNFCEZGX2GRS6WUX7OY.jpg"/> <meta property="og:description" content="Issues often fly under the radar, activists say, because there is little data on period poverty on the island."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.thelily.com"/> <meta property="og:type" content="article"/> <meta property="article:tag" content="Created from Template ID TYLJLA4WKNFL3GHT3HOOCYFBCE, story-has-edit-branch, Health"> <meta name="author" content="Adriana Rozas Rivera"> <script data-schema="NewsArticle" type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.thelily.com/many-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help/"
            },
            "headline": "Many students in Puerto Rico suffer from menstrual injustice. Here’s how activists want to help.",
            
            "image": {
              "@type": "ImageObject",
              "url": "https://www.washingtonpost.com/resizer/P5FGEnewx924B_LpXdXsa8y4z4U=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YVAIB77KNFCEZGX2GRS6WUX7OY.jpg",
              "height": 1246.0,
              "width": 1200
            },
            
            "datePublished": "2021-12-13T14:51:14.748Z",
            "dateModified": "2021-12-13T14:51:14.717Z",
            "author": [
              
              {
                "@type": "Person",
                "name": "Adriana Rozas Rivera"
              }
            ],
             "publisher": {
              "@type": "Organization",
              "name": "The Lily",
              "logo": {
                "@type": "ImageObject",
                "url": "https://www.thelily.com/pb/resources/images/lily/logo_meta.png",
                "width": 467,
                "height": 60
              }
            },
            "description": "Issues often fly under the radar, activists say, because there is little data on period poverty on the island."
          }
        </script> <script data-schema="Organization" type="application/ld+json">
  {
    "name": "The Lily",
    "url": "https://www.thelily.com",
    "logo": "https://www.thelily.com//pb/resources/images/lily/logo_meta.png",
    "sameAs": [
      "https://facebook.com/thelilynews", 
      "https://twitter.com/thelilynews", 
      "", 
      "https://www.instagram.com/thelilynews/", 
      ""],
    "@type": "Organization",
    "@context": "http://schema.org"
  }
</script><link href="/pb/resources/dist/lily/latest/defaulte9b5e6365554158005af.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/admine9b5e6365554158005af.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Merriweather|Montserrat:300,400,500,700" rel="stylesheet"> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/indexe9b5e6365554158005af.css" rel="stylesheet"> <script src="/pb/resources/dist/lily/latest/indexe9b5e6365554158005af.js"></script> <script async>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"HAMK5CVDFRERPKSAURLNP4CTMI"}})();</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="thelily";this.props.cms_system="ellipsis";this.props.page_type="";this.props.section="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.channel="lily - created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.subsection="";this.props.content_id="HAMK5CVDFRERPKSAURLNP4CTMI";this.props.content_type=
"story";this.props.story_type="";this.props.hierarchy="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE|story";this.props.headline="Many students in Puerto Rico suffer from menstrual injustice. Here\u2019s how activists want to help.";this.props.page_name="story - HAMK5CVDFRERPKSAURLNP4CTMI - 20211213 - many-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help";this.props.author="Adriana Rozas Rivera";this.props.source="thelily.washpost";this.props.page_num=
"";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="article";this.props.content_category="";this.props.sectionfront="";this.props.tags="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE,story-has-edit-branch,health";this.props.track_scrolling=false}};TWP.Data.Tracking.init()})();</script> <meta property="commercialNode" content="article"/> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/the-lily/wp-ad.min.js" async></script> 
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d3d69431-dd11-491d-81fc-eb7f2b41911e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2838B-V9NB6-DNL6H-6C8F8-GQ4B7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2838B-V9NB6-DNL6H-6C8F8-GQ4B7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxzvvuqynxmm6q-f-bcd6968bd-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"666078","ak.ai":parseInt("434244",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"455c787","ak.r":41279,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40712,"ak.gh":"23.218.223.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1639408445","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/Ei723qijMHHs4pZtYoJ1s7eWeuh7JJEZ114QGudSVjBFmsGp3vtwFbgaRWVHg/S2yjQnphBiNha+sylEh6EmrtJnoSC9MYp8tiWshaIkkJ+YqfQbvNQPjZ4txh8GwnxsTBx4OuqSXNe8tecn/MwRRY1pTRkYErHUwynok8EgP0/JbYlpl03J7EWNdPZ+HoAVtQEGdu8aK1BLs5z9LpiHJe8Fgv/Aqz1NNBQDIglXPflXrSWJApbvhNoYDyVePSTUCDojrqGvICLvbqGK5Dq2gkOjiVq2Ybut4J4rLV17JEFKKtG33pvBszrZmYJcOPfGpcN2p9tXTSTGa0zaFFyRJ2A1sGYXx4I+QHQ9gO4qA2Z3tL4QsxJ54HsUlGT0+3uhOW0AYQA9sEu/FnNsZtFt3qMo7vuBPDNgMQ9Cavnvsg=","ak.pv":"23","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="fkjLg91vj0YNis"> <div id="app-bar" class="app-bar fixed card card-dark" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row align-items-center"> <ul id="app-bar-topics-menu" class="list-unstyled flex-container-row topics-list uppercase color-white hidden-mobile invisible"> <li class="spaced spaced-right spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> </ul> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button align-center justify-center flex-container-row no-border hidden-tablet hidden-desktop" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <nav class="tray tray-left invisible fixed full-width hidden-"> <div class="topics-tray tray-contents"> <div class="tray-contents-inner" tabindex="0"> <div class="tray-logo logo-lily logo-full logo-inverted logo-md spaced spaced-bottom spaced-top spaced-xl hidden"></div> <div class="menu normal main align-center color-white uppercase"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> <li class="hidden-tablet">Trending Topics</li> </ul> </div> <div class="menu sub normal align-center color-white hidden-tablet"> <ul class="list-unstyled list-unstyled"> <li class=""> <a href="/tag/news?tid=trending_topics" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white">NEWS</a> </li> <li class=""> <a href="/tag/politics?tid=trending_topics" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white">POLITICS</a> </li> <li class=""> <a href="/tag/work?tid=trending_topics" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white">WORK</a> </li> <li class=""> <a href="/tag/health?tid=trending_topics" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white">HEALTH</a> </li> <li class=""> <a href="/tag/life?tid=trending_topics" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white">LIFE</a> </li> <li class=""> <a href="/tag/spotlight?tid=trending_topics" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white">SPOTLIGHT</a> </li> <li class=""> <a href="/tag/first-person?tid=trending_topics" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="color-white">FIRST-PERSON</a> </li> </ul> </div> <div class="flex-container-row spaced spaced-bottom spaced-top spaced-xl"> <span class="buttonbar flex-container-grid align-center full-width"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> <div class="sub-menu"> <div class="menu sub normal sub-spacer align-center color-white uppercase"> <ul class="list-unstyled"> <li><a href="/meet-team-lily/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read The Latest Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="/contact-team-lily/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html?utm_term=.e1c651fb7fca" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html?utm_term=.2078d7965ac9" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy</a></li> <li><a href="/footer/ca-notice-of-collection" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="/footer-sandbox/do-not-sell" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="logo-container invisible flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/"> <div class="logo-lily logo-full logo-inverted logo-sm"></div> </a> </div> <div class="flex flex-container-row align-items-center"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right hidden-mobile"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="kicker" class="spaced spaced-top spaced-xl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-kicker" id="fHY1192vj0YNis"> </div> <div class="pb-container"> </div> </section> <div class="container inner-container"> <header id="header"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="frphA91vj0YNis"> <div class="card spaced card-article card-article-header full-width spaced-bottom spaced-xl"> <div class="align-left"> <h1 class="lede spaced spaced-xs spaced-top">Many students in Puerto Rico suffer from menstrual injustice. Here’s how activists want to help.</h1> <h2 class="lede spaced spaced-xs spaced-top">Issues often fly under the radar, activists say, because there is little data on period poverty on the island</h2> </div> </div> <div class="flex-container-row align-items-center hidden-desktop hidden-tablet spaced spaced-right spaced-sm"> <span class="sharebar flex-container-row spaced spaced-bottom spaced-xl"> <button class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Many+students+in+Puerto+Rico+suffer+from+menstrual+injustice.+Here%E2%80%99s+how+activists+want+to+help.&url=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-lg button-dark" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F&title=Many+students+in+Puerto+Rico+suffer+from+menstrual+injustice.+Here%E2%80%99s+how+activists+want+to+help.', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="mailto:?subject=Many%20students%20in%20Puerto%20Rico%20suffer%20from%20menstrual%20injustice.%20Here%E2%80%99s%20how%20activists%20want%20to%20help.&body=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> <div class="card card-article full-width flex-container-row align-items-center hidden-desktop hidden-mobile spaced spaced-right spaced-bottom spaced-xl"> <span class="sharebar flex-container-row"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Many+students+in+Puerto+Rico+suffer+from+menstrual+injustice.+Here%E2%80%99s+how+activists+want+to+help.&url=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F&title=Many+students+in+Puerto+Rico+suffer+from+menstrual+injustice.+Here%E2%80%99s+how+activists+want+to+help.', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" href="mailto:?subject=Many%20students%20in%20Puerto%20Rico%20suffer%20from%20menstrual%20injustice.%20Here%E2%80%99s%20how%20activists%20want%20to%20help.&body=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> </div> <div class="pb-container"> </div> </header> </div> <figure id="featured-image"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0XrrWLvj0YNis"> <div class="card-content"> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="Many students in Puerto Rico suffer from menstrual injustice. Here’s how activists want to help." src="https://www.washingtonpost.com/resizer/SaFm2LyFe-MN1s12cL9AE9zW5fE=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YVAIB77KNFCEZGX2GRS6WUX7OY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (iStock; Washington Post illustration) </figcaption> </div> </figure> </div> </div> <div class="pb-container"> </div> </figure> <div class="container"> <article id="main"> <div class="flex-grid flex-grid-no-mobile-gutter spaced spaced-top spaced-lg flex-container-row flex-mobile-column pb-layout-item pb-chain pb-c-article-double-chain full" id="cGsYWI1vj0YNis"> <section id="article-sharebar" class="col col-desktop-1 card card-article card-article-share hidden-tablet hidden-mobile"> <div class="flex flex-container-row align-items-center sticky"> <span class="sharebar app-bar-share flex-container-column align-right hidden-tablet hidden-mobile"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Many+students+in+Puerto+Rico+suffer+from+menstrual+injustice.+Here%E2%80%99s+how+activists+want+to+help.&amp;url=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F&amp;title=Many+students+in+Puerto+Rico+suffer+from+menstrual+injustice.+Here%E2%80%99s+how+activists+want+to+help.', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" href="mailto:?subject=Many%20students%20in%20Puerto%20Rico%20suffer%20from%20menstrual%20injustice.%20Here%E2%80%99s%20how%20activists%20want%20to%20help.&amp;body=https%3A%2F%2Fwww.thelily.com%2Fmany-students-in-puerto-rico-suffer-from-menstrual-injustice-heres-how-activists-want-to-help%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light"></i> </a> </span> </div> </section> <section class="col col-desktop-4 col-tablet-6 col-mobile-6 card card-article card-article-body"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-byline" id="f0LeeoZvj0YNis"> <div class="byline-timestamp-container flex-container-row flex-mobile-column align-items-center align-items-center-no-mobile"> <div class="byline-wrapper flex-container-row"> <h2 class="byline small lighter"> <span>Adriana Rozas Rivera</span> </h2> <span class="spaced spaced-right spaced-md"></span> </div> <span class="hidden-mobile tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h2 class="small hidden-tablet hidden-desktop">22m</h2> <h2 class="small hidden-mobile">22m</h2> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0WoMxovj0YNis"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">It’s <i>that time of the month</i>. Your uterus twists, warning that your period is coming. You’re at school and have no tampons or pads. You’re afraid to ask a classmate, so you run to the bathroom. It’s out of toilet paper and there are no stall doors or hand soap.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">These are the struggles facing some people who menstruate on the island of Puerto Rico. In many public schools, teachers say, students come up against a horde of troubles when managing their periods. Along with poor public school bathroom conditions, they say, is a lack of comprehensive menstrual education and access to menstrual products. There is also the stigma — having your period is still seen as a <a href="https://www.nytimes.com/2021/07/12/us/periods-history-medicine-science.html" target="_blank">mark of weakness</a> and impurity.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">But these issues often fly under the radar, as there is little data on menstrual injustices on the island. While studies have focused on such issues as period poverty in developing countries and in the United States, there is a lack of research on menstruation in Puerto Rico from a political and social perspective.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.thelily.com/1-in-10-college-women-face-period-poverty-a-study-shows-heres-what-that-means/"> 1 in 10 college women face period poverty, a study shows. Here’s what that means.</a>] </p> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">A national study published in January in the journal BMC Women’s Health <a href="https://bmcwomenshealth.biomedcentral.com/articles/10.1186/s12905-020-01149-5" target="_blank">found</a> 14.2 percent of college-aged women in the United States experienced period poverty in the previous year. Before the pandemic, another <a href="https://journals.lww.com/greenjournal/Fulltext/2019/02000/Unmet_Menstrual_Hygiene_Needs_Among_Low_Income.2.aspx" target="_blank">study</a> published in Obstetrics and Gynecology reported that 64 percent of low-income women surveyed in St. Louis were unable to afford menstrual products in the previous year.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In Puerto Rico, though, there’s little quantified documentation of the effects of period poverty — but there is anecdotal research. Diana Betancur Toro is a doctoral student at the department of psychology at the University of Puerto Rico in Río Piedras, a neighborhood in San Juan. Her research focuses on menstruation from a biopsychosocial perspective.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Betancur Toro said she has worked with individuals who use rags to manage their periods because they cannot afford to buy menstrual products. They also use the same pad or tampon for extended periods of time to minimize the number of products they use, <a href="https://www.usatoday.com/story/news/nation-now/2017/06/03/what-if-leave-tampon-too-long/342305001/" target="_blank">which can cause infections</a>, she added.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The affordability of menstrual products is an issue for many menstruators in Puerto Rico, where the median household income is $20,539 and 43.5 percent of people live in poverty, <a href="https://www.census.gov/quickfacts/PR" target="_blank">according to U.S. census data</a>. But only focusing on “period poverty” ignores the other injustices that menstruating individuals experience, and how those are tied to social and economic inequality, according to Betancur Toro.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In particular, Puerto Rican students may suffer from the effects of menstrual injustice, according to advocates.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Health teacher and sexual therapist Sylvia Rivera Lugo teaches at República de Colombia High School in Río Piedras. There, bathrooms lack electricity, have stall doors that won’t lock or no doors at all, are inundated with water, have clogged sinks or have no toilet paper, she said. Some students have family members pick them up at midday to use the bathroom at home or at a mall, Rivero Lugo said. She added that students have told her they feel unsafe in school bathrooms because they are far from classrooms and lack privacy.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.thelily.com/in-the-depths-of-a-coronavirus-crisis-period-poverty-is-worsening-in-india/"> In the depths of a coronavirus crisis, period poverty is worsening in India</a>] </p> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Vanessa López, director of República de Colombia, confirmed the bathrooms don’t have electricity but did not address the other allegations.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">According to Lourdes Torres Santos, a history teacher at Escuela Dr. Facundo Bueso in San Juan, many public school bathrooms “are not a space in which the basic necessities are satisfactorily met.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Both educators said they believe schools in more rural or poor areas receive less maintenance. The Puerto Rico Department of Education has not responded to requests for comment.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Torres Santos also said the topic is <a href="https://www.todaspr.com/marginada-la-conversacion-sobre-la-menstruacion-en-las-escuelas-del-pais/" target="_blank">not addressed enough</a> in elementary school, which is concerning, she added, because some individuals start their menstruation as early as the <a href="https://www.healthline.com/health/womens-health/what-age-do-girls-get-their-period#first-period-age" target="_blank">age of 8</a>. Rivera Lugo always keeps menstrual products in the classroom, she said, and students have asked her if they can take home extra pads because they don’t have any.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Activists on the island are taking matters into their own hands, wielding social media, education and their community connections to try to effect change. L’Orangelis Thomas Negrón is an activist based in San Juan who runs an Instagram account called <a href="https://www.instagram.com/matrilineo/" target="_blank">Matrilíneo</a>, which raises awareness about menstrual and reproductive justice. For Thomas Negrón, options like a reusable menstrual cup were too expensive, she said, so she bought cheaper disposable products until someone gifted her a menstrual cup. Through Matrilíneo, she is now distributing more than 1,000 menstrual cups on the island in partnership with the Black Women’s Health Imperative <a href="https://positiveperiod.bwhi.org/" target="_blank">Positive Period program</a>, she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Thomas Negrón faced the menstrual education gap in the early 2000s. She was born with HIV and remembers worrying about how to dispose of pads safely, she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“Beyond the embarrassment of menstruation, there is also a worry that my blood could be dangerous,” Thomas Negrón said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Johana Karis Molina Ortíz, an activist and menstrual educator from Aguas Buenas, runs <a href="https://www.instagram.com/todasjevas/" target="_blank">Todas Jevas</a>, an Instagram account dedicated to nonbinary menstrual education. Molina Ortíz said her activism started after she attended various “menstrual circles,” safe spaces where attendees share their experiences with their periods.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In the first groups Molina Ortíz attended, she noticed they lacked racial and socioeconomic diversity and required attendees to pay a fee. Now, Molina Ortíz goes to the menstrual circles run by Thomas Negrón because they are inclusive, intergenerational and free, she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Thomas Negrón started hosting virtual menstrual circles in February 2020. The most recent were held at the workshop house of En El Callejón, an organization based in the Las Monjas community of Hato Rey. The circles facilitate conversations about blood color, odor and texture, <a href="https://www.medicalnewstoday.com/articles/324848#color-change-during-a-period" target="_blank">which can help menstruators monitor their reproductive health</a>, as well as their feelings related to menstruation.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In September, Thomas Negrón organized the second edition of “Cíclica: Exhibición de Sangrado Libre,” which ran for almost three weeks, at En El Callejón. The event included workshops for children and adults, a menstrual art exhibition, a market and performances. Betancur Toro and Molina Ortiz taught a workshop on menstruation to about 30 individuals of all ages, races, gender identities and backgrounds, they said. Both women explained the process of menstruation, debunked stereotypes associated with it and talked about how women’s body parts <a href="https://www.bbc.com/future/article/20180531-how-womens-body-parts-have-been-named-after-men" target="_blank">were named</a> after White men.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">There was an air of comfort at the event, according to Thomas Negrón; at “Cíclica,” menstruation was not a taboo subject. The menstrual art exhibition, where individuals shared paintings made with their menstrual blood, was one of the many ways Thomas Negrón sought to normalize menstruation at the event.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“Transforming our menstrual blood into art is not only a revolutionary act, but also an emancipating act for all,” she wrote in <a href="https://www.instagram.com/p/CSosSHVL_8b/" target="_blank">a post</a> on Instagram.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The opening night drew 300 people, Thomas Negrón said. Attendees included newbies and veterans of the menstrual justice movement on the island, who gathered in this vulnerable space to come to terms with what bleeding monthly means to them.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">These activists believe educational events like “Cíclica” can change people’s perspectives of <i>that time of the month</i>.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Reporting for this story was supported by the Pulitzer Center.</i></p> </div> </div> <div data-type="image" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <a target="_blank" href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=FNT"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/SAbSUztM7Vrh6Fo5VdZTY14ceVY=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif" src="https://www.washingtonpost.com/resizer/vPdevnTz0k_XzL8hSOLYDQuJ90g=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif"> </div> </figure> </a> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-author-bio" id="fCPlkr1vj0YNis"> <div class="card align-items-stretch flex-container-column spaced spaced-bottom spaced-md"> <div class="card-content"> <figure class="flex-container-row align-items-center justify-center"> </figure> <div class="flex flex-container-column align-items-center justify-center"> <div class="flex-container-row"> <h2 class="small bio-name bold">Adriana Rozas Rivera</h2> </div> <div class="flex-container-row"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> </span> </div> <div class="flex-container-row"> <p class="author-bio align-center"></p></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-quote-header" id="fsaGO02vj0YNis"> <div class="card"> <div class="card-footer"> <div class="flex-container-row align-items-center justify-center"> <div class="quote-small quote-border relative spaced spaced-bottom spaced-lg"> <div class="quote-inner quote-border background-white"> <div class=""> <h3 class=" small normal" data-pb-field="custom.quoteTextText_" data-pb-url-field="custom.quoteTextUrl_" data-pb-field-type="text" data-pb-placeholder="">Recommended by The Lily</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PwKSwvj0YNis"> <div class="flex-grid" id="load-more-wrapper-created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE" data-content-service="content-feed"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/i-grew-up-bilingual-but-now-i-struggle-to-communicate-deeply-with-my-parents/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="I grew up bilingual. But now I struggle to communicate deeply with my parents." data-src="https://www.washingtonpost.com/resizer/WNKLtghnCF822UCYdEAr2wR2rsg=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MR5J5SB2NJBF5MEIY5A67PYJCM.jpg" src="https://www.washingtonpost.com/resizer/KG7yMGrrBX20mSJH0RQz8es7CUU=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MR5J5SB2NJBF5MEIY5A67PYJCM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="transparency-label vertical-align-children-top"> <label for="transparency-label-cbx" class="call-to-action uppercase line-height-one">Perspective</label> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/i-grew-up-bilingual-but-now-i-struggle-to-communicate-deeply-with-my-parents/?tid=recommended_by_lily">I grew up bilingual. But now I struggle to communicate deeply with my parents.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">As I’ve gotten older, my Korean language skills have stayed stagnant</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Dabin Han</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">December 12</h3> <h3 class=" hidden-mobile">December 12</h3> </div> </div> </div> </div> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/protests-skate-parks-beauty-routines-here-are-12-photos-capturing-how-women-saw-2021/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="Protests, skate parks, beauty routines: Here are 12 photos capturing how women saw 2021" data-src="https://www.washingtonpost.com/resizer/QOm9SlGpkaTse437Z2WErBwNXJ4=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/V6XIVCB23VH7VIDQDTRX42AGRA.jpg" src="https://www.washingtonpost.com/resizer/6UUvXSFhMmoZHNnwgPDoi4Piidw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/V6XIVCB23VH7VIDQDTRX42AGRA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/protests-skate-parks-beauty-routines-here-are-12-photos-capturing-how-women-saw-2021/?tid=recommended_by_lily">Protests, skate parks, beauty routines: Here are 12 photos capturing how women saw 2021</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Take a look at our top photos of the year</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-right spaced-md"> <div class="image-xs circular flex-container-row align-items-center img-container "> <img class="b-lazy full-width" alt="The Lily News" data-src="https://www.washingtonpost.com/resizer/MiL2e9UjiLxmqOlgaMQhVeczF0U=/1400x0/s3.amazonaws.com/arc-authors/washpost/c939b3e8-f917-47bf-ab9e-e3fa56e730fb.jpg" src="https://www.washingtonpost.com/resizer/lob-bKyZmYkOKaNfYW01LCCDgpU=/0x10/s3.amazonaws.com/arc-authors/washpost/c939b3e8-f917-47bf-ab9e-e3fa56e730fb.jpg"> </div> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>The Lily News</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">December 11</h3> <h3 class=" hidden-mobile">December 11</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-flex" id="fKTxl62vj0YNis"> <wp-ad id="slug_brandconnect_lily"></wp-ad> </div> </section> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fYjxUB1vj0YNis"> <footer class="card card-dark"> <div class="container"> <div class="flex flex-container-row flex-mobile-column full-width color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-lily logo-inverted logo-stacked"></div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <a class="call-to-action uppercase color-white" href="/meet-team-lily/" data-pb-field="custom.aboutLinkText_3" data-pb-url-field="custom.aboutLinkUrl_3" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">About</a> <p class="preview-text footer-mission-text" data-pb-field="custom.missionTextText_1" data-pb-url-field="custom.missionTextUrl_1" data-pb-field-type="text" data-pb-placeholder=""> A product of The Washington Post, The Lily of today is a place for the curious minded and for those who want to be heard. </p> <div class="spaced spaced-top spaced-xl hidden-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-desktop"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden-tablet hidden-mobile"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="hidden-tablet hidden-mobile footer-social-container"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script>var pb_global={pageName:"article-template",pageId:"rRwCQN1vj0YNis",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script async src='/pb/gr/c/default/rRwCQN1vj0YNis/js/4bc288a076.js?v=73'></script><script async src='/pb/gr/p/default/rRwCQN1vj0YNis/render.js?v=73'></script><script src='https://www.washingtonpost.com/wp-stat/analytics/latest/main.js'></script><script>(function(){!!window.TWP&&!!TWP.Analytics&&TWP.Analytics.init({suite:"lily-production",trackScrolling:{omniture:false},snowflake:false,suppressTrackPageLoad:false,service:{chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"},comscore:true,effectiveMeasure:true},omniture:{defaultSecondaryDispatchEnabled:true},chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"}})})();</script> <script>(function(){try{var gs=document.createElement("script");gs.type="text/javascript";gs.async=true;gs.src="https://www.googletagmanager.com/gtag/js?id\x3dUA-57259669-2";var h=document.getElementsByTagName("head").item(0);h.appendChild(gs);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date);gtag("config","UA-57259669-2")}catch(e){}})();</script> </body> </html>