<!DOCTYPE html> <html lang="en-US"><head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/resources/images/lily/favicon.png"/> <link rel="apple-touch-icon" sizes="60x60" href="/pb/resources/images/lily/60-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="76x76" href="/pb/resources/images/lily/76-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="120x120" href="/pb/resources/images/lily/120-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="152x152" href="/pb/resources/images/lily/152-iTunesArtwork.jpeg"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 The Lily"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Lily"/> <meta name="theme-color" content="#000000"> <title>Why Britney Spears and Janet Jackson fans are criticizing Justin Timberlake - The Lily</title> <meta name="date" content="2021-02-09T17:01:53.511Z"/> <meta itemprop="description" name="description" content="A new documentary’s release coinciding with the Super Bowl ignited conversation on social media."/> <meta name="robots" content="index,follow"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.thelily.com/britney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why/"> <meta name="twitter:title" content="Britney Spears and Janet Jackson fans are calling out Justin Timberlake. Here’s why. "/> <meta name="twitter:image" content="https://www.washingtonpost.com/resizer/wFkpQgx2_DlMFUcnQMgwDY7fpaQ=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZAZTC5CNDNG3DGIJOIQKFZ7N6M.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A new documentary’s release coinciding with the Super Bowl ignited conversation on social media."/> <meta name="twitter:site" content="thelilynews"/> <meta name="twitter:creator" content="thelilynews"> <meta name="fb_title" content="Britney Spears and Janet Jackson fans are calling out Justin Timberlake. Here’s why. "/> <meta property="og:url" content="https://www.thelily.com/britney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why/"/> <meta property="og:title" content="Britney Spears and Janet Jackson fans are calling out Justin Timberlake. Here’s why. "/> <meta itemprop="image" property="og:image" content="https://www.washingtonpost.com/resizer/wFkpQgx2_DlMFUcnQMgwDY7fpaQ=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZAZTC5CNDNG3DGIJOIQKFZ7N6M.jpg"/> <meta property="og:description" content="A new documentary’s release coinciding with the Super Bowl ignited conversation on social media."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.thelily.com"/> <meta property="og:type" content="article"/> <meta property="article:tag" content="Created from Template ID TYLJLA4WKNFL3GHT3HOOCYFBCE, Life"> <meta name="author" content="Sarah Fowler"> <script data-schema="NewsArticle" type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.thelily.com/britney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why/"
            },
            "headline": "Britney Spears and Janet Jackson fans are calling out Justin Timberlake. Here’s why. ",
            
            "image": {
              "@type": "ImageObject",
              "url": "https://www.washingtonpost.com/resizer/wFkpQgx2_DlMFUcnQMgwDY7fpaQ=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZAZTC5CNDNG3DGIJOIQKFZ7N6M.jpg",
              "height": 1300.0,
              "width": 1200
            },
            
            "datePublished": "2021-02-10T15:42:00.991Z",
            "dateModified": "2021-02-10T15:42:00.951Z",
            "author": [
              
              {
                "@type": "Person",
                "name": "Sarah Fowler"
              }
            ],
             "publisher": {
              "@type": "Organization",
              "name": "The Lily",
              "logo": {
                "@type": "ImageObject",
                "url": "https://www.thelily.com/pb/resources/images/lily/logo_meta.png",
                "width": 467,
                "height": 60
              }
            },
            "description": "A new documentary’s release coinciding with the Super Bowl ignited conversation on social media."
          }
        </script> <script data-schema="Organization" type="application/ld+json">
  {
    "name": "The Lily",
    "url": "https://www.thelily.com",
    "logo": "https://www.thelily.com//pb/resources/images/lily/logo_meta.png",
    "sameAs": [
      "https://facebook.com/thelilynews", 
      "https://twitter.com/thelilynews", 
      "", 
      "https://www.instagram.com/thelilynews/", 
      ""],
    "@type": "Organization",
    "@context": "http://schema.org"
  }
</script><link href="/pb/resources/dist/lily/latest/default939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/admin939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Merriweather|Montserrat:300,400,500,700" rel="stylesheet"> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.css" rel="stylesheet"> <script src="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.js"></script> <script async>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"N6AXTQVEFBCO7D76J2XNVSRWVY"}})();</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="thelily";this.props.cms_system="ellipsis";this.props.page_type="";this.props.section="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.channel="lily - created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.subsection="";this.props.content_id="N6AXTQVEFBCO7D76J2XNVSRWVY";this.props.content_type=
"story";this.props.story_type="";this.props.hierarchy="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE|story";this.props.headline="Britney Spears and Janet Jackson fans are calling out Justin Timberlake. Here\u2019s why.";this.props.page_name="story - N6AXTQVEFBCO7D76J2XNVSRWVY - 20210209 - britney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why";this.props.author="Sarah Fowler";this.props.source="thelily.washpost";this.props.page_num="";this.props.columnname="";this.props.blogname=
"";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="article";this.props.content_category="";this.props.sectionfront="";this.props.tags="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE,life";this.props.track_scrolling=false}};TWP.Data.Tracking.init()})();</script> <meta property="commercialNode" content="article"/> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/the-lily/wp-ad.min.js" async></script> <link rel="preload" href="https://www.washingtonpost.com/wp-stat/advertising/TheLily/AdsTxt/ads.txt"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2838B-V9NB6-DNL6H-6C8F8-GQ4B7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2838B-V9NB6-DNL6H-6C8F8-GQ4B7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbsizuybef2aq-f-bde2b1dc5-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"666078","ak.ai":parseInt("434244",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"af2a16f","ak.r":36638,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51466,"ak.gh":"23.32.17.154","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1612983937","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==X4+ItmJU2/l6xQ/NmSGpk4XjlzzuZ33cAM8V2tkXnG12E0fAU2qEXJFIbx43Ye4qSOsCMQpjKJjb/HdT/+7kzk7YwnRIjvP+2F67TdY2TNr8UBwr+fMkOjZPHAm0qsPAQw/yTmKAkkWMN4YADdLmptVDIfinOugSfrZ2HkjYirc3vj/sZAI3ZyMCNnCDd1yaViZqhW2Y8Kk/nbgKPMRJb/VjgtxeVNY47wRgcgHF7907uWKWihbQyu17MBKoUJ0BafTWrVmgw1GE2CN/5q3/U8cmZzvypnKWICSoDG7KCXajFlTaaAOhBiTOLJ8ofuyqV5yiHlteEtlXr96a/BimARHtQjVAKIxBMUTEeQOP8BD1WjNo3fH+xZuOUqoZvZkT0x3Xbvq/fzwOVXv0ckL8fG2O/BZvGIiWZFTbzFfuJC8=","ak.pv":"18","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="fkjLg91vj0YNis"> <div id="app-bar" class="app-bar fixed card card-dark" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row align-items-center"> <ul id="app-bar-topics-menu" class="list-unstyled flex-container-row topics-list uppercase color-white hidden-mobile invisible"> <li class="spaced spaced-right spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> </ul> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button align-center justify-center flex-container-row no-border hidden-tablet hidden-desktop" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <nav class="tray tray-left invisible fixed full-width hidden-"> <div class="topics-tray tray-contents"> <div class="tray-contents-inner" tabindex="0"> <div class="tray-logo logo-lily logo-full logo-inverted logo-md spaced spaced-bottom spaced-top spaced-xl hidden"></div> <div class="menu normal main align-center color-white uppercase"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> <li class="hidden-tablet">Trending Topics</li> </ul> </div> <div class="menu sub normal align-center color-white hidden-tablet"> <ul class="list-unstyled list-unstyled"> <li class=""> <a href="/tag/news?tid=trending_topics" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white">NEWS</a> </li> <li class=""> <a href="/tag/politics?tid=trending_topics" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white">POLITICS</a> </li> <li class=""> <a href="/tag/work?tid=trending_topics" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white">WORK</a> </li> <li class=""> <a href="/tag/health?tid=trending_topics" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white">HEALTH</a> </li> <li class=""> <a href="/tag/life?tid=trending_topics" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white">LIFE</a> </li> <li class=""> <a href="/tag/spotlight?tid=trending_topics" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white">SPOTLIGHT</a> </li> <li class=""> <a href="/tag/first-person?tid=trending_topics" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="color-white">FIRST-PERSON</a> </li> </ul> </div> <div class="flex-container-row spaced spaced-bottom spaced-top spaced-xl"> <span class="buttonbar flex-container-grid align-center full-width"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> <div class="sub-menu"> <div class="menu sub normal sub-spacer align-center color-white uppercase"> <ul class="list-unstyled"> <li><a href="/meet-team-lily/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read The Latest Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="/contact-team-lily/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html?utm_term=.e1c651fb7fca" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html?utm_term=.2078d7965ac9" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy</a></li> <li><a href="/footer/ca-notice-of-collection" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="/footer-sandbox/do-not-sell" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="logo-container invisible flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/"> <div class="logo-lily logo-full logo-inverted logo-sm"></div> </a> </div> <div class="flex flex-container-row align-items-center"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right hidden-mobile"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="kicker" class="spaced spaced-top spaced-xl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-kicker" id="fHY1192vj0YNis"> <div class="transparency-label-container has-chatter"> <input type="checkbox" id="transparency-label-cbx" class="hidden"/> <div class="container inner-container"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row card card-article align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first " href="https://www.thelily.com/tag/life"> Life </a> </li> <li class="transparency-label "> <label for="transparency-label-cbx" class="call-to-action uppercase ">Analysis<div class="arrow"></div></label> </li> </ul> </div> <div class="drawer"> <div class="transparency-chatter call-to-action"> <div class="container inner-container"> <div class="card card-article"> Interpretation of the news based on evidence, including data, as well as anticipating how events might unfold based on past events </div> </div> </div> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container inner-container"> <header id="header"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="frphA91vj0YNis"> <div class="card spaced card-article card-article-header full-width spaced-bottom spaced-xl"> <div class="align-left"> <h1 class="lede spaced spaced-xs spaced-top">Britney Spears and Janet Jackson fans are calling out Justin Timberlake. Here’s why. </h1> <h2 class="lede spaced spaced-xs spaced-top">A new documentary’s release coinciding with the Super Bowl ignited conversation on social media</h2> </div> </div> <div class="flex-container-row align-items-center hidden-desktop hidden-tablet spaced spaced-right spaced-sm"> <span class="sharebar flex-container-row spaced spaced-bottom spaced-xl"> <button class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Britney+Spears+and+Janet+Jackson+fans+are+calling+out+Justin+Timberlake.+Here%E2%80%99s+why.+&url=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-lg button-dark" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F&title=Britney+Spears+and+Janet+Jackson+fans+are+calling+out+Justin+Timberlake.+Here%E2%80%99s+why.+', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="mailto:?subject=Britney%20Spears%20and%20Janet%20Jackson%20fans%20are%20calling%20out%20Justin%20Timberlake.%20Here%E2%80%99s%20why.%20&body=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> <div class="card card-article full-width flex-container-row align-items-center hidden-desktop hidden-mobile spaced spaced-right spaced-bottom spaced-xl"> <span class="sharebar flex-container-row"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Britney+Spears+and+Janet+Jackson+fans+are+calling+out+Justin+Timberlake.+Here%E2%80%99s+why.+&url=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F&title=Britney+Spears+and+Janet+Jackson+fans+are+calling+out+Justin+Timberlake.+Here%E2%80%99s+why.+', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" href="mailto:?subject=Britney%20Spears%20and%20Janet%20Jackson%20fans%20are%20calling%20out%20Justin%20Timberlake.%20Here%E2%80%99s%20why.%20&body=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> </div> <div class="pb-container"> </div> </header> </div> <figure id="featured-image"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0XrrWLvj0YNis"> <div class="card-content"> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="Britney Spears and Janet Jackson fans are calling out Justin Timberlake. Here’s why. " src="https://www.washingtonpost.com/resizer/A1OKfJ8w5vfVopulUIq5fEA3cys=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZAZTC5CNDNG3DGIJOIQKFZ7N6M.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Valerie Macon/AFP/Getty; Sam Wasson/Getty; Marion Curtis/Reuters; Lily illustration) </figcaption> </div> </figure> </div> </div> <div class="pb-container"> </div> </figure> <div class="container"> <article id="main"> <div class="flex-grid flex-grid-no-mobile-gutter spaced spaced-top spaced-lg flex-container-row flex-mobile-column pb-layout-item pb-chain pb-c-article-double-chain full" id="cGsYWI1vj0YNis"> <section id="article-sharebar" class="col col-desktop-1 card card-article card-article-share hidden-tablet hidden-mobile"> <div class="flex flex-container-row align-items-center sticky"> <span class="sharebar app-bar-share flex-container-column align-right hidden-tablet hidden-mobile"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Britney+Spears+and+Janet+Jackson+fans+are+calling+out+Justin+Timberlake.+Here%E2%80%99s+why.+&amp;url=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F&amp;title=Britney+Spears+and+Janet+Jackson+fans+are+calling+out+Justin+Timberlake.+Here%E2%80%99s+why.+', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" href="mailto:?subject=Britney%20Spears%20and%20Janet%20Jackson%20fans%20are%20calling%20out%20Justin%20Timberlake.%20Here%E2%80%99s%20why.%20&amp;body=https%3A%2F%2Fwww.thelily.com%2Fbritney-spears-and-janet-jackson-fans-are-calling-out-justin-timberlake-heres-why%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light"></i> </a> </span> </div> </section> <section class="col col-desktop-4 col-tablet-6 col-mobile-6 card card-article card-article-body"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-byline" id="f0LeeoZvj0YNis"> <div class="byline-timestamp-container flex-container-row flex-mobile-column align-items-center align-items-center-no-mobile"> <div class="byline-wrapper flex-container-row"> <h2 class="byline small lighter"> <span>Sarah Fowler</span> </h2> <span class="spaced spaced-right spaced-md"></span> </div> <span class="hidden-mobile tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h2 class="small hidden-tablet hidden-desktop">Feb. 9, 2021</h2> <h2 class="small hidden-mobile">Feb. 9, 2021</h2> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0WoMxovj0YNis"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Clarification: An updated version of this story includes additional context regarding the aftermath of the 2004 Super Bowl, and Spears and Timberlake’s relationship.</i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The image appeared for less than a second. But that’s all it took to have a disproportionate impact on one woman’s career.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Seventeen years ago this past weekend, with nearly 144 million people watching, Justin Timberlake reached across Janet Jackson’s chest and ripped off part of her top, exposing her breast on live TV during the now-infamous 2004 Super Bowl XXXVIII halftime show. In subsequent interviews, Jackson <a href="https://www.washingtonpost.com/news/arts-and-entertainment/wp/2017/10/23/everything-you-forgot-about-janet-jackson-and-justin-timberlakes-2004-super-bowl-controversy/" target="_blank">said that the move was planned</a>, but that Timberlake inadvertently ripped off more fabric than was intended.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">For Jackson, the blowback was swift; officials and network executives hurried to distance themselves from what was almost immediately described as a “wardrobe malfunction.” As was <a href="https://www.huffpost.com/entry/les-moonves-janet-jackson-career_n_5b919b8ce4b0511db3e0a269?5kh=" target="_blank">later reported</a>, then-CBS chairman Les Moonves, who has been accused of sexual misconduct, was “obsessed” with derailing Jackson’s career in the aftermath. She was <a href="https://www.billboard.com/articles/news/super-bowl/8007041/janet-jackson-justin-timberlake-2004-super-bowl-what-happened" target="_blank">banned from the Grammys</a>, which took place the following week. Jackson’s decades-long career took a hit.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In a 2006 interview with MTV, Timberlake <a href="https://www.washingtonpost.com/news/arts-and-entertainment/wp/2017/10/23/everything-you-forgot-about-janet-jackson-and-justin-timberlakes-2004-super-bowl-controversy/" target="_blank">said</a> of the conseqences, “If you consider it 50-50, then I probably got 10 percent of the blame.” Today, he’s one of the world’s best-selling musical artists and has won 10 Grammy Awards; he’s also had a successful acting career, starring in films such as “The Social Network” and “Bad Teacher.”</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="A 2004 photo of the now-infamous halftime show. (David Phillip/AP Photo)" data-src="https://www.washingtonpost.com/resizer/-3aAvjfj_Eei-Ori_WdS-P5lE5A=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/W4DBSXMILJHQJGS4XVFZXC4ZFY.jpeg" src="https://www.washingtonpost.com/resizer/n-UnXv9vgQmroWnVGHEshHVqmYo=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/W4DBSXMILJHQJGS4XVFZXC4ZFY.jpeg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A 2004 photo of the now-infamous halftime show. (David Phillip/AP Photo) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">With this year’s Super Bowl coinciding with the Feb. 5 premiere of “Framing Britney Spears,” the sixth installment of FX and Hulu’s “The New York Times Presents,” which delves into the conservatorship of Britney Spears, women who were in their teens and twenties during the early 2000s took to social media to discuss Timberlake’s role in both women’s downfalls. Many of the posts decried Timberlake’s actions in the aftermath of his and Spears’s split; others bore the hashtag #JanetJacksonAppreciationDay.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content card-type-oembed_response"> <div class="card-content card-content-no-gutter "> <div class="element element-oembed oembed-twitter flex-container-row align-items-center justify-center relative "> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Can’t stop thinking about how Justin Timberlake got to skate by without injuring his reputation while Janet Jackson and Britney Spears got publicly destroyed after professional (Janet) and romantic (Britney) entanglements with him. <br><br>Misogyny, man.</p>— Emma Gray (@emmaladyrose) <a href="https://twitter.com/emmaladyrose/status/1358551637544026113?ref_src=twsrc%5Etfw">February 7, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“When you think about it and delve a little deeper, there is this huge connection there between Justin Timberlake, Britney Spears and the situation at the Super Bowl,” said Emerald Christopher-Byrd, an assistant professor of women and gender studies at the University of Delaware. “A White man can go pretty much unscathed, unblemished, and still have his career take off, basically on the backs of these two women.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The heart of the issue, many say, lies in the sexualization of high-profile women — and the double standard for their male counterparts.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.washingtonpost.com/arts-entertainment/2021/02/05/framing-britney-spears-documentary/"> Britney Spears and the trauma of being young, female and famous in the ’90s</a>] </p> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“What I always thought, even at the time, even though I didn’t have the words that I have right now, was just how (the era) had a tendency to sexualize women, especially in pop,” Christopher-Byrd said. “Not to say other genres didn’t do that, but between Christina Aguilera and Britney Spears — I think we remember <a href="https://www.youtube.com/watch?v=C-u5WLJ9Yk4" target="_blank">the schoolgirl outfit</a>, <a href="https://www.thecut.com/2019/03/i-think-about-britney-spearss-2001-vma-performance-a-lot.html" target="_blank">the snake</a> — it wasn’t until later when I realized just how young she was at the time and the fact that it was considered acceptable and normal to sexualize young girls.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Indeed, “Framing Britney Spears” delves deeply into the “good girl persona” that Spears was expected to live up to in the early 2000s. Teenage pop stars, including Spears, were asked about their virginity, with speculation and innuendos splashed across the tabloids.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">As author Jill Filipovic explained, purity culture had taken hold, particularly for young female entertainers coming of age in the spotlight. But their sexualization was also always omnipresent — either via the way they were portrayed in photo shoots and music videos, or by how society talked about them (e.g.,<a href="https://medium.com/@yomiadegoke/counting-down-to-female-celebrities-turning-legal-is-more-than-crass-its-dangerous-94f8abbf4674" target="_blank"> the countdown to when Mary-Kate and Ashley Olsen turned 18</a>, and thereby “legal”). That forced sexualization is unique to women in a way men rarely experience, Filipovic said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“There’s so much overt, pretty disgusting sexualization that happens to these girls that doesn’t really happen to boys the same age,” Filipovic continued. “Then there’s really reactionary hand-wringing, not just of the sexualization part, which I think is a problem, but of those girls themselves displaying any kind of adult sexual identity.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">For boys, meanwhile, things are “relatively harmless.” Timberlake, for example, was also in the Mickey Mouse Club with Spears. He rocketed to fame as a member of the boy band ‘N Sync, but as he came of age, he “is sort of a sexual agent in his own right, we see him being allowed to take control of his narrative as a sexual person,” Filipovic said. “We don’t see it being put on him the way it was put on these girls, and we certainly don’t see as much anxiety when he takes the lead on his own sexuality.”</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="In this photo taken on Feb. 11, 2002, Britney Spears (R) arrives at the premiere of her film &quot;Crossroads&quot; with her boyfriend, singer Justin Timberlake. (Lucy Nicholson/AFP via Getty Images)" data-src="https://www.washingtonpost.com/resizer/vjCunbWI1k9v80V36GHpcx_MUqw=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/HOPOREETQNBUDDE4M622PTZY4A.jpg" src="https://www.washingtonpost.com/resizer/30YA95MTOprTbUkXPRyFLsKtzl8=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/HOPOREETQNBUDDE4M622PTZY4A.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this photo taken on Feb. 11, 2002, Britney Spears (R) arrives at the premiere of her film "Crossroads" with her boyfriend, singer Justin Timberlake. (Lucy Nicholson/AFP via Getty Images) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">When Spears and Timberlake split in 2002, rumors of Spears’s infidelity were fueled in part by Timberlake’s first solo album release, “Justified.” The album’s first single, “Like I Love You,” peaked at No. 14 on the Billboard charts. Then he released “Cry Me a River,” a song about someone scorned by their cheating partner. <a href="https://www.youtube.com/watch?v=DksSPZTZES0">The music video</a> starred Timberlake and a woman who bore an uncanny resemblance to Spears. The song shot to No. 1.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Christopher-Byrd, who grew up watching both Spears and Timberlake as preteens in the Mickey Mouse Club, said she vividly remembers when Spears and Timberlake broke up. She recalls thinking, “Well, Britney Spears did something wrong, and he’s just calling it out in his music.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">The song “really catapulted him into that individual recognition and someone who could perform in his own right outside of his band,” said Marcie Bianco, who is writing a book on feminist ethics and accountability.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“So much of that video, when you reflect back on it, is about revenge and that he cast a woman who looks like Britney Spears,” Bianco continued. “The fact that he’s able to profit off of these women over decades, multiple decades, is because he has never been held accountable.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">As “Framing Britney Spears” puts on display, Spears, meanwhile, was ripped apart by tabloids and harassed by paparazzi, igniting a spiral downward that would make headline after headline. Diane Sawyer <a href="https://www.glamour.com/story/britney-spears-diane-sawyer-interview-is-even-worse-than-what-framing-britney-shows" target="_blank">has been criticized</a> in light of the documentary for a 2003 “Primetime” interview in which she grilled Spears about the breakup.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">It’s clear that the conversation around the gulf between women’s and men’s success has shifted in recent years, but for many experts, it remains to be seen whether those conversations will have consequences.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.washingtonpost.com/arts-entertainment/2018/11/05/janet-jackson-dedicates-mtv-ema-award-stifled-female-voices-i-am-one-those-women/"> At MTV EMAs, Janet Jackson speaks out for ‘stifled’ female voices: ‘I am one of those women’</a>] </p> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“I think with the Me Too movement, the Time’s Up movement, and more of a focus on sexual assault, violence and misconduct, I do think perhaps the conversations around Janet Jackson today would be very different than what they were previously, but that’s still not to say she wouldn’t have some repercussions,” Christopher-Byrd said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Bianco, meanwhile, said that men “continue to profit off women’s bodies” because “they’ve created the system in which they operate.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“It varies depending on the race of that man, the wealth of that man,” she continued. “Unfortunately, the past has created enough evidence for us to have these discussions. … [But] do I think the conversations are different in terms of the consequences as a result? No.”</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Timberlake returned to the halftime show in 2018. Jackson hasn’t been back.</p> </div> </div> <div data-type="image" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <a target="_blank" href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=FNT"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/ALJlCtzZRzTsnqC9gDA-FA6AI_Q=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZIVZIGTSZJCMBLOQCCJ332MJWM.gif" src="https://www.washingtonpost.com/resizer/BIGAnKQ400yvQybnVTO4miah2qM=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ZIVZIGTSZJCMBLOQCCJ332MJWM.gif"> </div> </figure> </a> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-author-bio" id="fCPlkr1vj0YNis"> <div class="card align-items-stretch flex-container-column spaced spaced-bottom spaced-md"> <div class="card-content"> <figure class="flex-container-row align-items-center justify-center"> </figure> <div class="flex flex-container-column align-items-center justify-center"> <div class="flex-container-row"> <h2 class="small bio-name bold">Sarah Fowler</h2> </div> <div class="flex-container-row"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> </span> </div> <div class="flex-container-row"> <p class="author-bio align-center">Sarah Fowler is a freelance journalist based in Mississippi. </p></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-quote-header" id="fsaGO02vj0YNis"> <div class="card"> <div class="card-footer"> <div class="flex-container-row align-items-center justify-center"> <div class="quote-small quote-border relative spaced spaced-bottom spaced-lg"> <div class="quote-inner quote-border background-white"> <div class=""> <h3 class=" small normal" data-pb-field="custom.quoteTextText_" data-pb-url-field="custom.quoteTextUrl_" data-pb-field-type="text" data-pb-placeholder="">Recommended by The Lily</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PwKSwvj0YNis"> <div class="flex-grid" id="load-more-wrapper-created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE" data-content-service="content-feed"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/the-friday-music-video-went-viral-10-years-ago-rebecca-black-has-spent-the-last-decade-recovering/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="The ‘Friday’ music video went viral 10 years ago. Rebecca Black has spent the last decade recovering." data-src="https://www.washingtonpost.com/resizer/lmLaCMH4sEq6StXpMcqXCUs_gl0=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/4XXJ3XFHPVA3ZP2KRWAAVYU3YU.jpg" src="https://www.washingtonpost.com/resizer/8D4gOYkvyBIwslwMDB55UMNoRwg=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/4XXJ3XFHPVA3ZP2KRWAAVYU3YU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/spotlight"> Spotlight </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/the-friday-music-video-went-viral-10-years-ago-rebecca-black-has-spent-the-last-decade-recovering/?tid=recommended_by_lily">The ‘Friday’ music video went viral 10 years ago. Rebecca Black has spent the last decade recovering.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Black says she feels empowered to be open about what happened</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Josh Paunil</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">2h</h3> <h3 class=" hidden-mobile">2h</h3> </div> </div> </div> </div> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/these-couples-didnt-plan-to-live-together-then-the-pandemic-hit-fast-forward-on-relationships/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="These couples didn’t plan to live together. Then the pandemic hit fast forward on their relationships." data-src="https://www.washingtonpost.com/resizer/yGmuAwLF2xCZxcWrML_SIr2hcns=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/PCSCFYCMLNDQXLOKXP5UDILERA.jpg" src="https://www.washingtonpost.com/resizer/ziqlhgXJGYgXzP7kNVQN327W_is=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/PCSCFYCMLNDQXLOKXP5UDILERA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/life"> Life </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/these-couples-didnt-plan-to-live-together-then-the-pandemic-hit-fast-forward-on-relationships/?tid=recommended_by_lily">These couples didn’t plan to live together. Then the pandemic hit fast forward on their relationships.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">‘The worst situation ever has inadvertently set us up to handle whatever the rest of life can throw at us’</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Sarah Fielding</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">4h</h3> <h3 class=" hidden-mobile">4h</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-flex" id="fKTxl62vj0YNis"> <wp-ad id="slug_brandconnect_lily"></wp-ad> </div> </section> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fYjxUB1vj0YNis"> <footer class="card card-dark"> <div class="container"> <div class="flex flex-container-row flex-mobile-column full-width color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-lily logo-inverted logo-stacked"></div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <a class="call-to-action uppercase color-white" href="/meet-team-lily/" data-pb-field="custom.aboutLinkText_3" data-pb-url-field="custom.aboutLinkUrl_3" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">About</a> <p class="preview-text footer-mission-text" data-pb-field="custom.missionTextText_1" data-pb-url-field="custom.missionTextUrl_1" data-pb-field-type="text" data-pb-placeholder=""> A product of The Washington Post, The Lily of today is a place for the curious minded and for those who want to be heard. </p> <div class="spaced spaced-top spaced-xl hidden-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-desktop"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden-tablet hidden-mobile"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="hidden-tablet hidden-mobile footer-social-container"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script>var pb_global={pageName:"article-template",pageId:"rRwCQN1vj0YNis",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script async src='/pb/gr/c/default/rRwCQN1vj0YNis/js/4bc288a076.js?v=70'></script><script async src='/pb/gr/p/default/rRwCQN1vj0YNis/render.js?v=70'></script><script src='https://www.washingtonpost.com/wp-stat/analytics/latest/main.js'></script><script>(function(){!!window.TWP&&!!TWP.Analytics&&TWP.Analytics.init({suite:"lily-production",trackScrolling:{omniture:false},snowflake:false,suppressTrackPageLoad:false,service:{chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"},comscore:true,effectiveMeasure:true},omniture:{defaultSecondaryDispatchEnabled:true},chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"}})})();</script> <script>(function(){try{var gs=document.createElement("script");gs.type="text/javascript";gs.async=true;gs.src="https://www.googletagmanager.com/gtag/js?id\x3dUA-57259669-2";var h=document.getElementsByTagName("head").item(0);h.appendChild(gs);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date);gtag("config","UA-57259669-2")}catch(e){}})();</script> </body> </html>