<!DOCTYPE html> <html lang="en-US"><head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/resources/images/lily/favicon.png"/> <link rel="apple-touch-icon" sizes="60x60" href="/pb/resources/images/lily/60-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="76x76" href="/pb/resources/images/lily/76-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="120x120" href="/pb/resources/images/lily/120-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="152x152" href="/pb/resources/images/lily/152-iTunesArtwork.jpeg"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 The Lily"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Lily"/> <meta name="theme-color" content="#000000"> <title>7 books by transgender and nonbinary authors to read this Pride Month - The Lily</title> <meta name="date" content="2021-05-29T13:04:13.543Z"/> <meta itemprop="description" name="description" content="Check out these books by Akwaeke Emezi, Vivek Shraya, Emery Lee, Jackie Ess and more."/> <meta name="robots" content="index,follow"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.thelily.com/7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month/"> <meta name="twitter:title" content="7 books by trans and nonbinary authors to read this Pride Month"/> <meta name="twitter:image" content="https://www.washingtonpost.com/resizer/GedSB25EqBLHb6zq3PuNm5DFYA8=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/EQTKWMMTUREBZMFNNQVHXVR73I.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Check out these books by Akwaeke Emezi, Vivek Shraya, Emery Lee, Jackie Ess and more."/> <meta name="twitter:site" content="thelilynews"/> <meta name="twitter:creator" content="thelilynews"> <meta name="fb_title" content="7 books by trans and nonbinary authors to read this Pride Month"/> <meta property="og:url" content="https://www.thelily.com/7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month/"/> <meta property="og:title" content="7 books by trans and nonbinary authors to read this Pride Month"/> <meta itemprop="image" property="og:image" content="https://www.washingtonpost.com/resizer/GedSB25EqBLHb6zq3PuNm5DFYA8=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/EQTKWMMTUREBZMFNNQVHXVR73I.jpg"/> <meta property="og:description" content="Check out these books by Akwaeke Emezi, Vivek Shraya, Emery Lee, Jackie Ess and more."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.thelily.com"/> <meta property="og:type" content="article"/> <meta property="article:tag" content="Created from Template ID TYLJLA4WKNFL3GHT3HOOCYFBCE, Life"> <meta name="author" content="Hannah Good"> <script data-schema="NewsArticle" type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.thelily.com/7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month/"
            },
            "headline": "7 books by trans and nonbinary authors to read this Pride Month",
            
            "image": {
              "@type": "ImageObject",
              "url": "https://www.washingtonpost.com/resizer/GedSB25EqBLHb6zq3PuNm5DFYA8=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/EQTKWMMTUREBZMFNNQVHXVR73I.jpg",
              "height": 1300.0,
              "width": 1200
            },
            
            "datePublished": "2021-05-29T13:04:15.160Z",
            "dateModified": "2021-05-29T13:04:15.119Z",
            "author": [
              
              {
                "@type": "Person",
                "name": "Hannah Good"
              }
            ],
             "publisher": {
              "@type": "Organization",
              "name": "The Lily",
              "logo": {
                "@type": "ImageObject",
                "url": "https://www.thelily.com/pb/resources/images/lily/logo_meta.png",
                "width": 467,
                "height": 60
              }
            },
            "description": "Check out these books by Akwaeke Emezi, Vivek Shraya, Emery Lee, Jackie Ess and more."
          }
        </script> <script data-schema="Organization" type="application/ld+json">
  {
    "name": "The Lily",
    "url": "https://www.thelily.com",
    "logo": "https://www.thelily.com//pb/resources/images/lily/logo_meta.png",
    "sameAs": [
      "https://facebook.com/thelilynews", 
      "https://twitter.com/thelilynews", 
      "", 
      "https://www.instagram.com/thelilynews/", 
      ""],
    "@type": "Organization",
    "@context": "http://schema.org"
  }
</script><link href="/pb/resources/dist/lily/latest/defaulte9b5e6365554158005af.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/admine9b5e6365554158005af.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Merriweather|Montserrat:300,400,500,700" rel="stylesheet"> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/indexe9b5e6365554158005af.css" rel="stylesheet"> <script src="/pb/resources/dist/lily/latest/indexe9b5e6365554158005af.js"></script> <script async>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"XOC2T55HEFBVRLFIFATMML5NZI"}})();</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="thelily";this.props.cms_system="ellipsis";this.props.page_type="";this.props.section="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.channel="lily - created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE";this.props.subsection="";this.props.content_id="XOC2T55HEFBVRLFIFATMML5NZI";this.props.content_type=
"story";this.props.story_type="";this.props.hierarchy="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE|story";this.props.headline="7 books by trans and nonbinary authors to read this Pride Month";this.props.page_name="story - XOC2T55HEFBVRLFIFATMML5NZI - 20210529 - 7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month";this.props.author="Hannah Good";this.props.source="thelily.washpost";this.props.page_num="";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial=
"News";this.props.commercial_node="article";this.props.content_category="";this.props.sectionfront="";this.props.tags="created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE,life";this.props.track_scrolling=false}};TWP.Data.Tracking.init()})();</script> <meta property="commercialNode" content="article"/> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/the-lily/wp-ad.min.js" async></script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2838B-V9NB6-DNL6H-6C8F8-GQ4B7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2838B-V9NB6-DNL6H-6C8F8-GQ4B7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxbsi2myfsmqlq-f-2a1b96ab0-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"666078","ak.ai":parseInt("434244",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"76a8ffb1","ak.r":36638,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49764,"ak.gh":"23.32.17.166","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1622303767","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==wBu6ZBjbYdBrDTguKLDfeBlnkktn6DaOgBDbLM2/BK4K5HNFsq1ZgZIH7HMU2gDZoNSrvQIsyb4Tl4Rb+syybIMcBB+Rf7eeWRaB2WeUrD7yjcjMGtkYANi8HBRxWkZvpy1fm/nNcDSh9yjNDzQaQb092MGgwnhQrDP2gy016roQMDJy6nfZ88JNwbpgT+murqehMW4yMP6y8PahoT7pjI0LdWKMJpHvCS+m9/MjII5p2/z23XAa+Dbc5U7/4eZsDhxb0wAgcpkgkL5/xf3uojYOa2Oq473Zgn28a8RxjVZO5T3ub+kC8X/S4ybKrZBGMBERGNDyFxsTeo86N6PPmuwrIGAYay3yyurNE9znmJGmoVGjlUX7N56MEClpyf+MsatkqwQCNtK6vXayLhUJCuVtBQvJwsfEwA4NF/v51dE=","ak.pv":"19","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="fkjLg91vj0YNis"> <div id="app-bar" class="app-bar fixed card card-dark" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row align-items-center"> <ul id="app-bar-topics-menu" class="list-unstyled flex-container-row topics-list uppercase color-white hidden-mobile invisible"> <li class="spaced spaced-right spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> </ul> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button align-center justify-center flex-container-row no-border hidden-tablet hidden-desktop" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <nav class="tray tray-left invisible fixed full-width hidden-"> <div class="topics-tray tray-contents"> <div class="tray-contents-inner" tabindex="0"> <div class="tray-logo logo-lily logo-full logo-inverted logo-md spaced spaced-bottom spaced-top spaced-xl hidden"></div> <div class="menu normal main align-center color-white uppercase"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> <li class="hidden-tablet">Trending Topics</li> </ul> </div> <div class="menu sub normal align-center color-white hidden-tablet"> <ul class="list-unstyled list-unstyled"> <li class=""> <a href="/tag/news?tid=trending_topics" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white">NEWS</a> </li> <li class=""> <a href="/tag/politics?tid=trending_topics" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white">POLITICS</a> </li> <li class=""> <a href="/tag/work?tid=trending_topics" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white">WORK</a> </li> <li class=""> <a href="/tag/health?tid=trending_topics" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white">HEALTH</a> </li> <li class=""> <a href="/tag/life?tid=trending_topics" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white">LIFE</a> </li> <li class=""> <a href="/tag/spotlight?tid=trending_topics" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white">SPOTLIGHT</a> </li> <li class=""> <a href="/tag/first-person?tid=trending_topics" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="color-white">FIRST-PERSON</a> </li> </ul> </div> <div class="flex-container-row spaced spaced-bottom spaced-top spaced-xl"> <span class="buttonbar flex-container-grid align-center full-width"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> <div class="sub-menu"> <div class="menu sub normal sub-spacer align-center color-white uppercase"> <ul class="list-unstyled"> <li><a href="/meet-team-lily/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read The Latest Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="/contact-team-lily/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html?utm_term=.e1c651fb7fca" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html?utm_term=.2078d7965ac9" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy</a></li> <li><a href="/footer/ca-notice-of-collection" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="/footer-sandbox/do-not-sell" class="color-white" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="logo-container invisible flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/"> <div class="logo-lily logo-full logo-inverted logo-sm"></div> </a> </div> <div class="flex flex-container-row align-items-center"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right hidden-mobile"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="kicker" class="spaced spaced-top spaced-xl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-kicker" id="fHY1192vj0YNis"> <div class="transparency-label-container "> <div class="container inner-container"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row card card-article align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first " href="https://www.thelily.com/tag/life"> Life </a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container inner-container"> <header id="header"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="frphA91vj0YNis"> <div class="card spaced card-article card-article-header full-width spaced-bottom spaced-xl"> <div class="align-left"> <h1 class="lede spaced spaced-xs spaced-top">7 books by trans and nonbinary authors to read this Pride Month</h1> <h2 class="lede spaced spaced-xs spaced-top">Trans literature is on the rise at a time when transgender people are under attack</h2> </div> </div> <div class="flex-container-row align-items-center hidden-desktop hidden-tablet spaced spaced-right spaced-sm"> <span class="sharebar flex-container-row spaced spaced-bottom spaced-xl"> <button class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=7+books+by+trans+and+nonbinary+authors+to+read+this+Pride+Month&url=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-lg button-dark" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F&title=7+books+by+trans+and+nonbinary+authors+to+read+this+Pride+Month', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="mailto:?subject=7%20books%20by%20trans%20and%20nonbinary%20authors%20to%20read%20this%20Pride%20Month&body=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> <div class="card card-article full-width flex-container-row align-items-center hidden-desktop hidden-mobile spaced spaced-right spaced-bottom spaced-xl"> <span class="sharebar flex-container-row"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=7+books+by+trans+and+nonbinary+authors+to+read+this+Pride+Month&url=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F&title=7+books+by+trans+and+nonbinary+authors+to+read+this+Pride+Month', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" href="mailto:?subject=7%20books%20by%20trans%20and%20nonbinary%20authors%20to%20read%20this%20Pride%20Month&body=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> </div> <div class="pb-container"> </div> </header> </div> <figure id="featured-image"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0XrrWLvj0YNis"> <div class="card-content"> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="7 books by trans and nonbinary authors to read this Pride Month" src="https://www.washingtonpost.com/resizer/3hMEdtEkB_dwz-tYlzeo4Hac3Qw=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/EQTKWMMTUREBZMFNNQVHXVR73I.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Kah Yangni for The Lily) </figcaption> </div> </figure> </div> </div> <div class="pb-container"> </div> </figure> <div class="container"> <article id="main"> <div class="flex-grid flex-grid-no-mobile-gutter spaced spaced-top spaced-lg flex-container-row flex-mobile-column pb-layout-item pb-chain pb-c-article-double-chain full" id="cGsYWI1vj0YNis"> <section id="article-sharebar" class="col col-desktop-1 card card-article card-article-share hidden-tablet hidden-mobile"> <div class="flex flex-container-row align-items-center sticky"> <span class="sharebar app-bar-share flex-container-column align-right hidden-tablet hidden-mobile"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=7+books+by+trans+and+nonbinary+authors+to+read+this+Pride+Month&amp;url=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F&amp;title=7+books+by+trans+and+nonbinary+authors+to+read+this+Pride+Month', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" href="mailto:?subject=7%20books%20by%20trans%20and%20nonbinary%20authors%20to%20read%20this%20Pride%20Month&amp;body=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light"></i> </a> </span> </div> </section> <section class="col col-desktop-4 col-tablet-6 col-mobile-6 card card-article card-article-body"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-byline" id="f0LeeoZvj0YNis"> <div class="byline-timestamp-container flex-container-row flex-mobile-column align-items-center align-items-center-no-mobile"> <div class="byline-wrapper flex-container-row"> <h2 class="byline small lighter"> <span>Hannah Good</span> </h2> <span class="spaced spaced-right spaced-md"></span> </div> <span class="hidden-mobile tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h2 class="small hidden-tablet hidden-desktop">2h</h2> <h2 class="small hidden-mobile">2h</h2> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0WoMxovj0YNis"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i>Find this story and others like it in our twice-weekly newsletter, Lily Lines. </i><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=FNT"><i>Click here to subscribe.</i></a></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">After decades of marginalization from mainstream publishing, transgender literature is having a moment in the spotlight.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Trans literature naturally defies definition, but scholars like <a href="https://lsa.umich.edu/content/michigan-lsa/wgs/en/people/joint-phd-students/laridley.html" target="_blank">LaVelle Ridley</a>, who is an English and Women’s and Gender Studies doctoral candidate at the University of Michigan, define it as work that thinks critically about gender as a way to process the world. Often, it’s work by trans people, for trans people — but that may be changing, notes historian <a href="https://www.jgillpeterson.com/" target="_blank">Jules Gill-Peterson</a>.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">This shift has been signaled by the success of novels like Torrey Peters’s <a href="https://read.amazon.com/kp/embed?asin=B08191CR94&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_9MHY0YTBGPDT0SWW8JFY&amp;tag=thewaspos09-20" target="_blank">“Detransition, Baby</a>,” which was among the first by a trans woman to be published by a major publishing house. Peters has <a href="https://www.npr.org/2021/03/01/972593880/author-torrey-peters-on-seeing-through-a-trans-lens" target="_blank">pushed back</a> against framing the novel as “the first trans mainstream hit novel,” noting her place in a long literary tradition. But the book also presents a concept that may be new to many cis readers: that they can see themselves in trans characters, and that it may be useful to see the world through a trans lens. Trans writers like Peters, <a href="https://bookshop.org/books/fierce-femmes-and-notorious-liars-a-dangerous-trans-girl-s-confabulous-memoir/9780994047137" target="_blank">Kai Cheng Thom</a>, <a href="https://bookshop.org/contributors/janet-mock" target="_blank">Janet Mock</a>, <a href="https://www.washingtonpost.com/entertainment/books/akwaeke-emezi-follows-the-much-lauded-freshwater-with-another-powerful-novel-the-death-of-vivek-oji/2020/07/27/92280fd0-d017-11ea-8c55-61e7fa5e82ab_story.html" target="_blank">Akwaeke Emezi</a> and <a href="https://www.npr.org/2020/04/24/843325083/for-artist-and-author-vivek-shraya-the-internet-is-now-a-canvas" target="_blank">Vivek Shraya</a> have won critical praise, landed spots on popular book club lists and produced TV series.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/IzMpKsnzyENMyGWqo0ZmWiXnxSU=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/UN7ZRY3PIZDUDO3MV24YRNYP4Q.png" src="https://www.washingtonpost.com/resizer/saHi8oDauneZCafFMTM-SnNlZ3E=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/UN7ZRY3PIZDUDO3MV24YRNYP4Q.png"> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">But while trans artists and activists are figuring out how to seize this moment to advance trans liberation, right-wing factions are doing the same to restrict it by passing <a href="https://www.washingtonpost.com/national/transgender-girls-are-at-the-center-of-americas-culture-wars-yet-again/2021/01/29/869133d6-602c-11eb-afbe-9a11a127d146_story.html" target="_blank">waves </a>of <a href="https://www.washingtonpost.com/national/tennessee-moves-to-the-forefront-with-anti-transgender-laws/2021/05/23/35d7a9da-bbc0-11eb-922a-c40c9774bc48_story.html" target="_blank">anti-trans</a> <a href="https://apnews.com/article/arkansas-lawmakers-enact-transgender-youth-treatment-ban-dce1d5ca9450b255caabc18f547f7b9b" target="_blank">bills </a>across the country. Ridley noted that it is difficult to square this cultural ascension with the fact that trans women, especially trans women of color, continue to be <a href="https://www.thelily.com/fatal-violence-against-transgender-and-gender-nonconforming-people-is-spiking/" target="_blank">disproportionately vulnerable</a> to violent crime, poverty, suicide and unemployment.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“We’re often pushed to consider visibility as progress, when in reality, for trans women — especially trans women of color — our hyper-visibility has not improved our lives,” Gill-Peterson said. “On the contrary, it’s directly led to forms of backlash.”</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.thelily.com/fatal-violence-against-transgender-and-gender-nonconforming-people-is-spiking/"> Fatal violence against transgender and gender nonconforming people is spiking</a>] </p> </div> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Despite — or perhaps because of — this increased vulnerability, telling complex, diverse trans stories is more crucial than ever, Gill-Peterson said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="hanging-start">“As a trans woman of color, it’s really important to try and think about how to render my own life in beautiful terms, because that’s not what the world does,” she said.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">We rounded up recent releases by transgender and nonbinary writers to check out this Pride Month, including a new memoir from a best-selling Nigerian novelist, a comedic novel about sex and masculinity and a heartfelt rom-com with a trans lead.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/tIvUG896463A_AKt5DN2WOSRM-c=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/V2DUNZJEHBHM3JTND3G4UQECQU.png" src="https://www.washingtonpost.com/resizer/AyROe3-Z7aNB0mAJJN19XAgLPLA=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/V2DUNZJEHBHM3JTND3G4UQECQU.png"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> <a href="https://bookshop.org/books/dear-senthuran-a-black-spirit-memoir/9780593329191" target="_blank"><b>“Dear Senthuran: A Black Spirit Memoir”</b></a></h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>By Akwaeke Emezi (June 8)</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In their first memoir, best-selling Nigerian author <a href="https://www.akwaeke.com/" target="_blank">Akwaeke Emezi</a> tells the story of exploring their gender and body, their path to success as a writer and the turmoil of relationships.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/Wu1wjaByplsGp3zFS0eoWsb8CXI=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/RAY7KY6XSFCONFBCPNWOUUOWCY.png" src="https://www.washingtonpost.com/resizer/GlFTn0_16cBnEq0JA9Ph_NJL4zQ=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/RAY7KY6XSFCONFBCPNWOUUOWCY.png"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> <a href="https://read.amazon.com/kp/embed?asin=B08F7SD1VX&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_SHMQ96KA828X0DG44J31&amp;tag=thewaspos09-20" target="_blank"><b>“Meet Cute Diary”</b></a></h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>By Emery Lee (2021)</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Noah Ramirez, the lead of this young adult novel, keeps a blog called the Meet Cute Diary, a collection of trans “happily ever afters” — that he happened to make up. When a troll exposes the blog as fiction, Noah’s world unravels. This is the first novel from <a href="https://www.emeryleebooks.com/" target="_blank">Emery Lee</a>, a children’s lit author, artist and YouTuber.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/TcYUOjb0_7gAa4w5uaM0eS-uCNk=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/K2VOCHWKYBBLHCYNSFF4O6CH3A.png" src="https://www.washingtonpost.com/resizer/TmBCM_3iVQXvSVxz_FU4xo-NVig=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/K2VOCHWKYBBLHCYNSFF4O6CH3A.png"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> <a href="https://read.amazon.com/kp/embed?asin=B086DYK1DS&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_HBP3KDFQ8NAR7REDHGWS&amp;tag=thewaspos09-20"><b>“Lote”</b></a></h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>By Shola von Reinhold (2020)</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In this genre-breaking novel by Scottish writer Shola von Reinhold, protagonist Mathilda discovers a photograph of the forgotten Black modernist poet Hermia Druitt and resolves to learn as much as she can about the mysterious figure.</p> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content card-type-interstitial_link"> <div class="card-content card-content-no-gutter "> <div class="element element-interstitial"> <p>[<a href="https://www.thelily.com/what-should-you-read-in-2021-these-10-authors-have-ideas/"> What should you read in 2021? These 10 authors have ideas.</a>] </p> </div> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/vFydlSuP8mmTnNH-nVHxvWpGClg=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ED6GKMZCKBBEDGQOGUWHLKMMD4.png" src="https://www.washingtonpost.com/resizer/adTPC7prjFSarymVg8m-WmvQF-c=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/ED6GKMZCKBBEDGQOGUWHLKMMD4.png"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> <a href="https://bookshop.org/books/more-than-organs/9781943977741"><b>“</b></a><a href="https://read.amazon.com/kp/embed?asin=B083VW851H&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_05G4QY4660N6XF1GA8WE&amp;tag=thewaspos09-20" target="_blank"><b>The Subtweet”</b></a></h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>By Vivek Shraya (2020)</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Canadian writer and musician <a href="https://vivekshraya.com/" target="_blank">Vivek Shraya</a> found critical acclaim with her 2018 novel, <a href="https://bookshop.org/books/i-m-afraid-of-men/9780735235939">“I’m</a><a href="https://bookshop.org/books/i-m-afraid-of-men/9780735235939" target="_blank"> Afraid of Men.”</a> Her latest novel is about an indie musician whose song is covered by an Internet artist — and then it goes viral. The two musicians meet, but before long, they’re pitted against each other. And they find themselves at the center of an Internet firestorm.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/azZQEubBoBSsIOU61OPo_sKpfrk=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FC46PIBUBVG7TBMSP3VWG6APGY.png" src="https://www.washingtonpost.com/resizer/uZ-AqxrUxzixjHlWVbGwRdAr57M=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FC46PIBUBVG7TBMSP3VWG6APGY.png"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> <a href="https://read.amazon.com/kp/embed?asin=B0952DHQ75&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_NMYYJYV2BSKYGC21P78V&amp;tag=thewaspos09-20" target="_blank"><b>“Darryl”</b></a></h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>By Jackie Ess (2021)</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">This novel’s titular character, Darryl Cook, explores the cuckolding lifestyle but finds himself tugging at threads that threaten to unravel his marriage, his town and himself. In this debut Black humor novel, <a href="https://twitter.com/jackie_ess" target="_blank">Jackie Ess</a> explores themes of marriage, manhood, basketball, sobriety and the secret lives of Oregonians.</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/8PLweOo6_z6ZgpwmwOE2FIIumXA=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MYBKSOLTQBGBLFFAX4TUFGC5EU.png" src="https://www.washingtonpost.com/resizer/3BbrLhIwMR7duI4HYjTGT5WZOPI=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/MYBKSOLTQBGBLFFAX4TUFGC5EU.png"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> <a href="https://bookshop.org/books/more-than-organs/9781943977741" target="_blank"><b>“More Than Organs”</b></a></h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>By Kay Ulanday Barrett (2020)</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><a href="http://www.kaybarrett.net/" target="_blank">Kay Ulanday Barrett</a> is a poet, performer, multidisciplinary artist and disability advocate. Their latest poetry collection is “a love letter to Brown, Queer, and Trans futures.”</p> </div> </div> <div data-type="image" class="card collection-item card-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/4n2FvNE4KqvowSyE76Hb7BkaOlM=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YLXR3RF5BNFKNMIMP44TCVT26A.png" src="https://www.washingtonpost.com/resizer/DcP6dTtKfjj8LkE0HmYrTjMeiXk=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YLXR3RF5BNFKNMIMP44TCVT26A.png"> </div> </figure> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> <a href="https://read.amazon.com/kp/embed?asin=B08FGV6LB2&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_Q22K3QBKTHBPYBKM8FPG&amp;tag=thewaspos09-20" target="_blank"><b>“Sorrowland”</b></a></h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><i><b>By Rivers Solomon (2021)</b></i></p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class=""><a href="https://www.riverssolomon.com/" target="_blank">Rivers Solomon</a> is known for the 2017 science fiction novel <a href="https://read.amazon.com/kp/embed?asin=B071KQ6HSX&amp;preview=newtab&amp;linkCode=kpe&amp;ref_=cm_sw_r_kb_dp_71TBA49SP2HX1PB4JNFS&amp;tag=thewaspos09-20" target="_blank">“An Unkindness of Ghosts.”</a> In this new genre-bending work of Gothic fiction, protagonist Vern flees the religious compound where was raised to give birth to twins. But even in the forest, Vern finds herself a hunted woman.</p> </div> </div> <div data-type="image" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <a target="_blank" href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=FNT"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/SAbSUztM7Vrh6Fo5VdZTY14ceVY=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif" src="https://www.washingtonpost.com/resizer/vPdevnTz0k_XzL8hSOLYDQuJ90g=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/NHQ34562LNCZDDFRPWX4QR24LI.gif"> </div> </figure> </a> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-author-bio" id="fCPlkr1vj0YNis"> <div class="card align-items-stretch flex-container-column spaced spaced-bottom spaced-md"> <div class="card-content"> <figure class="flex-container-row align-items-center justify-center"> <div class="image-sm circular img-container "> <img class="b-lazy full-width" alt="Hannah Good" data-src="https://www.washingtonpost.com/resizer/OXM5tkfrojeYoWkwnqYLMQG-cXw=/1400x0/s3.amazonaws.com/arc-authors/washpost/77215a96-f2a0-4782-ba32-74ccc7868c6c.png" src="https://www.washingtonpost.com/resizer/r1DLLI24UaC-6khynUCRVtKzHtM=/0x10/s3.amazonaws.com/arc-authors/washpost/77215a96-f2a0-4782-ba32-74ccc7868c6c.png"> </div> </figure> <div class="flex flex-container-column align-items-center justify-center"> <div class="flex-container-row"> <h2 class="small bio-name bold">Hannah Good</h2> </div> <div class="flex-container-row"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="https://twitter.com/goodhannah7" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="Contact via email" href="mailto:hannah.good@washpost.com?subject=7%20books%20by%20trans%20and%20nonbinary%20authors%20to%20read%20this%20Pride%20Month&amp;body=https%3A%2F%2Fwww.thelily.com%2F7-books-by-trans-and-nonbinary-authors-to-read-this-pride-month%2F" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="fa fa-envelope-square"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="https://instagram.com/hannahgoodart" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> <div class="flex-container-row"> <p class="author-bio align-center">Hannah Good is a multiplatform editor of The Lily at The Washington Post. She's also a comic artist and illustrator who has worked with HarperCollins Publishers, Apple TV+, and others. Previously, she was social media producer at Washingtonian Magazine. She graduated from Western Kentucky University, where she was editor-in-chief of the Talisman magazine.</p></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-quote-header" id="fsaGO02vj0YNis"> <div class="card"> <div class="card-footer"> <div class="flex-container-row align-items-center justify-center"> <div class="quote-small quote-border relative spaced spaced-bottom spaced-lg"> <div class="quote-inner quote-border background-white"> <div class=""> <h3 class=" small normal" data-pb-field="custom.quoteTextText_" data-pb-url-field="custom.quoteTextUrl_" data-pb-field-type="text" data-pb-placeholder="">Recommended by The Lily</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PwKSwvj0YNis"> <div class="flex-grid" id="load-more-wrapper-created-from-template-id-TYLJLA4WKNFL3GHT3HOOCYFBCE" data-content-service="content-feed"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/about-one-third-of-americans-know-someone-who-is-transgender-heres-how-that-could-affect-policy/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="About one-third of Americans know someone who is transgender. Here’s how that could affect policy." data-src="https://www.washingtonpost.com/resizer/vPqfwhpP-4xMYIkUn3Vaxu5tGa4=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/CQSGDRSNOJCCDHL4N6RQUSHGZA.jpg" src="https://www.washingtonpost.com/resizer/AiUNcRMylEDP-xAWdWMbmgSe0As=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/CQSGDRSNOJCCDHL4N6RQUSHGZA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/news"> News </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/about-one-third-of-americans-know-someone-who-is-transgender-heres-how-that-could-affect-policy/?tid=recommended_by_lily">About one-third of Americans know someone who is transgender. Here’s how that could affect policy.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Personal connections could shift support for trans rights in the future, according to a Gallup analysis</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Danielle McLean</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">May 26</h3> <h3 class=" hidden-mobile">May 26</h3> </div> </div> </div> </div> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/these-two-black-women-are-on-a-mission-to-beat-period-poverty-pads-and-tampons-arent-enough-they-say/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="These two Black women are on a mission to beat period poverty. Pads and tampons aren’t enough, they say." data-src="https://www.washingtonpost.com/resizer/9AWZm-wpMBo1JHVX4TTka2Q2b6M=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FXOZZK4D4FEBXBAFGXJLPX2UYA.jpg" src="https://www.washingtonpost.com/resizer/0aYapNG6YApUfBJq2WkOu4_ms9g=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FXOZZK4D4FEBXBAFGXJLPX2UYA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/health"> Health </a> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/these-two-black-women-are-on-a-mission-to-beat-period-poverty-pads-and-tampons-arent-enough-they-say/?tid=recommended_by_lily">These two Black women are on a mission to beat period poverty. Pads and tampons aren’t enough, they say.</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">This Menstrual Hygiene Day, we listened in on a conversation between activists Lynette Medley and Amber Wynne</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-right spaced-md"> <div class="image-xs circular flex-container-row align-items-center img-container "> <img class="b-lazy full-width" alt="Caroline Kitchener" data-src="https://www.washingtonpost.com/resizer/k7iZB1Z8x7nKWbtpMi_DCFCQ5po=/1400x0/s3.amazonaws.com/arc-authors/washpost/fa141076-bf39-46e1-95bb-01d2e1f48f88.png" src="https://www.washingtonpost.com/resizer/jZ3Yo-KENGtz5vTgNl85MtHE7DI=/0x10/s3.amazonaws.com/arc-authors/washpost/fa141076-bf39-46e1-95bb-01d2e1f48f88.png"> </div> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Caroline Kitchener</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">May 28</h3> <h3 class=" hidden-mobile">May 28</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-flex" id="fKTxl62vj0YNis"> <wp-ad id="slug_brandconnect_lily"></wp-ad> </div> </section> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fYjxUB1vj0YNis"> <footer class="card card-dark"> <div class="container"> <div class="flex flex-container-row flex-mobile-column full-width color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-lily logo-inverted logo-stacked"></div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <a class="call-to-action uppercase color-white" href="/meet-team-lily/" data-pb-field="custom.aboutLinkText_3" data-pb-url-field="custom.aboutLinkUrl_3" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">About</a> <p class="preview-text footer-mission-text" data-pb-field="custom.missionTextText_1" data-pb-url-field="custom.missionTextUrl_1" data-pb-field-type="text" data-pb-placeholder=""> A product of The Washington Post, The Lily of today is a place for the curious minded and for those who want to be heard. </p> <div class="spaced spaced-top spaced-xl hidden-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-desktop"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden-tablet hidden-mobile"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms of Service</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy Policy</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html#CALIFORNIA" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/ca-notice-of-collection">CA Notice of Collection</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_7" data-pb-url-field="custom.callToActionUrl_7" data-pb-field-type="text" data-pb-placeholder="/footer-sandbox/do-not-sell">Do Not Sell my Info</a></li> </ul> </div> <div class="hidden-tablet hidden-mobile footer-social-container"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script>var pb_global={pageName:"article-template",pageId:"rRwCQN1vj0YNis",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script async src='/pb/gr/c/default/rRwCQN1vj0YNis/js/4bc288a076.js?v=73'></script><script async src='/pb/gr/p/default/rRwCQN1vj0YNis/render.js?v=73'></script><script src='https://www.washingtonpost.com/wp-stat/analytics/latest/main.js'></script><script>(function(){!!window.TWP&&!!TWP.Analytics&&TWP.Analytics.init({suite:"lily-production",trackScrolling:{omniture:false},snowflake:false,suppressTrackPageLoad:false,service:{chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"},comscore:true,effectiveMeasure:true},omniture:{defaultSecondaryDispatchEnabled:true},chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"}})})();</script> <script>(function(){try{var gs=document.createElement("script");gs.type="text/javascript";gs.async=true;gs.src="https://www.googletagmanager.com/gtag/js?id\x3dUA-57259669-2";var h=document.getElementsByTagName("head").item(0);h.appendChild(gs);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date);gtag("config","UA-57259669-2")}catch(e){}})();</script> </body> </html>