<!DOCTYPE html> <html lang="en-US"><head> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <link rel="icon" href="/resources/images/lily/favicon.png"/> <link rel="apple-touch-icon" sizes="60x60" href="/pb/resources/images/lily/60-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="76x76" href="/pb/resources/images/lily/76-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="120x120" href="/pb/resources/images/lily/120-iTunesArtwork.jpeg"/> <link rel="apple-touch-icon" sizes="152x152" href="/pb/resources/images/lily/152-iTunesArtwork.jpeg"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 The Lily"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="application-name" content="The Lily"/> <meta name="theme-color" content="#000000"> <title>First date ideas during coronavirus - The Lily</title> <meta name="date" content="2020-04-29T15:36:00.089Z"/> <meta itemprop="description" name="description" content="How to come together while remaining safely apart"/> <meta name="robots" content="index,follow"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.thelily.com/11-ideas-for-first-dates-during-coronavirus/"> <meta name="twitter:title" content="11 ideas for first dates during coronavirus"/> <meta name="twitter:image" content="https://www.washingtonpost.com/resizer/0t2pt2Au66u2ORKTpo1ulJ2HR0E=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FMENR4CPJVGZPED2CH6W7FXCB4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="How to come together while remaining safely apart"/> <meta name="twitter:site" content="thelilynews"/> <meta name="twitter:creator" content="thelilynews"> <meta name="fb_title" content="11 ideas for first dates during coronavirus"/> <meta property="og:url" content="https://www.thelily.com/11-ideas-for-first-dates-during-coronavirus/"/> <meta property="og:title" content="11 ideas for first dates during coronavirus"/> <meta itemprop="image" property="og:image" content="https://www.washingtonpost.com/resizer/0t2pt2Au66u2ORKTpo1ulJ2HR0E=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FMENR4CPJVGZPED2CH6W7FXCB4.jpg"/> <meta property="og:description" content="How to come together while remaining safely apart"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.thelily.com"/> <meta property="og:type" content="article"/> <meta property="article:tag" content="Dating, Social media"> <meta name="author" content="Maria Del Russo"> <script data-schema="NewsArticle" type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.thelily.com/11-ideas-for-first-dates-during-coronavirus/"
            },
            "headline": "11 ideas for first dates during coronavirus",
            
            "image": {
              "@type": "ImageObject",
              "url": "https://www.washingtonpost.com/resizer/0t2pt2Au66u2ORKTpo1ulJ2HR0E=/1200x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FMENR4CPJVGZPED2CH6W7FXCB4.jpg",
              "height": 1300.0,
              "width": 1200
            },
            
            "datePublished": "2020-04-29T15:36:03.294Z",
            "dateModified": "2020-04-29T15:36:03.262Z",
            "author": [
              
              {
                "@type": "Person",
                "name": "Maria Del Russo"
              }
            ],
             "publisher": {
              "@type": "Organization",
              "name": "The Lily",
              "logo": {
                "@type": "ImageObject",
                "url": "https://www.thelily.com/pb/resources/images/lily/logo_meta.png",
                "width": 467,
                "height": 60
              }
            },
            "description": "How to come together while remaining safely apart"
          }
        </script> <script data-schema="Organization" type="application/ld+json">
  {
    "name": "The Lily",
    "url": "https://www.thelily.com",
    "logo": "https://www.thelily.com//pb/resources/images/lily/logo_meta.png",
    "sameAs": [
      "https://facebook.com/thelilynews", 
      "https://twitter.com/thelilynews", 
      "", 
      "https://www.instagram.com/thelilynews/", 
      ""],
    "@type": "Organization",
    "@context": "http://schema.org"
  }
</script><link href="/pb/resources/dist/lily/latest/default939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/admin939e0a077ae84a0265f9.css" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Merriweather|Montserrat:300,400,500,700" rel="stylesheet"> <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.css" rel="stylesheet"> <script src="/pb/resources/dist/lily/latest/index939e0a077ae84a0265f9.js"></script> <script async>(function(){var topics=[];topics.push("ts");var keywords=[];keywords.push("date");keywords.push("people");keywords.push("opportunity");keywords.push("wine");keywords.push("love");keywords.push("book");keywords.push("meal");keywords.push("restaurant");keywords.push("stock");keywords.push("bottle");keywords.push("time");keywords.push("class");keywords.push("way");keywords.push("browser");keywords.push("show");keywords.push("youtube");keywords.push("podcast");keywords.push("zoo");keywords.push("cams");
keywords.push("comfort");keywords.push("home");keywords.push("zoom");keywords.push("fire");keywords.push("lot");keywords.push("plenty");var auxiliaries=[];auxiliaries.push("r4o");window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"ENXUR2GWX5FELIDJXSRB5ND7RY"}})();</script> <script>(function(){TWP=typeof TWP=="undefined"?{}:TWP;TWP.Data=typeof TWP.Data=="undefined"?{}:TWP.Data;TWP.Data.Tracking={init:function(){this.props={};this.props.platform="pagebuilder";this.props.site="thelily";this.props.cms_system="ellipsis";this.props.page_type="";this.props.section="dating";this.props.channel="lily - dating";this.props.subsection="";this.props.content_id="ENXUR2GWX5FELIDJXSRB5ND7RY";this.props.content_type="story";this.props.story_type="";this.props.hierarchy="dating|story";this.props.headline=
"11 ideas for first dates during coronavirus";this.props.page_name="story - ENXUR2GWX5FELIDJXSRB5ND7RY - 20200429 - 11-ideas-for-first-dates-during-coronavirus";this.props.author="Maria Del Russo";this.props.source="thelily.washpost";this.props.page_num="";this.props.columnname="";this.props.blogname="";this.props.published="";this.props.news_or_commercial="News";this.props.commercial_node="article";this.props.content_category="";this.props.sectionfront="";this.props.tags="dating,social-media";this.props.track_scrolling=
false}};TWP.Data.Tracking.init()})();</script> <meta property="commercialNode" content="article"/> <script src="https://www.washingtonpost.com/wp-stat/ad/zeus/the-lily/wp-ad.min.js" async></script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="2838B-V9NB6-DNL6H-6C8F8-GQ4B7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"2838B-V9NB6-DNL6H-6C8F8-GQ4B7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgatzgxvn5fzq-f-768644e4c-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"666078","ak.ai":parseInt("434244",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"","ak.rid":"c8876da","ak.r":33268,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53114,"ak.gh":"23.48.39.143","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1588455795","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==YXJ6owXPIUYDg2/2njrmhSgZwu1FBtdz0NFuYOYP9pl0Sr2xyJab0WoB5QRWu+FE86XiDIZ1tu7+7d9lDvnr8ESXkWM8Y+6Sn49PHNMOgBMTGjTjDLdTMmYF9Bflut2jzZnHcJat2wXS/1joFlcb22aqE50IQdaVV5YKI7Hj4AML19yuneHQv6J2wxoQLafluLStPYEahF9nVTzjEsFRRsf3PhR0KM6fIeXE83ZgGalrr1oLPytONkjbkXcxAfzPUnaQIFWIST+hrWlKuvOONsWs1AYUYegrdb6Glolpy/TtI/0GzuMxuoZE1JnFBjMCCcBO/Y5Df4e9xiDbhGSSWKWYWQVlMir+YN82XOMM7hP16JqrXpbpKnu7O2FKnEShUoUURInKyywRzdDOCjJKEWgrKLOUX52+eB/cHqUM6X8=","ak.pv":"18"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <header id="app-bar" class="relative high-z-index"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-app-bar" id="f0ZezaiYebOkxr"> <div id="app-bar" class="app-bar fixed card card-dark" role="navigation"> <div class="justify-space-between flex-container-row relative app-bar-inner container"> <div class="flex flex-container-row align-items-center"> <ul id="app-bar-topics-menu" class="list-unstyled flex-container-row topics-list uppercase color-white hidden-mobile invisible"> <li class="spaced spaced-right spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> </ul> <div data-role="tray" data-tray="topics"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button align-center justify-center flex-container-row no-border hidden-tablet hidden-desktop" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <nav class="tray tray-left invisible fixed full-width hidden-"> <div class="topics-tray tray-contents"> <div class="tray-contents-inner" tabindex="0"> <div class="tray-logo logo-lily logo-full logo-inverted logo-md spaced spaced-bottom spaced-top spaced-xl hidden"></div> <div class="menu normal main align-center color-white uppercase"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href=" /editors-picks/" class="color-white">Editor’s Picks</a> </li> <li class="hidden-tablet">Trending Topics</li> </ul> </div> <div class="menu sub normal align-center color-white hidden-tablet"> <ul class="list-unstyled list-unstyled"> <li class=""> <a href="/it-is-still-such-a-taboo-subject-to-discuss-this-is-how-i-experience-anxiety/?tid=trending_topics" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="color-white">Anxiety</a> </li> <li class=""> <a href="/women-in-mexico-were-mobilizing-like-never-before-against-gender-based-violence-then-the-pandemic-hit/?tid=trending_topics" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="color-white">Mexico</a> </li> <li class=""> <a href="/11-ideas-for-first-dates-during-coronavirus/?tid=trending_topics" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="color-white">First dates</a> </li> <li class=""> <a href="/what-can-you-do-with-1200-heres-how-7-women-are-spending-their-stimulus-checks/?tid=trending_topics" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="color-white">$1,200</a> </li> <li class=""> <a href="/it-was-so-unexpected-and-so-absolutely-selfless-many-gig-shoppers-go-to-lengths-to-fulfill-orders-so-others-can-stay-home/?tid=trending_topics" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="color-white">Insta cart</a> </li> <li class=""> <a href="/women-academics-seem-to-be-submitting-fewer-papers-during-coronavirus-never-seen-anything-like-it-says-one-editor/?tid=trending_topics" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="color-white">Academia</a> </li> </ul> </div> <div class="flex-container-row spaced spaced-bottom spaced-top spaced-xl"> <span class="buttonbar flex-container-grid align-center full-width"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> <div class="sub-menu"> <div class="menu sub normal sub-spacer align-center color-white uppercase"> <ul class="list-unstyled"> <li><a href="/meet-team-lily/" class="color-white" data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Privacy</a></li> <li><a href="/lily-lines/" class="color-white" data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="/contact-team-lily/" class="color-white" data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Read The Latest Newsletter</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html?utm_term=.e1c651fb7fca" class="color-white" data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html?utm_term=.2078d7965ac9" class="color-white" data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Shop</a></li> <li><a href="/footer/do-not-sell" class="color-white" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/do-not-sell">Do Not sell</a></li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="logo-container invisible flex flex-container-row align-items-center justify-center"> <a aria-label="Visit homepage" href="/"> <div class="logo-lily logo-full logo-inverted logo-sm"></div> </a> </div> <div class="flex flex-container-row align-items-center"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right hidden-mobile"> <a class="button button-icon button-icon-hover-accent button-lg" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </a> <a class="button button-icon button-icon-hover-accent button-lg" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram icon-light"></i> </a> </span> </div> </div> </div> </div> <div class="pb-container"> </div> </header> <section id="kicker" class="spaced spaced-top spaced-xl"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-kicker" id="fwQWxU1YebOkxr"> <div class="transparency-label-container has-chatter"> <input type="checkbox" id="transparency-label-cbx" class="hidden"/> <div class="container inner-container"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row card card-article align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first " href="https://www.thelily.com/tag/dating"> Dating </a> </li> <li class="transparency-label "> <label for="transparency-label-cbx" class="call-to-action uppercase ">Perspective<div class="arrow"></div></label> </li> </ul> </div> <div class="drawer"> <div class="transparency-chatter call-to-action"> <div class="container inner-container"> <div class="card card-article"> Discussion of news topics with a point of view, including narratives by individuals regarding their own experiences </div> </div> </div> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container inner-container"> <header id="header"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="f0xN2SOYebOkxr"> <div class="card spaced card-article card-article-header full-width spaced-bottom spaced-xl"> <div class="align-left"> <h1 class="lede spaced spaced-xs spaced-top">11 ideas for first dates during coronavirus</h1> <h2 class="lede spaced spaced-xs spaced-top">How to come together while remaining safely apart</h2> </div> </div> <div class="flex-container-row align-items-center hidden-desktop hidden-tablet spaced spaced-right spaced-sm"> <span class="sharebar flex-container-row spaced spaced-bottom spaced-xl"> <button class="button button-icon button-icon-hover-accent button-lg button-dark" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=11+ideas+for+first+dates+during+coronavirus&url=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-lg button-dark" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F&title=11+ideas+for+first+dates+during+coronavirus', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="mailto:?subject=11%20ideas%20for%20first%20dates%20during%20coronavirus&body=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> <div class="card card-article full-width flex-container-row align-items-center hidden-desktop hidden-mobile spaced spaced-right spaced-bottom spaced-xl"> <span class="sharebar flex-container-row"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=11+ideas+for+first+dates+during+coronavirus&url=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light align-left"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F&title=11+ideas+for+first+dates+during+coronavirus', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light align-left"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-right spaced-lg" href="mailto:?subject=11%20ideas%20for%20first%20dates%20during%20coronavirus&body=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light align-left"></i> </a> </span> </div> </div> <div class="pb-container"> </div> </header> </div> <figure id="featured-image"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-lead-art" id="f0IvqhqYebOkxr"> <div class="card-content"> <figure class=""> <div class="full-width img-container aspect-ratio-no-aspect"> <img class="full-width" alt="11 ideas for first dates during coronavirus" src="https://www.washingtonpost.com/resizer/h6Y2Dj6iRhDcfiNru-OWErSUSks=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/FMENR4CPJVGZPED2CH6W7FXCB4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (María Alconada Brooks) </figcaption> </div> </figure> </div> </div> <div class="pb-container"> </div> </figure> <div class="container"> <article id="main"> <div class="flex-grid flex-grid-no-mobile-gutter spaced spaced-top spaced-lg flex-container-row flex-mobile-column pb-layout-item pb-chain pb-c-article-double-chain full" id="cNb5vy1YebOkxr"> <section id="article-sharebar" class="col col-desktop-1 card card-article card-article-share hidden-tablet hidden-mobile"> <div class="flex flex-container-row align-items-center sticky"> <span class="sharebar app-bar-share flex-container-column align-right hidden-tablet hidden-mobile"> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=11+ideas+for+first+dates+during+coronavirus&amp;url=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.twitter', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'twitter_bar' }) }catch(e){}; return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F&amp;title=11+ideas+for+first+dates+during+coronavirus', 'share_popup', 'height=500,width=650' ); try{s.sendDataToOmniture( 'share.facebook', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'facebook_bar' }) }catch(e){}; return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a class="button button-icon button-icon-hover-accent button-xl button-dark spaced spaced-bottom spaced-sm" href="mailto:?subject=11%20ideas%20for%20first%20dates%20during%20coronavirus&amp;body=https%3A%2F%2Fwww.thelily.com%2F11-ideas-for-first-dates-during-coronavirus%2F" onclick="try{s.sendDataToOmniture( 'share.mail', 'event6', { eVar1:s.eVar1, eVar2:s.eVar2, eVar8:s.eVar8, eVar17:s.eVar17, eVar27:'email_bar' }) }catch(e){}; return true;" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-square icon-light"></i> </a> </span> </div> </section> <section class="col col-desktop-4 col-tablet-6 col-mobile-6 card card-article card-article-body"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-byline" id="f0stFTVYebOkxr"> <div class="byline-timestamp-container flex-container-row flex-mobile-column align-items-center align-items-center-no-mobile"> <div class="byline-wrapper flex-container-row"> <h2 class="byline small lighter"> <span>Maria Del Russo</span> </h2> <span class="spaced spaced-right spaced-md"></span> </div> <span class="hidden-mobile tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h2 class="small hidden-tablet hidden-desktop">April 29</h2> <h2 class="small hidden-mobile">April 29</h2> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0XUkMUYebOkxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Even though some states have already begun making plans to reopen, the majority of the country remains in lockdown. Experts predict some form of social distancing will be in effect <a href="https://www.washingtonpost.com/politics/social-distancing-could-last-months-white-house-coronavirus-coordinator-says/2020/04/26/ad8d2f84-87de-11ea-8ac1-bfb250876b7a_story.html" target="_blank">at least through the summer</a>. And for single people, self-quarantine offers a particularly specific wrinkle — how does one date when you’re supposed to stay six feet away from people not in your household?</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">It’s something that seems insurmountable — dating requires a level of physicality, right? Or at least the opportunity to see one another face-to-face. But dating during this time actually provides a unique opportunity to think outside of your typical toolbox.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">In my book, “<a href="https://bookshop.org/books/simple-acts-of-love-500-little-ways-to-make-a-big-difference-in-your-relationship/9781507210390" target="_blank">Simple Acts of Love</a>,” I list off unique ways to show your partner that you care about them in ways both big and small. The book encourages people to be creative with their acts of love. You can apply the same type of exceptional thought to your dates that happen from at least six feet apart.</p> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Ahead, find 11 out-of-the-box ways to come together while staying safely apart.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Order the same takeout and have a Zoom dinner</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Get the experience of dining out at your favorite restaurant from the comfort of your own home. Order your meal from your local restaurant, and get the same meal delivered to your date. Light some candles, fire up Zoom, and get to know one another while sharing the same food.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Watch a movie using Netflix Party</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">If you’re this far into quarantine and you haven’t tried <a href="https://www.netflixparty.com/" target="_blank">Netflix Party</a>, the time is now. This browser extension allows you and your date to watch movies at the same and chat about it in your browser. Plus, a movie selection says a lot about a person.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Take an online class together</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">There are so many digital classes being offered — from <a href="https://nonnalive.com/" target="_blank">pasta making</a> to <a href="https://www.liquorlablive.com/live-events" target="_blank">mixology</a>. Choose a class that you’ve always wanted to take and have you and your date sign up at the same time. Or, if you’re pretty good at a skill yourself, why not use the opportunity to teach your date over video chat?</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Go on a virtual museum tour</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Multiple museums are now offering virtual tours, from the <a href="https://www.louvre.fr/en/visites-en-ligne" target="_blank">Louvre in Paris</a> to the <a href="https://www.sfmoma.org/museumfromhome/?gclid=CjwKCAjwnIr1BRAWEiwA6GpwNSx-gq27ZWjwZ-f4n3ITG8xlhU_-4PA9vkxsyuXprWXiRF_cbHV8choCh-MQAvD_BwE" target="_blank">San Francisco Museum of Art</a>. You can pick an exhibit you’ve already seen and want to share with your date or one that is new to you both.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Play a game online</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Have your own mini game night, even if you can’t actually be across a table from one another. <a href="https://tabletopia.com/" target="_blank">Tabletopia</a> is an online platform that allows you to play classic board games with anyone, anywhere.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Work out online together</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Sweating over a workout is a great way to get your heart rate up with your date. Plenty of boutique studios have moved online, so check local businesses for their schedules. There are also plenty of free classes on YouTube.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Enjoy a boozy drag brunch</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Grab mimosas and settle in for a drag brunch, hosted by one of the many queens from “RuPaul’s Drag Race.” They’ve taken their shows digital, so you can laugh and booze from the comfort of your own home. <a href="https://www.stageit.com/digitaldragfest?page=1" target="_blank">Check this website</a> to see when the next show is, make some pancakes, and watch with your date.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Belt it out with some digital karaoke</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">YouTube is jam-packed full of karaoke-style videos. So why not do your very own karaoke date? Fire up Zoom with your date and pick songs for one another. And since you’re alone in your house, you can sing as loudly — and badly — as you want.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> ‘Go’ to a podcast recording</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Plenty of podcasts, like <a href="https://www.youtube.com/channel/UCxw-YwaBR9lVa1fmreWy94g" target="_blank">the Moth</a> and <a href="https://www.youtube.com/playlist?list=PLiI3wRw9PbSZ_P4p9bP6asni_VAO89qjQ" target="_blank">the Rewatchables</a>, are recording the taping of their episodes and uploading them to their YouTube channels. So even though you can’t physically go to a podcast recording, you can watch your favorite podcasts online together. Just find your favorite and watch over video chat.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Visit the zoo </h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">Love animals? Why not check out some of the animal cams that zoos are offering up? The Atlanta Zoo has its live <a href="https://zooatlanta.org/panda-cam/" target="_blank">panda cam</a>, while the Houston zoo is offering everything from <a href="https://www.houstonzoo.org/explore/webcams/elephant-yard-cam/" target="_blank">elephant cams</a> to <a href="https://www.houstonzoo.org/explore/webcams/giraffe-feeding-platform/" target="_blank">giraffe feeding cams</a>.</p> </div> </div> <div data-type="header" class="card collection-item card-type-header"> <div class="card-content card-content-no-gutter card-content-no-bottom"> <h2 class="bold"> Have a wine tasting</h2> </div> </div> <div data-type="text" class="card collection-item card-type-text"> <div class="card-content card-content-no-gutter "> <p class="">This one requires a lot of organizing but is worth it. Have you and your date pick up three bottles of wine — one you choose, one they choose, and then one random bottle you’ve never tried before. (If your liquor stores don’t have the same stock, try a website like Drizzly for delivery.) Then, stock up on some cheese, crackers and other snacks. Break open the bottles together for your very own wine tasting over video chat. Not into wine? This also works for beer, whiskey or any other spirit you’re into.</p> </div> </div> <div data-type="image" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content card-type-image"> <div class="card-content card-content-no-gutter "> <a target="_blank" href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&amp;location=ART"> <figure class=""> <div class="full-width img-container "> <img class="b-lazy full-width" alt="" data-src="https://www.washingtonpost.com/resizer/Hk7FjVVgEZRY-BeM7XXTpLSZLaw=/1400x0/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/TDACRKYKSJHAJM2OP44NFLMXEU.gif" src="https://www.washingtonpost.com/resizer/F8CNkKAOkiIntDgApqcsSpodfdQ=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/TDACRKYKSJHAJM2OP44NFLMXEU.gif"> </div> </figure> </a> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-author-bio" id="fkhe8j2YebOkxr"> <div class="card align-items-stretch flex-container-column spaced spaced-bottom spaced-md"> <div class="card-content"> <figure class="flex-container-row align-items-center justify-center"> </figure> <div class="flex flex-container-column align-items-center justify-center"> <div class="flex-container-row"> <h2 class="small bio-name bold">Maria Del Russo</h2> </div> <div class="flex-container-row"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg button-dark" href="https://twitter.com/@maria_delrusso" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> </span> </div> <div class="flex-container-row"> <p class="author-bio align-center">Maria Del Russo is a Lily contributor.</p></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-quote-header" id="f0SaC41YebOkxr"> <div class="card"> <div class="card-footer"> <div class="flex-container-row align-items-center justify-center"> <div class="quote-small quote-border relative spaced spaced-bottom spaced-lg"> <div class="quote-inner quote-border background-white"> <div class=""> <h3 class=" small normal" data-pb-field="custom.quoteTextText_" data-pb-url-field="custom.quoteTextUrl_" data-pb-field-type="text" data-pb-placeholder="">Recommended by The Lily</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col col-desktop-6 col-tablet-6 col-mobile-6 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fEjD9E1YebOkxr"> <div class="flex-grid" id="load-more-wrapper-dating" data-content-service="content-feed"> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/the-lie-of-restrictive-dating-shows-like-love-is-blind-and-too-hot-to-handle/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="The lie of ‘restrictive dating’ shows like ‘Love Is Blind’ and ‘Too Hot to Handle’" data-src="https://www.washingtonpost.com/resizer/FpMG3cvKBLuLvTk_T963UBT8pW8=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/CUDOWW2NIVGMZDFKU5IT37FVVE.jpg" src="https://www.washingtonpost.com/resizer/IyET3jfxZSGfGqahQJSneL4Hg94=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/CUDOWW2NIVGMZDFKU5IT37FVVE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/television"> Television </a> </li> <li class="transparency-label vertical-align-children-top"> <label for="transparency-label-cbx" class="call-to-action uppercase line-height-one">Perspective</label> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/the-lie-of-restrictive-dating-shows-like-love-is-blind-and-too-hot-to-handle/?tid=recommended_by_lily">The lie of ‘restrictive dating’ shows like ‘Love Is Blind’ and ‘Too Hot to Handle’</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The latest in this genre is available to stream on Netflix Friday</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Maria Del Russo</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">April 16</h3> <h3 class=" hidden-mobile">April 16</h3> </div> </div> </div> </div> </div> <div class="col col-desktop-6 col-tablet-6 col-mobile-6"> <div class="card "> <div class="card-content align-items-start flex-container-row justify-space-between flex-mobile-column"> <div class="full-width spaced card-media spaced-bottom-sm spaced-right spaced-lg flex"> <figure class=""> <div class="full-width img-container aspect-ratio-2x1"> <a href="/why-are-people-obsessed-with-netflixs-love-is-blind/?tid=recommended_by_lily"> <img class="b-lazy full-width" alt="Why are people obsessed with Netflix’s ‘Love Is Blind’?" data-src="https://www.washingtonpost.com/resizer/Wd-L4UrwARJl4ZlcURSwMttan7c=/1200x600/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YKRC2QJGHJBQ5D5ICEOYNLKVYQ.jpg" src="https://www.washingtonpost.com/resizer/xJSGAi7EPja8HEUHOBQ4u_7chnw=/0x10/arc-anglerfish-washpost-prod-thelily-washpost.s3.amazonaws.com/public/YKRC2QJGHJBQ5D5ICEOYNLKVYQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only full-width flex-container-column spaced spaced-bottom spaced-sm flex"> <ul class="tag-list-wrapper line-height-one list-unstyled flex-container-row "> <li class="vertical-align-children-top"> <a class="tag unstyled-link call-to-action uppercase bold tag-outline tag-first line-height-one" href="https://www.thelily.com/tag/television"> Television </a> </li> <li class="transparency-label vertical-align-children-top"> <label for="transparency-label-cbx" class="call-to-action uppercase line-height-one">Analysis</label> </li> </ul> <h1 class="spaced spaced-xs spaced-bottom small"><a class="unstyled-link" href="/why-are-people-obsessed-with-netflixs-love-is-blind/?tid=recommended_by_lily">Why are people obsessed with Netflix’s ‘Love Is Blind’?</a></h1> <h3 class="spaced" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">‘It’s outrageous in the best possible way’</h3> <div class="byline-timestamp-container flex-container-row align-items-center spaced align-items-start"> <figure class="spaced spaced-md"> </figure> <div class="byline-wrapper flex-container-row"> <h3 class="byline lighter"> <span>Shannon Carlin</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <span class=" tiny spaced spaced-right spaced-md"><i class="fa fa-circle "></i></span> <h3 class=" hidden-tablet hidden-desktop">February 27</h3> <h3 class=" hidden-mobile">February 27</h3> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-flex" id="fIQD351YebOkxr"> <wp-ad id="slug_brandconnect_lily"></wp-ad> </div> </section> </div> <div class="pb-container"> </div> </article> </div> <section id="bottom"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fnVIyl1YebOkxr"> <footer class="card card-dark"> <div class="container"> <div class="flex flex-container-row flex-mobile-column full-width color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-lily logo-inverted logo-stacked"></div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <a class="call-to-action uppercase color-white" href="/meet-team-lily/" data-pb-field="custom.aboutLinkText_3" data-pb-url-field="custom.aboutLinkUrl_3" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">About</a> <p class="preview-text footer-mission-text" data-pb-field="custom.missionTextText_1" data-pb-url-field="custom.missionTextUrl_1" data-pb-field-type="text" data-pb-placeholder=""> A product of The Washington Post, The Lily of today is a place for the curious minded and for those who want to be heard. </p> <a class="call-to-action uppercase color-white" href="/about/" data-pb-field="custom.missionLinkText_2" data-pb-url-field="custom.missionLinkUrl_2" data-pb-field-type="text" data-pb-placeholder="http://thelily.com/about">Read Our Mission <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Privacy</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/do-not-sell">Do Not Sell</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-desktop"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden-tablet hidden-mobile"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://subscribe.washingtonpost.com/newsletters/#/bundle/lily?method=SURL&location=FNT" class="color-white " data-pb-field="custom.callToActionText_0" data-pb-url-field="custom.callToActionUrl_0" data-pb-field-type="text" data-pb-placeholder="/footer/signup">Sign Up For Our Newsletter</a></li> <li><a href="/lily-lines/" class="color-white " data-pb-field="custom.callToActionText_1" data-pb-url-field="custom.callToActionUrl_1" data-pb-field-type="text" data-pb-placeholder="/footer/privacy">Read the latest newsletter</a></li> <li><a href="/contact-team-lily/" class="color-white " data-pb-field="custom.callToActionText_2" data-pb-url-field="custom.callToActionUrl_2" data-pb-field-type="text" data-pb-placeholder="/footer/contact">Contact The Lily</a></li> <li><a href="https://washpostshop.myshopify.com/" class="color-white " data-pb-field="custom.callToActionText_3" data-pb-url-field="custom.callToActionUrl_3" data-pb-field-type="text" data-pb-placeholder="/footer/newsletter">Shop</a></li> <li><a href="https://www.washingtonpost.com/terms-of-service/2011/11/18/gIQAldiYiN_story.html" class="color-white " data-pb-field="custom.callToActionText_4" data-pb-url-field="custom.callToActionUrl_4" data-pb-field-type="text" data-pb-placeholder="/footer/terms">Terms</a></li> <li><a href="https://www.washingtonpost.com/privacy-policy/2011/11/18/gIQASIiaiN_story.html" class="color-white " data-pb-field="custom.callToActionText_5" data-pb-url-field="custom.callToActionUrl_5" data-pb-field-type="text" data-pb-placeholder="/footer/shop">Privacy</a></li> <li><a href="https://www.thelily.com/my-post/privacy-settings/thelily" class="color-white footerccpa hidden" data-pb-field="custom.callToActionText_6" data-pb-url-field="custom.callToActionUrl_6" data-pb-field-type="text" data-pb-placeholder="/footer/do-not-sell">Do Not Sell</a></li> </ul> </div> <div class="hidden-tablet hidden-mobile footer-social-container"> <span class="buttonbar app-bar-share flex-container-grid full-width align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/thelilynews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://facebook.com/thelilynews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/thelilynews" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fa fa-instagram "></i> </a> </span> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script>var pb_global={pageName:"article-template",pageId:"r0SwIcBVgn9MXr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:""};</script> <script async src='/pb/gr/c/default/r0SwIcBVgn9MXr/js/4bc288a076.js?v=66'></script><script async src='/pb/gr/p/default/r0SwIcBVgn9MXr/render.js?v=66'></script><script src='https://www.washingtonpost.com/wp-stat/analytics-lily-upgrade/main.js'></script><script>(function(){!!window.TWP&&!!TWP.Analytics&&TWP.Analytics.init({suite:"lily-production",trackScrolling:{omniture:false},snowflake:false,suppressTrackPageLoad:false,service:{chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"},comscore:true,effectiveMeasure:true},omniture:{defaultSecondaryDispatchEnabled:true},chartbeat:{domain:"thelily.com",playerdomain:"thelily.com"}})})();</script> <script>(function(){try{var gs=document.createElement("script");gs.type="text/javascript";gs.async=true;gs.src="https://www.googletagmanager.com/gtag/js?id\x3dUA-57259669-2";var h=document.getElementsByTagName("head").item(0);h.appendChild(gs);window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag("js",new Date);gtag("config","UA-57259669-2")}catch(e){}})();</script> </body> </html>